#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:09:19 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:09:28)
    1. rdieter, pino|work, tosky, Kevin_Kofler, than, dvratil present. (Kevin_Kofler, 15:15:07)

  2. Agenda (Kevin_Kofler, 15:15:10)
    1. mbriza sort of present. ;-) (Kevin_Kofler, 15:15:45)

  3. 4.13 status update (Kevin_Kofler, 15:21:23)
    1. There's a tracking bug for 4.13. (Kevin_Kofler, 15:21:47)
    2. https://bugzilla.redhat.com/1090615 (Kevin_Kofler, 15:21:51)
    3. http://vhanda.in/blog/2014/04/desktop-search-configuration/ (Kevin_Kofler, 15:40:16)
    4. AGREED: We will consider getting the advanced Baloo KCM packaged as a blocker for 4.13 (i.e. not ship 4.13 to stable releases of Fedora without that). (Kevin_Kofler, 15:46:04)
    5. AGREED: We will probably not block 4.13 on the plasma-mobile FTBFS because upstream is not actively supporting it at this time. (Kevin_Kofler, 15:49:44)
    6. ACTION: Kevin_Kofler to look into getting plasma-mobile to compile. (Kevin_Kofler, 15:49:57)
    7. http://download.kde.org/stable/active/4.0/src/ (rdieter, 15:55:53)

  4. Open discussion (Kevin_Kofler, 16:06:56)


Meeting ended at 16:10:45 UTC (full logs).

Action items

  1. Kevin_Kofler to look into getting plasma-mobile to compile.


Action items, by person

  1. Kevin_Kofler
    1. Kevin_Kofler to look into getting plasma-mobile to compile.


People present (lines said)

  1. Kevin_Kofler (104)
  2. rdieter (60)
  3. zodbot (6)
  4. tosky (4)
  5. dvratil (4)
  6. mbriza (3)
  7. danofsatx-work (3)
  8. pino|work (1)
  9. than (1)


Generated by MeetBot 0.1.4.