14:00:42 <randomuser> #startmeeting
14:00:42 <zodbot> Meeting started Mon May 19 14:00:42 2014 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:00 <randomuser> #meetingname Fedora Docs
14:01:00 <zodbot> The meeting name has been set to 'fedora_docs'
14:01:10 <randomuser> #topic roll call
14:01:19 * Sparks but is in another meeting
14:01:27 * ignatenkobrain is here
14:01:49 <ignatenkobrain> Hi randomuser
14:01:53 * yruseva 
14:02:17 * pbokoc 
14:02:18 <roshi> .info roshi
14:02:18 <zodbot> roshi: Error: You don't have the rss capability. If you think that you should have this capability, be sure that you are identified before trying again. The 'whoami' command can tell you if you're identified.
14:02:30 * roshi 
14:04:59 <ignatenko> Unstable internet here
14:05:54 <randomuser> here too
14:05:54 <pbokoc> I'm guessing randomuser has the same problem again :)
14:06:32 <randomuser> actually, I started the meeting from the parking lot
14:06:41 <randomuser> and had to get in :)
14:07:02 <pbokoc> oh the wonders of technology
14:07:19 <randomuser> #topic new writers and mentors
14:08:11 <randomuser> do we have any of those?
14:08:46 <pbokoc> I'm guessing ignatenkobrain
14:09:14 <ignatenkobrain> ^^
14:10:30 <randomuser> yeah, ignatenkobrain wrote up a nice article for the cookbook on libvirt polkit stuff
14:11:38 <pbokoc> oh, cool
14:12:17 <randomuser> ignatenkobrain, i think we should work up a more wordy introduction
14:12:27 <randomuser> just to help search engines and such find it
14:13:40 <randomuser> oh, and #link https://fedoraproject.org/wiki/Docs_Project_meetings#Standing_Agenda
14:15:02 <randomuser> #info help is available for all writers in #fedora-docs
14:15:21 <randomuser> #info check fedocal for Docs office hours
14:15:31 <randomuser> #topic Release Notes
14:16:01 <randomuser> #info randomuser sent a mail to the qa list asking for cooperation with RNs
14:16:09 <randomuser> so far, no response
14:16:28 <ignatenkobrain> I'll send self introduction ASAP in docs maillist
14:17:01 <ignatenkobrain> Probably I can help?
14:17:16 <randomuser> ignatenkobrain, sure, anyone can help
14:17:38 <randomuser> even just a quick note about major version bumps in your own packages being held back in rawhide helps
14:17:40 <roshi> randomuser: I'll try to keep that in mind and get some people to help out
14:17:51 <randomuser> awesome, thanks roshi
14:18:08 <roshi> any package or do you have soemthing more specific in mind?
14:18:24 <ignatenkobrain> Ok. Will take a look today.
14:18:25 * roshi reads your email
14:18:34 <randomuser> roshi, we won't turn away any kind of help, really
14:18:50 <randomuser> #link https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Documentation_Beats
14:18:50 <ignatenkobrain> roshi: will ping you
14:19:00 <roshi> sounds good
14:19:13 * roshi hopes he can overwhelm you with emails from the masses
14:19:48 <randomuser> what I've been trying to communicate to people outside Docs is that we don't expect polished release notes - it helps just to identify things that need to be written about
14:20:18 <randomuser> otherwise, past a few obvious ones, we're just looking at packages at random and it doesn't scale well
14:20:34 <ignatenkobrain> Mesa
14:20:44 <ignatenkobrain> 10.2
14:21:18 <randomuser> ignatenkobrain, maybe find a beat to leave a note in so we don't forget?
14:21:57 <ignatenkobrain> I'm from mobile... Can't write more
14:22:17 <randomuser> i also sent a mail to a smaller SIG or two, and had a nice chat with someone in #fedora-gis
14:22:53 <randomuser> if you have time, it can be rewarding to have a presence with other subsets of the community
14:23:36 <randomuser> ...and that's all I have for RNs now; has anyone else worked on it?
14:25:32 <randomuser> ok, we'll move on then
14:25:41 <randomuser> #topic Publican and Publishing
14:25:59 <randomuser> our backend server is mostly ready, it just needs some polish
14:26:35 <randomuser> over the weekend, I did some crude hacking on the CSS
14:26:50 <randomuser> https://admin.fedoraproject.org/docs-backend/en-US/#Fedora
14:27:07 <randomuser> the colors and such are more like other Fedora sites, at least
14:27:13 <pbokoc> that gives me a 404
14:27:25 <randomuser> I'm hoping someone more competent in that area will step up  to help
14:27:46 <randomuser> pbokoc, hrm.. remove the #fedora, maybe?
14:27:54 <roshi> worked for me
14:28:26 <randomuser> you might have hit a proxy that didn't have it, it should work shortly if so
14:28:56 <randomuser> the question at hand is, who can theme this site?
14:29:38 <Sparks> randomuser: Have you re-tagged all the RPMs that are in that repo?
14:29:59 <randomuser> Sparks, no, i haven't done anything with tagging
14:30:30 <randomuser> I am curious to see what a dozen or more of those version tabs look like, though
14:30:49 <randomuser> #info publican site theming happens in site_overrides.css
14:30:50 * Sparks seems to remember jsmith untagging and retagging packages to test his script.
14:31:04 <jsmith> That's correct
14:31:49 <yruseva> randomuser, do you need help with hacking the CSS?
14:32:06 <randomuser> yruseva, yes, absolutely
14:32:33 <yruseva> so..what needs to be done?
14:32:48 <randomuser> i wonder if we shouldn't dump the css file into tools.git or something
14:32:56 <Sparks> randomuser: I'll try to build all the security guides that will build and publish them so we can see what those version tabs look like.
14:33:41 <randomuser> yruseva, besides changing things to match the general fedora color scheme, there's a carousel/slideshow that's missing from the main landing page
14:33:46 <randomuser> using jcarousel
14:34:16 <yruseva> I can help with the colours..I haven't heard of jcarousel though :) what is it?
14:34:31 <pbokoc> http://sorgalla.com/jcarousel/examples/
14:34:36 <randomuser> yeah, that
14:35:07 <yruseva> aaha
14:35:22 <randomuser> let's do this:
14:35:55 <randomuser> 1) put the current copy of the site in fedorapeople.org/groups/docs so everyone can rsync it and get a local copy
14:36:29 <randomuser> 2) put site_overrides.css into tools.git
14:36:48 <randomuser> 3) coordinate in #fedora-docs when we work on it
14:37:08 <randomuser> hrm
14:37:51 <randomuser> #proposal 1) put the current copy of the site in fedorapeople.org/groups/docs so everyone1) put the current copy of the site in fedorapeople.org/groups/docs so everyone can rsync it and get a local copy 2) put site_overrides.css into tools.git3) coordinate in #fedora-docs when we work on it    can rsync it and get a local copy
14:38:07 <randomuser> all these meeting features we don't use :)
14:38:18 <randomuser> thoughts?
14:38:22 <roshi> ack
14:39:13 * randomuser notes roshi might want to get sponsored into 'docs'
14:40:19 <randomuser> although, you should be able to read that path now if you want to
14:40:20 * roshi thought he was
14:40:50 <yruseva> ack
14:41:23 <randomuser> last chance to protest, folks
14:41:31 <ignatenkobrain> Ack
14:42:11 <randomuser> #agreed 1) put the current copy of the site in fedorapeople.org/groups/docs so everyone1) put the current copy of the site in fedorapeople.org/groups/docs so everyone can rsync it and get a local copy 2) put site_overrides.css into tools.git3) coordinate in #fedora-docs when we work on it    can rsync it and get a local copy
14:42:33 * randomuser infers consent from the silent
14:42:44 <randomuser> #topic Guide Status
14:43:00 <randomuser> I wanted to point out something about transifex here
14:43:20 <randomuser> you may have seen the mail about their new feature, language teams
14:43:46 <randomuser> probably very useful for large orgs with different projects, but we just have one pool of translators
14:43:57 <randomuser> #link https://fedora.transifex.com/organization/fedora/teams
14:44:27 <randomuser> if you look there, it suggests that new docs have a new team to go with them, until they are reassigned
14:44:43 <pbokoc> funnily enough, this one gives me a 404 as well :-D
14:44:56 <randomuser> so if you create a new thing, remember to check that and track down a language team coordinator if needed
14:45:19 <Sparks> !
14:45:45 <randomuser> ?
14:45:50 <Sparks> Guide owners should start packaging their guides and working out any problems so our new site will have content.
14:45:57 <Sparks> #info Guide owners should start packaging their guides and working out any problems so our new site will have content.
14:46:03 <Sparks> #link https://fedoraproject.org/wiki/Publishing_a_document_with_Publican#Publishing_using_Koji_.28Using_Publican_.3E.3D_4.29
14:46:13 <pbokoc> ok, I'll get on that
14:46:49 <randomuser> good point, Sparks
14:46:55 <Sparks> I've already done a few so if anyone has any problems hit me up on #fedora-docs or listserv.
14:47:15 <randomuser> Sparks, what should someone do if they aren't set up in koji?
14:47:45 <Sparks> randomuser: Good point...  I guess I'll take point on that as well.
14:48:06 <randomuser> thanks
14:48:15 <Sparks> #info If you find you don't have build permissions on Koji please contact Sparks.
14:48:32 <randomuser> #undo
14:48:32 <zodbot> Removing item from minutes: INFO by Sparks at 14:48:15 : If you find you don't have build permissions on Koji please contact Sparks.
14:48:54 <randomuser> #info If you find you don't have build permissions for el6-docs on Koji please contact Sparks.
14:49:04 <Sparks> morer correct
14:49:29 * randomuser nods
14:49:38 <randomuser> any notes on actual guides this week?
14:49:45 <pbokoc> not from me
14:50:03 <randomuser> #info remember to use BZ or a guide wishlist to make opportunities for others available
14:50:29 <randomuser> Sparks, weren't you completely restructuring the security guide?
14:50:33 <randomuser> how is that going?
14:51:30 <Sparks> randomuser: It hasn't started yet but I do still have high hopes
14:52:12 <randomuser> cool
14:52:29 <randomuser> time is getting thin, let's open the floor
14:53:48 <randomuser> #topic open floor
14:54:29 <randomuser> or bugs, if you have bugs
14:57:32 <randomuser> nothing? ok
14:57:46 <randomuser> thanks for coming, everyone
14:57:52 <pbokoc> o/
14:57:55 <randomuser> #endmeeting