#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:04:54 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:05:03)
    1. Kevin_Kofler, jgrulich, rkratky, than, rdieter, danofsatx-work, dvratil, tosky present. (Kevin_Kofler, 15:10:37)

  2. Agenda (Kevin_Kofler, 15:10:43)
    1. pino|work also present. (Kevin_Kofler, 15:11:52)

  3. KF5 import update (Kevin_Kofler, 15:13:09)
    1. KF5 tier 1 passed all package reviews. (Kevin_Kofler, 15:16:16)
    2. ACTION: dvratil will import and build all tier 1 packages today. (Kevin_Kofler, 15:16:25)

  4. Fedora Next Product (Kevin_Kofler, 15:45:13)
    1. https://fedorahosted.org/fesco/ticket/1243 F21 kde spin still considered release blocking (rdieter, 15:49:44)
    2. https://fedorahosted.org/fesco/ticket/1265 (rdieter, 15:52:28)

  5. Open discussion (Kevin_Kofler, 15:58:24)


Meeting ended at 15:59:59 UTC (full logs).

Action items

  1. dvratil will import and build all tier 1 packages today.


Action items, by person

  1. dvratil
    1. dvratil will import and build all tier 1 packages today.


People present (lines said)

  1. Kevin_Kofler (98)
  2. rdieter (30)
  3. dvratil (21)
  4. pino|work (11)
  5. tosky (10)
  6. jgrulich (8)
  7. jwb (7)
  8. zodbot (5)
  9. danofsatx-work (1)
  10. rkratky (1)
  11. satellit_e (1)
  12. than (1)


Generated by MeetBot 0.1.4.