#fedora-meeting Meeting

Meeting started by jzb at 14:05:46 UTC (full logs).

Meeting summary

  1. Next Week's Chair (jzb, 14:07:24)
    1. ACTION: mattdm chair next week's meeting. (jzb, 14:09:20)

  2. next steps on test plan (jzb, 14:09:53)
    1. https://fedorahosted.org/cloud/ticket/61 (jzb, 14:10:00)
    2. https://lists.fedoraproject.org/pipermail/cloud/2014-May/003899.html (roshi, 14:13:52)
    3. https://fedorahosted.org/cloud/ticket/4 (mattdm, 14:28:42)
    4. new release criteria for post-f20 cloud image (mattdm, 14:28:48)

  3. Process for determining when and why Docker trusted images need to be rebuilt (jzb, 14:34:37)
    1. https://fedorahosted.org/cloud/ticket/59 (jzb, 14:34:45)
    2. ACTION: jzb create the first draft for people to pick at for when Docker trusted images need a rebuild. (jzb, 14:38:40)
    3. assigned jzb ticket #59 (jzb, 14:40:55)

  4. start communication/collaboration on cloud image updates (jzb, 14:43:58)
    1. https://fedorahosted.org/cloud/ticket/51 (jzb, 14:44:06)
    2. http://fedoraproject.org/wiki/QA:Testcase_EC2_AMI_Validation (mattdm, 14:48:09)
    3. https://fedoraproject.org/wiki/QA:Testcase_OpenStack_Image_Validation (mattdm, 14:48:24)

  5. Guidelines for Creating Dockerfiles (jzb, 14:53:04)
    1. https://github.com/fedora-cloud/Fedora-Dockerfiles/wiki/Guidelines-for-Creating-Dockerfiles (jzb, 14:53:14)


Meeting ended at 15:09:29 UTC (full logs).

Action items

  1. mattdm chair next week's meeting.
  2. jzb create the first draft for people to pick at for when Docker trusted images need a rebuild.


Action items, by person

  1. jzb
    1. jzb create the first draft for people to pick at for when Docker trusted images need a rebuild.
  2. mattdm
    1. mattdm chair next week's meeting.


People present (lines said)

  1. jzb (77)
  2. mattdm (65)
  3. roshi (44)
  4. red_trela (16)
  5. oddshocks (14)
  6. number80 (10)
  7. zodbot (6)
  8. dgilmore (4)
  9. geppetto (2)
  10. zooz (2)
  11. Gibba (1)
  12. misc (1)


Generated by MeetBot 0.1.4.