#fedora-meeting Meeting

Meeting started by randomuser at 14:00:07 UTC (full logs).

Meeting summary

  1. roll call (randomuser, 14:00:22)
    1. last week's minutes at http://meetbot.fedoraproject.org/fedora-meeting/2014-05-26/fedora_docs.2014-05-26-14.00.html (randomuser, 14:04:49)

  2. Release Note Beats (randomuser, 14:06:20)
    1. https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Documentation_Beats (randomuser, 14:06:50)
    2. Beats are Open! (randomuser, 14:07:00)
    3. ACTION: randomuser, zoglesby to work on docs to help beat writers (randomuser, 14:11:40)

  3. Publican & Publishing (randomuser, 14:14:47)
    1. http://coreycitron.com/wp-content/uploads/2014/04/unclesam1.jpg (pbokoc, 14:32:43)
    2. https://git.fedorahosted.org/cgit/fedora-web.git/tree/ might help (randomuser, 14:38:07)

  4. fedora.next updates (randomuser, 14:41:13)
    1. randomuser is watching the Workstation group put together a package list (randomuser, 14:41:31)

  5. New Writers (randomuser, 14:45:01)
  6. Open Floor (or bugs) (randomuser, 14:50:13)
    1. #fedora-docs is always open, come visit! (randomuser, 14:58:03)


Meeting ended at 14:58:12 UTC (full logs).

Action items

  1. randomuser, zoglesby to work on docs to help beat writers


Action items, by person

  1. randomuser
    1. randomuser, zoglesby to work on docs to help beat writers
  2. zoglesby
    1. randomuser, zoglesby to work on docs to help beat writers


People present (lines said)

  1. randomuser (71)
  2. pbokoc (29)
  3. yruseva (13)
  4. Sparks (12)
  5. zodbot (6)
  6. rkratky (5)
  7. zoglesby (5)
  8. pingou (2)
  9. pkovar (2)
  10. lnovich (2)
  11. jsmith (2)
  12. jhradilek (1)
  13. Capesteve (1)


Generated by MeetBot 0.1.4.