#fedora-meeting: Docs Weekly Meeting
Meeting started by zoglesby at 14:00:05 UTC
(full logs).
Meeting summary
- Roll Call (zoglesby, 14:00:22)
- Participants are reminded to make liberal use
of #info #link #help in order to make the minutes "more
better" (zoglesby,
14:00:28)
- New Writers (zoglesby, 14:05:40)
- Publican/Publishing (zoglesby, 14:08:52)
- docs writers need to publish their F20 work to
el6-docs (randomuser,
14:10:06)
- ACTION: randomuser to
start thread on mailing list to ask rkratky and yruseva what then
need to know (randomuser,
14:14:25)
- 12June Office hours will be a publishing
sprint, please attend (randomuser,
14:16:15)
- ACTION: zoglesby to
send out invite to publishing sprint on the 12 June (zoglesby,
14:17:16)
- Fedora.next Product Updates (zoglesby, 14:18:16)
- Guide Status (zoglesby, 14:22:10)
- https://fedoraproject.org/wiki/Category:Docs_Project_tasks
(zoglesby,
14:22:17)
- Outstanding Bug Tickets (randomuser, 14:42:46)
- http://tinyurl.com/lbrq84
(randomuser,
14:42:53)
- Open floor discussion (zoglesby, 14:52:45)
Meeting ended at 15:00:19 UTC
(full logs).
Action items
- randomuser to start thread on mailing list to ask rkratky and yruseva what then need to know
- zoglesby to send out invite to publishing sprint on the 12 June
Action items, by person
- randomuser
- randomuser to start thread on mailing list to ask rkratky and yruseva what then need to know
- rkratky
- randomuser to start thread on mailing list to ask rkratky and yruseva what then need to know
- zoglesby
- zoglesby to send out invite to publishing sprint on the 12 June
People present (lines said)
- randomuser (55)
- zoglesby (47)
- pbokoc (31)
- Sparks (17)
- pkovar (12)
- jsmith (11)
- rkratky_afk (4)
- jjmcd (4)
- zodbot (4)
- mpduty (4)
- rkratky (2)
- roshi (1)
- yruseva_ (1)
- Capesteve (1)
- sparks (0)
Generated by MeetBot 0.1.4.