#fedora-meeting: BaseWG

Meeting started by masta at 15:13:52 UTC (full logs).

Meeting summary

  1. === BaseWG Roll Call === (masta, 15:14:22)
  2. === Announcements === (masta, 15:18:41)
  3. === Open Floor === (masta, 15:21:23)
    1. ACTION: all, think of people, ask if interested and bring to the meeting next week for discussion (dgilmore, 15:31:27)


Meeting ended at 15:32:55 UTC (full logs).

Action items

  1. all, think of people, ask if interested and bring to the meeting next week for discussion


People present (lines said)

  1. masta (24)
  2. zodbot (5)
  3. dgilmore (5)
  4. jreznik_q10 (4)
  5. danofsatx-work (3)


Generated by MeetBot 0.1.4.