#fedora-meeting: board (2014-06-23)

Meeting started by mattdm at 17:00:43 UTC (full logs).

Meeting summary

  1. welcomes and stuff (mattdm, 17:00:59)
  2. Approval of guidelines for third-party press releases (mattdm, 17:08:29)
    1. https://fedorahosted.org/board/ticket/3 (mattdm, 17:08:33)
    2. AGREED: Guidelines draft from https://fedorahosted.org/board/ticket/3#comment:3 approved (+7) (mattdm, 17:33:38)
    3. ACTION: mattdm to add guidelines to wiki somewhere (mattdm, 17:34:20)

  3. Approval of criteria for new Fedora products (mattdm, 17:34:37)
    1. https://fedorahosted.org/board/ticket/4 (mattdm, 17:34:40)
    2. AGREED: proposed criteria passed (with slight rewording) (+6 with one abstention) (mattdm, 18:07:01)

  4. Does KDE Plasma product proposal meet these guidelines? (mattdm, 18:08:39)
    1. https://fedoraproject.org/wiki/Fedora_Plasma_Product/Governance#Current_Members (cwickert, 18:29:53)
    2. conversation continued later (mattdm, 18:31:24)


Meeting ended at 18:33:04 UTC (full logs).

Action items

  1. mattdm to add guidelines to wiki somewhere


Action items, by person

  1. mattdm
    1. mattdm to add guidelines to wiki somewhere


People present (lines said)

  1. mattdm (104)
  2. jwb (55)
  3. cwickert (32)
  4. Sparks (30)
  5. number80 (30)
  6. inode0 (30)
  7. gholms (23)
  8. sgallagh (15)
  9. zodbot (11)
  10. randomuser (9)
  11. rdieter (8)
  12. cschalle (5)
  13. abadger1999 (3)
  14. langdon (3)
  15. nirik (2)
  16. Southern_Gentlem (2)
  17. donniezazen (1)
  18. hguemar (0)


Generated by MeetBot 0.1.4.