14:01:06 <randomuser> #startmeeting Fedora Docs
14:01:06 <zodbot> Meeting started Mon Jun 23 14:01:06 2014 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:37 <randomuser> #meetingname fedora docs
14:01:37 <zodbot> The meeting name has been set to 'fedora_docs'
14:01:41 * pbokoc 
14:01:42 <randomuser> #topic roll call
14:01:54 * Sparks 
14:02:24 * rkratky is here
14:05:16 * jsmith is half-here
14:06:20 <randomuser> hrmm
14:07:44 <Sparks> jsmith: Where's your other half?
14:08:07 <randomuser> #chair sparks
14:08:07 <zodbot> Current chairs: randomuser sparks
14:08:10 <jsmith> Sparks: Running around getting ready for whitewater rafting the rest of the week :-p
14:08:21 <randomuser> fun!
14:09:55 <randomuser> #info low attendance s I'm skipping new writers topic, but they are still welcome
14:10:25 <randomuser> #topic publican &publishing
14:11:14 <randomuser> so, I think we should poll for times to do a big publishfest. thoughts?
14:12:24 <Sparks> randomuser: Is the backend fixed?
14:12:40 <pbokoc> I'm not sure what you mean by "publishfest" - publishing all existing books in Koji?
14:12:51 <randomuser> yes! sparks
14:13:04 <Sparks> randomuser: Link?
14:13:10 <Sparks> pbokoc: Yes
14:13:15 <randomuser> pbokoc, all current ones anyway
14:13:40 <pbokoc> right
14:13:59 <randomuser> Sparks, I updated publican in el6docs
14:14:05 <pbokoc> well... Sparks, did you find out why the Installation Guide was erroring out earlier?
14:14:30 <Sparks> pbokoc: I think it was the problem that randomuser fixed but we'll just have to build and see.
14:14:37 <randomuser> which should fix the IG and any others
14:14:38 <Sparks> randomuser: Is the artwork and CSS fixed?
14:14:44 <pbokoc> ok then
14:15:18 <randomuser> I will defer presentation questions to rkratky
14:16:54 <rkratky> sorry to say that, but i don't understand that website at all. i wasn't even able to get it working locally. so, i'm fiddling around with my idea of what the site should look like, but i have no idea how to fit it to the existing code.
14:17:36 * lnovich enters the room and runs to the corner
14:17:55 <Sparks> rkratky: You are RH?
14:18:02 <rkratky> Sparks, yep
14:18:21 <Sparks> rkratky: I'll send you a link to the internal engineering site.
14:19:00 <rkratky> Sparks, thanks
14:20:20 <randomuser> rkratky, I can *probably* help with setting it up locally, whenever you have time for it
14:20:57 <Sparks> Sorry, we aren't allowed to publish internal URLs publically.
14:21:18 <Sparks> BUT, basically this is a publican in-house we use for engineering documentation.
14:21:25 <randomuser> that's sensible
14:21:53 <Sparks> rkratky: There's a little CSS there and then the banner images at the top.
14:22:25 <Sparks> rkratky: I suspect the CSS isn't in too bad a shape but I wonder if we can get at least one banner image.
14:22:35 <rkratky> Sparks, i'll try to get my head around that and holler if needed. thanks!
14:22:52 <randomuser> the banner image currently comes from a jcarousel script and include
14:23:07 <Sparks> rkratky: Awesome.  I don't know who created it in RH but maybe we could find out and offer them cake for doing it for us?
14:23:09 <randomuser> (the javascript seems to hang, but maybe that's because of missing files?)
14:23:20 <randomuser> Sparks, +1
14:23:26 <randomuser> I would contribute to a cake fund
14:23:26 <rkratky> Sparks, that sounds good
14:23:38 <Sparks> rkratky: Or, you know, we can give you cake.
14:23:39 <Sparks> :)
14:23:48 * lnovich will bake it but delivery will be hard
14:24:14 <Sparks> lnovich: just send him the recipe.  :)
14:24:22 <rkratky> Sparks, if i ever get to understanding that mess^cough... code...
14:24:38 <lnovich> its a secret - bakers dont share recipes - that is one thing I don't open source
14:25:16 <rkratky> lnovich, or better yet, just senda picture :-)
14:25:36 <lnovich> to whom?
14:25:39 <lnovich> i have tons
14:25:47 <Sparks> lnovich: Luckily you can't copyright a recipe so you must hold it as a trade secret.
14:26:26 <Sparks> randomuser: Okay, so back on topic...
14:26:30 <randomuser> ywah
14:26:41 <randomuser> what's our action plan for publishing this week?
14:26:42 <Sparks> randomuser: Do we need a 'fest or do we just need a drop dead date?
14:27:18 <randomuser> Sparks, both? I thought that getting a time people could commit to might help participation
14:27:56 <Sparks> true.
14:28:01 <randomuser> Sparks, rkratky - for the CSS, maybe we should start defining things like "acceptance criteria"
14:28:14 <randomuser> so we can know when we get to a point that's good enough
14:29:37 <lnovich> I think the CSS should be similar to the changes the web site is contemplating - have you seen their proposal? It looks nice!
14:29:47 <randomuser> I don't think we're going to get buy-in from websites or design, and it isn't fair to stack everything on rkratky
14:30:12 <rkratky> randomuser, so far, i'm afraid we're having the opposite problem - defining what's the least we need to do.
14:30:18 <Sparks> randomuser: When does websites and design meet?
14:30:26 <lnovich> no what i mean is, the same font, same color, etc. and incorporate these items into the CSS
14:30:54 <rkratky> lnovich, which proposal is that?
14:31:15 <randomuser> Sparks, not sure they do
14:31:33 <lnovich> i saw a proposal for a new Fedora website - don't remember where ATM...but it was a much needed improvement
14:33:21 <randomuser> well, i like the idea in theory
14:33:32 <randomuser> of matching up the main site's color scheme and fonts
14:33:39 <randomuser> and have already done a little of that
14:33:57 <Sparks> randomuser: That's really part of the trademark and branding so we should try to be in step with that.
14:34:09 <randomuser> indeed
14:35:25 <rkratky> that's what i was aiming at. do you know of any up-to-date designs to match?
14:35:38 <randomuser> http://stg.fedoraproject.org/ :/
14:35:46 <randomuser> That's not it. That can't be it.
14:36:05 <Southern_Gentlem> and  i bet there was 200 people that told me the website suxed this weekend and i told them to report it the websites team and gave them the  lonk
14:36:20 <Sparks> Southern_Gentlem: Which website?
14:37:53 <Southern_Gentlem> fedoraproject.org
14:38:06 <Sparks> Southern_Gentlem: Okay, so that's not us.  :)
14:38:12 <randomuser> heh
14:38:57 <randomuser> lnovich, I have a suspicion you're referring to a mockup done in inkscape that was put forward as a "wouldn't it be nice if someone else did this"
14:39:29 <lnovich> maybe? i don't know it was a while ago
14:39:39 * randomuser subscribes to the websites list
14:40:46 <randomuser> okay, their git repo has a branch for fedora.next
14:40:53 <randomuser> that is worth looking into
14:41:02 <lnovich> great - can we steal their CSS?
14:41:04 <rkratky> randomuser, good idea, i'll do that too
14:41:06 <randomuser> yes
14:41:11 <lnovich> opps i mean borrow
14:41:22 <randomuser> they encourage that
14:41:48 <randomuser> rkratky, try to do a better job than I did of commenting :)
14:41:49 <lnovich> so as long as our html output matches we're ok
14:42:17 <rkratky> randomuser, commenting what?
14:42:44 <randomuser> rkratky, the CSS; it just occurred to me i didn't comment very well at all to show what values came from where in the websites css and what they apply to
14:43:30 <rkratky> randomuser, i didn't know it was you who did the css in the first place
14:43:33 <randomuser> it might be self-apparent to some, but it wasn't for me and I'll probably have to play catchup now
14:44:00 <randomuser> rkratky, i added some things to site-overrides.css, basically just to add colors and fonts to match the main site
14:44:09 <randomuser> quite crude
14:44:28 <randomuser> ahem
14:44:41 <randomuser> so, let's get some actions out of this discussion please
14:45:08 <randomuser> #action randomuser to initiate whenisgood poll for publishing party
14:46:35 <randomuser> that's it?
14:47:08 * zoglesby is here
14:47:19 <rkratky> well, my action could be 'stop being lost in the code', but i'm not sure i can commit to that ;-)
14:47:23 <randomuser> heh
14:47:53 <randomuser> #action rkratky to investigate publican web frontend code
14:48:09 <rkratky> randomuser, very diplomatic :-)
14:49:17 <randomuser> bah
14:49:21 <randomuser> let's move on
14:49:28 <randomuser> #topic outstanding bugs
14:49:36 <randomuser> http://tinyurl.com/lbrq84
14:49:40 <randomuser> We have bugs
14:49:55 <Sparks> randomuser: There seems to be a bug WRT closed-source software being mentioned in the Release Notes but it's really old.
14:50:09 <Sparks> randomuser: I think it's opened against rel-notes.
14:50:11 <randomuser> oh?
14:50:22 <randomuser> the rpm, Sparks ?
14:50:25 <Sparks> .bug 1036843
14:50:28 <zodbot> Sparks: Bug 1036843 x2go section of Fedora 20 Release notes says "Closed Source" and infers x2go is based on closed source - https://bugzilla.redhat.com/1036843
14:50:45 <Sparks> Oh right... what that says.
14:50:49 <randomuser> eh.. it seems like i rephrased that form them
14:51:00 <Sparks> Anyway, maybe you can address it and close it or fix it?
14:51:16 <randomuser> Sparks, it seems to be closed already?
14:52:04 <Sparks> randomuser: Hmm, you are correct.  I'm wondering why I'm getting a nag email about it.
14:52:18 <randomuser> those nag emails are fun, eh?
14:52:55 <randomuser> i haven't figured out the pattern in which ones it chooses to nag about
14:53:15 <Sparks> randomuser: Ahh, the review flag is set on the patch.  I'm guessing that patch got used?
14:53:28 <randomuser> I think so
14:53:49 <randomuser> Sparks, you *do* have commit privs to RNs, btw
14:54:05 <Sparks> randomuser: Oh do I?  :)
14:55:29 <Sparks> randomuser: I'm pretty sure I was holding that out for QA
14:55:59 <Sparks> randomuser: But you closed it so I marked the patch as being reviewed positively.  The nags should stop now.
14:56:03 <randomuser> ok
14:57:40 <randomuser> #info open floor in #fedora-docs
14:57:57 <Sparks> randomuser: Shouldn't that be #topic?
14:58:13 <randomuser> it's a bit late to start a new topic :)
14:58:18 <randomuser> #topic open floor
14:58:34 <zoglesby> I have something, but we can talk in docs
14:59:11 <zoglesby> #action zoglesby to talk about priority of docs
14:59:15 <zoglesby> #undo
14:59:22 <zoglesby> sad face :(
14:59:45 <zoglesby> randomuser: action that, but add 'on the list' on the end
15:00:28 <randomuser> #action zoglesby to start discussion of docs priority on the list
15:00:36 <randomuser> #endmeeting