01:01:47 <award3535> #startmeeting FAmNA
01:01:47 <zodbot> Meeting started Fri Jul  4 01:01:47 2014 UTC.  The chair is award3535. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:01:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:02:20 <award3535> #meetingname FAmNA
01:02:20 <zodbot> The meeting name has been set to 'famna'
01:02:44 * kk4ewt 
01:02:47 <award3535> #topic === FAmNA Roll Call ===
01:02:54 <MarkDude> .fas markdude
01:02:55 <zodbot> MarkDude: markdude 'Mark Terranova' <doctorfoss@gmail.com>
01:03:11 <sexycatsinhats> .fas sexycatsinhats
01:03:12 <zodbot> sexycatsinhats: sexycatsinhats 'Chris Whitehorn' <chriswhitehorn@gmail.com>
01:03:48 <award3535> #chairs
01:04:36 <award3535> #chairs MarkDude sexycatsinhats kk4ewt
01:04:56 <award3535> #topic === Announcements ===
01:05:15 <MarkDude> Fedora rocks! eof
01:05:51 <award3535> MarkDude your email link on your user page is broken I tried to send you emails the earlier this week
01:06:14 <award3535> I agree Fedora Does Rock!
01:07:03 <award3535> any annoucements
01:07:57 <MarkDude> Ty award3535 MarkDude just corrected that. Had MD@fp.org forwarding- forgot that part :D
01:08:11 <sexycatsinhats> Looks like there's a wiki now for OSCON https://fedoraproject.org/wiki/OSCON_2014
01:08:33 <kk4ewt> i have gotten the Fosscon page up https://fedoraproject.org/wiki/Events
01:09:24 <award3535> markdude, sexycatsinhats that is what was holding up the vote for the budget for OSCON, kk4ewt had questions, and now I see its up
01:09:51 <MarkDude> It was up- I failed to mention that - Im sorry for confusion
01:09:52 * ParadoxGuitarist wanders in.
01:10:21 <award3535> lets move to the tickets so we can get the budget rolling
01:10:23 * MarkDude will make sure OSCON page is on events page too- after meeting (if wanted )
01:10:23 <award3535> #topic === Tickets ===
01:10:42 <award3535> #link https://fedorahosted.org/famna/report/9
01:11:02 <kk4ewt> https://fedoraproject.org/wiki/FOSSCON_2014
01:11:17 <award3535> .famnaticket 75
01:11:18 <zodbot> award3535: #75 (Swag for 2014) – FAmNA general trac - https://fedorahosted.org/famna/ticket/75
01:12:09 <award3535> I think we should table this one until next week so that we can get more information on what was already accomplished/ordered etc...
01:12:40 <MarkDude> Makes sense- is the font still an issue?
01:13:08 <ParadoxGuitarist> sorry my internet has been acting weird
01:13:24 <award3535> no font was corrected and quote obtained, sent to ruth for approval last I knew'
01:13:27 <MarkDude> Sounds like design thumbs up was needed before we can do things. Do we have a quantity of shirts deciided
01:13:55 <award3535> waiting on vwbusguy for quantity
01:13:56 <MarkDude> Ah ok, and art choice would decide price, so its maybe moot :)
01:14:18 <ParadoxGuitarist> I think we were waiting on a quote
01:14:37 <MarkDude> Hello mizmo \o
01:14:41 <kk4ewt> the way it was proposed was we allocatedmoneyto getasmany as that amount would cover
01:14:50 <MarkDude> +1
01:15:08 <award3535> +1
01:15:57 <award3535> lets move to the next ticket
01:16:37 <award3535> .famnaticket 87
01:16:38 <zodbot> award3535: #87 (OSCON 2014 booth) – FAmNA general trac - https://fedorahosted.org/famna/ticket/87
01:16:40 <kk4ewt> i motion we budget 2K for OSCON for the ambassadors
01:17:21 <award3535> MarkDude do you agree to 2k for ambassadors
01:17:27 <award3535> +1 from me
01:17:46 <MarkDude> I think that is fair- I am not SURE what other amounts there are
01:17:58 * MarkDude assumes this covers at least gas for sexycatsinhats
01:17:59 <sexycatsinhats> +1
01:18:24 <MarkDude> And depending on other booth costs-
01:18:29 <ParadoxGuitarist> +1
01:18:51 <kk4ewt> MarkDude:  the booth cost has been already approved
01:18:52 <award3535> we set the shared cost for booth at 2.5K and 2K for ambassadors
01:19:02 <MarkDude> Perfect +1
01:19:19 <award3535> +1
01:20:09 * MarkDude can update wiki- and create link on events page too :)
01:20:37 <award3535> #agreed on 2K for ambassadors
01:20:52 <award3535> MarkDude Ty
01:21:02 <award3535> please link the page
01:21:17 <MarkDude> Will do :)
01:21:18 <ParadoxGuitarist> Can we close ticket 88  since that passed?
01:21:49 <MarkDude> quaid, may still want to re-open- but I dont see that as being an issue
01:22:09 <MarkDude> sexycatsinhats, you want to close it ?
01:22:10 <sexycatsinhats> Sure, it can be closed.
01:22:18 <kk4ewt> ParadoxGuitarist:  we cant close really till the reports come in IMHO
01:22:34 <MarkDude> Updated rather- lol
01:23:02 <ParadoxGuitarist> But it's related to ticket 87 and we're covering the costs there
01:23:19 <kk4ewt> .famnaticket 88
01:23:20 <zodbot> kk4ewt: #88 (Funding request for Chris Whitehorn - OSCON) – FAmNA general trac - https://fedorahosted.org/famna/ticket/88
01:23:37 <ParadoxGuitarist> kk4ewt: I don't remember doing tickets for each line for SCaLE
01:23:47 * ParadoxGuitarist could def be wrong though.
01:23:52 <award3535> I would update it and leave it attached for tracking
01:24:02 <MarkDude> ParadoxGuitarist, this was due to quaid being gone
01:24:26 <ParadoxGuitarist> Ok =)
01:24:33 <MarkDude> award3535, sounds good-
01:25:48 <award3535> anything else on this ticket....
01:25:55 <award3535> if not I will move on
01:25:58 <ParadoxGuitarist> nein.
01:26:03 <MarkDude> +1
01:26:05 <kk4ewt> close 88
01:26:08 <kk4ewt> +1
01:26:25 <sexycatsinhats> +1 got it
01:26:38 <award3535> okay moving on
01:26:40 <award3535> #topic == Open Floor ===
01:26:49 <award3535> kk4ewt floor is yours
01:27:15 <kk4ewt> well i would like to propose the budget for Fosscon
01:27:17 <kk4ewt> https://fedoraproject.org/wiki/FOSSCON_2014
01:27:44 <MarkDude> FOSSCON looks sooo cool. The perfect place for Fedora to showcawse
01:27:59 * MarkDude wants to make it sometime
01:28:19 <kk4ewt> there maybe one more ambassador attending so i would like to budget $1500
01:29:06 <award3535> +1
01:29:19 <MarkDude> +1
01:29:31 <ParadoxGuitarist> Sounds good to me.
01:29:33 <MarkDude> Hive 76- PhillyLUG- this has it all :)
01:29:37 <ParadoxGuitarist> +1
01:29:39 <sexycatsinhats> +1
01:29:50 <kk4ewt> +1
01:30:17 <award3535> #agreed FOSSCON Budget $1500.
01:31:11 * ParadoxGuitarist needs to go sell some fireworks.
01:31:26 <MarkDude> laters ParadoxGuitarist
01:31:32 <ParadoxGuitarist> bye!
01:31:54 <award3535> anyone have anything else tonight?
01:32:20 <MarkDude> Just a reminder to maybe make a video for Fedora?
01:32:38 <MarkDude> /join #fedora-video
01:32:41 <MarkDude> eof
01:32:48 <MarkDude> Good meeting
01:33:30 <award3535> everyone have a safe and good 4th!
01:33:42 <kk4ewt> short, sweet,and stuff done
01:33:48 <MarkDude> +1
01:34:07 <sexycatsinhats> cheers!
01:34:20 <award3535> this is how we should roll! great meeting see you all on the 10th
01:34:23 <award3535> #endmeeting