14:03:07 <jreznik> #startmeeting Flock planning
14:03:07 <zodbot> Meeting started Tue Jul  8 14:03:07 2014 UTC.  The chair is jreznik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:07 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:03:21 <jreznik> #meetingname flock-planning
14:03:21 <zodbot> The meeting name has been set to 'flock-planning'
14:03:50 <jreznik> #chair sesivany mhroncok spot
14:03:50 <zodbot> Current chairs: jreznik mhroncok sesivany spot
14:03:58 <jreznik> #topic Roll call
14:03:59 * spot yawns
14:04:13 <jreznik> #chair suehle
14:04:13 <zodbot> Current chairs: jreznik mhroncok sesivany spot suehle
14:04:24 <sesivany> .fas eischmann
14:04:24 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
14:04:37 <jreznik> hey all! who's here today?
14:04:58 <mhroncok> .fas churchyard
14:04:59 <zodbot> mhroncok: churchyard 'Miro HronĨok' <mhroncok@redhat.com>
14:05:09 <xmlich02> .fas jmlich
14:05:11 <zodbot> xmlich02: jmlich 'Jozef Mlich' <jmlich@redhat.com>
14:05:41 * suehle is here but finishing booking my own flight now :)
14:05:53 <jreznik> suehle: the last one? :)
14:06:12 <suehle> All except one person who was a bit slow to reply
14:06:40 * jreznik can't imagine doing it, great job
14:06:53 <jreznik> #topic Action items from the last meeting
14:07:07 <jreznik> spot to work on final count of t-shirts and send it to sesivany - done
14:07:22 <jreznik> sesivany to order conference t-shirts - done
14:07:54 <jreznik> jreznik to summarize social events offers and send it to spot and suehle - on etherped https://titanpad.com/aDSmYhy4Lc and sent to flock-planning
14:08:07 <jreznik> mhroncok to bump etnetera about the possible sponsorship
14:08:27 <jreznik> mhroncok: ^^^
14:08:57 <mhroncok> jreznik: haven't get reply yet
14:09:03 <mhroncok> woudl say its no
14:09:07 <mhroncok> but didn't get no yet
14:09:15 <jreznik> ok, thanks
14:09:35 <jreznik> spot will find second keynoter - as it was announced, done
14:09:49 * spot hopes people like our keynotes. :)
14:10:08 <jreznik> spot: I like *really* like it!
14:10:32 <jreznik> mhroncok call to masarykova kolej for lunch options & mhroncok to check restourants in the area
14:10:33 <sesivany> spot: yep, I've been to a Gij's talk at Desktop Summit and it was really interesting.
14:10:50 * jreznik thinks we can start with own topic for lunch options
14:10:57 <jreznik> #topic Lunch options
14:11:07 <jreznik> mhroncok: your turn now
14:11:19 <mhroncok> ok restaurants in teh are - no go
14:11:27 <mhroncok> expensive, small capacoity
14:11:39 <mhroncok> masarykova kolej seems like a good option
14:11:42 <jreznik> #info restaurants in the area are no go - expensive, small capacity
14:12:09 <mhroncok> they can serve 250 ppl (if they don't coem at once, but slowly during the lunch break)
14:12:21 <sesivany> #info we can have a supplier from Brno for bag lunches, but it'd be logistically complicated.
14:12:40 <mhroncok> we have to tell them numbers of different meals we want
14:12:48 <mhroncok> they have some prepared menus
14:12:56 <sesivany> spot, ruth: do we have any preliminary limit for lunch per person?
14:13:03 <mhroncok> but we can tell them, what we want (even out of the regular offer)
14:13:04 <sesivany> at least approx.
14:13:22 <jreznik> #info masarykova kolej seems like good option for up to 250 ppl, we have to tell them how many meals we want to order in advance
14:13:28 <mhroncok> thay have some rpepared vegetarian options as well, we would need to come up with vegan meals
14:13:42 <mhroncok> prices
14:13:49 <mhroncok> down here /home/churchyard/Dokumenty/RedHat/daploader/README.md
14:14:05 <jreznik> #info vegetarian option available, vegan to be resolved
14:14:08 <mhroncok> 138-183 CZK per soup+meal+drink (depending on our choices)
14:14:11 <mhroncok> not there
14:14:17 <mhroncok> here https://titanpad.com/aDSmYhy4Lc
14:14:18 <mhroncok> sorry
14:14:18 * spot hacks into mhroncok's laptop
14:14:47 * mhroncok is lucky he had not copied some NSFW links before
14:14:49 <suehle> #info $6.80-$9 US for soup-meal-drink options
14:14:50 <jreznik> #link https://titanpad.com/aDSmYhy4Lc
14:15:00 <spot> well, it seems like we have one real option. :)
14:15:14 <mhroncok> and I would say it'S a good option
14:15:31 <spot> How far in advance do we need to send meal choices?
14:15:34 <jreznik> spot: yep, and it's academic restaurant, not a student cafetery (but we can use it to seat more folks)
14:16:07 <mhroncok> spot: not day before - even before the conference starts
14:16:12 <mhroncok> a week maybe
14:16:18 <mhroncok> they need to buy stuff for it
14:16:22 * spot nods
14:16:44 <jreznik> #info meals should be ordered at least one week before
14:16:46 <mhroncok> I'd go with 35 vegetarians, 5 vegans, 100 somethings and 100 somethings elses
14:16:54 <mhroncok> jreznik: guess
14:17:00 <suehle> We asked in reg for veg needs right?
14:17:06 <spot> well, we have V stats in registration
14:17:07 <mhroncok> jreznik: they didn't give me a deadline
14:17:08 <sesivany> mhroncok: the question is if we need a soup, it's standard here, but people from abroad are not so used to having a soup for lunch.
14:17:51 <mhroncok> sesivany: I would go for the soup as well, but skip the dessert (didn't calculate that one, but it's 30-65 CZK)
14:18:05 <mhroncok> spot: yes, we have, numbers are rounded from tehere
14:18:13 <mhroncok> *rounded up a bit
14:18:49 <suehle> Can we see the menuo ptions?
14:19:03 * mhroncok ha sthem, but did not translate them
14:19:20 <mhroncok> I can translate it and send it to the planing list after the meeting
14:19:24 <spot> 27 registered Vegetarians, 5 registered vegans.
14:19:26 <suehle> Thanks!
14:19:38 <sesivany> mhroncok: add them to the etherpad.
14:19:48 <mhroncok> ok
14:19:58 <jreznik> #action mhroncok to translate menu and share it with team
14:19:59 <mhroncok> #action mhroncok add menu options to etherpad
14:20:02 <mhroncok> #undo
14:20:02 <zodbot> Removing item from minutes: ACTION by mhroncok at 14:19:59 : mhroncok add menu options to etherpad
14:20:33 <jreznik> so I think we covered lunch
14:20:45 <jreznik> anything else for this topic?
14:20:55 <mhroncok> lunch badget
14:21:05 <mhroncok> budget
14:22:11 <jreznik> suehle: as you are almost done with tickets, do you have budget overview now we have for lunch, social events etc?
14:22:30 <suehle> I think I can have a pretty good estimate if you give me about five-ten minutes.
14:23:11 <jreznik> suehle: granted!
14:23:31 <spot> #topic Speaker gift
14:23:47 <spot> Intel is 99% committed to providing a speaker gift for us.
14:24:01 * spot is finalizing that now.
14:24:09 <jreznik> spot: what speaker gift does mean?
14:24:15 <jreznik> if not secret :)
14:24:25 <spot> jreznik: you're not a fan of surprises, i see. ;)
14:24:38 <spot> It's a free copy of icc! (i kid)
14:24:47 <jreznik> :D
14:25:18 <spot> i think i'll keep that secret until Flock.
14:25:19 * jreznik could live without knowing what speaker gift will be, just will not sleep for a month :)
14:25:40 <spot> Its nice, but its not "my very own gaming laptop" nice.
14:25:50 <mhroncok> :)
14:26:01 <jreznik> #info spot is finalizing speaker gift (surprise!) with intel
14:26:31 <spot> #topic Sponsors
14:26:52 <spot> We really really could use a few more sponsors. If you know of anyone who might be willing, please point me to them and I'll beg.
14:27:27 <sesivany> no updates from the IBM guy.
14:27:37 <sesivany> I suppose it's a lost case :-/
14:27:38 * spot is not at all surprised at this.
14:28:06 <suehle> Do we know how much the shirts added up to?
14:28:13 <sesivany> maybe if we had let them know two years in advance they would have had enough time to approve it...
14:28:56 <sesivany> suehle: I haven't received the total sum from the vendor yet (going to remind them), but it should be around $1100.
14:29:09 <suehle> I was just using it to budget estimate
14:29:48 <jreznik> #info anyone who knows anyone willing to sponsor Flock -> contact spot, he will beg
14:30:06 <jreznik> #info t-shirt price estimate is $1100
14:30:20 <jreznik> #action sesivany to remind vendor to send sum
14:30:45 <suehle> After travel and t-shirts, we have about 25k left for lunches, evening events, sign and booklet printing, and bags. And anything else I've forgotten.
14:30:55 <suehle> Coffee. :)
14:31:20 <jreznik> #info After travel and t-shirts, we have about 25k left for lunches, evening events, sign and booklet printing, and bags & coffee
14:31:33 <jreznik> ok, so let's move to evening events
14:31:38 <jreznik> #topic Evening events
14:32:04 <jreznik> options we have are in etherpad https://titanpad.com/aDSmYhy4Lc
14:33:10 <jreznik> today, we talked with mhroncok and sesivany about it - it would be better to have one nicer event and one welcome event on Tuesday, cheaper... there's also option of cheaper dinner in the same place as lunches are going to be (to be checked by mhroncok)
14:33:29 <jreznik> seems like we like boat :) it's not very expensive and it's nice
14:34:00 <spot> lunches are going to be about 2268 USD per day
14:34:08 <jreznik> rent is doable and catering option there is also reasonable, lavka is pretty expensive
14:34:18 <spot> thats estimating max cost per person for 250 people.
14:34:46 <jreznik> we can lower it by not serving soup probably
14:35:45 <jreznik> sesivany: how much would be reasonable boat worth? with catering?
14:35:49 <spot> suehle: how much did we spend on events last year?
14:35:58 <spot> also bags
14:36:14 * spot vaguely remembers bags being a notable cost
14:36:14 <sesivany> jreznik: $2000 for rent...
14:36:57 <suehle> ~20k over the three nights total
14:37:13 <sesivany> jreznik: catering starts at $19 for food per person
14:37:22 <suehle> Bags we used ones we already had and bought nice ones for speakers. I think if we have to, bags just don't happen.
14:37:30 <suehle> Travel to Prague was incredibly expensive for just about everybody.
14:37:31 <sesivany> + $7.5 is unlimited drinking package.
14:37:34 <jreznik> spot: maybe we can check how much would bags will be here... but I expect it's not going to be cheap neither
14:38:25 <jreznik> we don't have $20k for events this year :)
14:38:48 * mhroncok would rather have more free beers than a bag, but that's how he works :)
14:38:49 <spot> jreznik: no, but i don't know that we _need_ 20k.
14:38:51 <sesivany> jreznik: when I wanted to order them for GUADEC it was around $2 per piece.
14:39:05 <jreznik> the pub could be on Tuesday - I expect 100 ppl already being in Prague, the minimal consuption is $2k
14:39:11 <spot> i mean, the pub is 2k for one night.
14:39:17 <sesivany> but we can have plastic bags that would be considerably cheaper.
14:39:20 <jreznik> spot: yep
14:40:30 <jreznik> the boat is $2k rent + approx $7.5-8k for catering and drinks
14:40:36 <sesivany> jreznik: if I count correctly, the boat party would be around $9000-9500 with basic food catering and unlimited drinks.
14:41:41 <sesivany> jreznik: I guess Lavka would be even more expensive.
14:41:53 <jreznik> we don't need many parties, Prague is very nice during night, so it also allows people to do some night sightseeing instead of partying all the time
14:42:11 <jreznik> sesivany: definitely, Lavka is out of question, same Spider's tavern
14:42:39 <jreznik> so maybe we would be able to do that combination of the pub and boat
14:42:56 <mhroncok> and if there is mony left, we can go for dinner to the lunch place
14:43:08 <jreznik> mhroncok: yep
14:43:13 * spot thinks we ought to go ahead and lock in the pub and the boat.
14:43:23 <jreznik> spot: yep
14:43:27 <mhroncok> +1
14:43:38 <suehle> +1
14:43:52 <spot> since the gap between food and costs to close the pub for a private event is so wide
14:43:59 <jreznik> the pub as welcome party for approx 100 folks on Tuesday, the boat on Thursday for everyone
14:44:01 <spot> maybe they will include beer costs in that? :)
14:44:16 <sesivany> spot: how many ppl should we expect for the boat party? We need to pick the right boat because there are safety limitations.
14:44:24 <spot> 250.
14:44:35 <sesivany> spot: we can't squeeze 400 ppl on a boat for 200.
14:44:50 <jreznik> sesivany: fedora will be sinking boat :D
14:44:58 <mhroncok> :D
14:45:04 <sesivany> spot: are we going to allow family members in? any estimation how many ppl we'll have families over in Prague?
14:45:23 <suehle> IIRC fewer than ten people said they were bringing family
14:45:26 <spot> sesivany: eh, i don't think there were many people in that... but okay.
14:45:44 <sesivany> jreznik: yeah, but full of engineers, so we would be probably able to fix that... compression :)
14:45:47 <suehle> And some people will elect not to go to the party. 250 should be fine
14:46:14 <jreznik> what I heard many people would like to arrive with family but they had that option to mark it, so 250
14:46:21 <sesivany> ok, 250 it is, but better to take a boat for at least 300 to make sure.
14:46:34 <mhroncok> and let people in only with a badge
14:46:48 <mhroncok> oh, do we print badges for everyone?
14:46:49 <jreznik> what about Tuesday welcome party? 125 ppl? half? at least from Brno, many folks will arrive in the morning
14:47:00 <spot> sesivany: i think a 300 person boat will be fine.
14:47:05 <suehle> mhroncok, yes, I'll take care of badges
14:47:08 <mhroncok> jreznik: I'd say 100
14:47:13 <sesivany> mhroncok: I'll give you contacts to boat companies, it's better to meet them in person and observe the boats.
14:47:16 <jreznik> #info we want the boat for 250 ppl
14:47:21 <suehle> If we're not doing parties every night, I think Tuesday gets scrapped first.
14:48:09 <jreznik> suehle: well, it could be welcome in the pub on Tuesday + the boat on Thursday and done
14:48:33 <jreznik> the pub is pub, so it's more for beer than food, there's possibility to have some food but also just drink
14:48:34 <suehle> jreznik, but then if we're expecting some people don't come in until Wednesday, they only get one event.
14:48:46 <jreznik> you're right :(
14:48:47 <spot> it doesn't really save us any money to do it tuesday since we have to rent the place out anyways
14:48:53 <spot> i'd say: pub on wed, boat thursday
14:49:04 <suehle> Makes more sense to me to do Wednesday and Thursday, and then people are free on the weekend nights.
14:49:09 <jreznik> spot: but that means pub would be for 200 ppl at least
14:49:22 <jreznik> I have to check with them if it's even possible
14:49:33 <spot> jreznik: okay, please find out.
14:49:36 <sesivany> spot: we don't need to pay the rent, we just need to assure some minimal expenditure. $2k in case of The Pub.
14:49:48 <spot> sesivany: thats what i meant.
14:50:10 <spot> if they have to close it for us, and we have to do a minimal spend, we've effectively rented it out. :)
14:50:15 <jreznik> #action jreznik to check the pub as an option for Wednesday (250 ppl)
14:50:34 <jreznik> #action sesivany and mhroncok to work on boat for Thursday
14:50:49 <jreznik> spot: exactly
14:51:15 <jreznik> so I'd say we will try to check it this week and will come with final proposal
14:51:23 <jreznik> sesivany, mhroncok: are you ok with it?
14:51:42 <sesivany> jreznik: yep
14:51:58 <mhroncok> yep
14:52:33 <jreznik> it would be nice to book it next week, it's during week but still it's Prague and summer, so earlier is better
14:52:39 <jreznik> anything for this topic?
14:52:54 <sesivany> not from me
14:52:58 <spot> don't wait another week to book it, get the final quote asap
14:53:03 <mhroncok> should I chcek the dinner option in masarykova kolej?
14:53:08 <spot> and email me and ruth to give a goahead
14:53:19 <spot> mhroncok: sure, that may be a good option for tuesday night
14:53:47 <jreznik> spot: ok, we try to do it asap
14:53:55 <sesivany> yeah, it's close to the conference lodging, ideal for welcoming party.
14:54:04 <sesivany> and won't be so costy.
14:54:20 <jreznik> #topic mhroncok to check Masarykova kolej for Tuesday night
14:54:23 <jreznik> #undo
14:54:23 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x1dd28d90>
14:54:37 <jreznik> #action mhroncok to check Masarykova kolej for Tuesday night
14:54:45 <jreznik> #topic Conference guides
14:55:24 <jreznik> I talked to Ryan, he will try to help us but he's not sure he can finish it, we will need backup...
14:55:39 <jreznik> and I think if I understand it correctly, gnokii__ could help us too
14:55:39 <suehle> I can finish it up if he's getting it started.
14:55:47 <sesivany> jreznik: who's going to design badges?
14:56:07 <gnokii__> its me
14:56:33 <sesivany> gnokii__: can you give me sizes? we will need to order plastic cases for them.
14:57:22 * jreznik is running out of laptop's battery...
14:57:27 <gnokii__> I still try to find out with what I can help
14:57:32 <suehle> Do we not want the same type badges as last year?
14:57:40 <suehle> (which didn't need cases)
14:57:48 <sesivany> spot, rsuehle: what about lanyard?
14:57:54 <suehle> We have a lanyard sponsor
14:57:55 <sesivany> suehle: those were really cool.
14:57:57 <spot> we have lanyards sponsored.
14:58:28 <sesivany> we can go for them this year again, I just need to find a vendor.
14:58:51 <suehle> I ordered them from moo, which probably does international shipping, or I can just bring them.
14:59:17 <sesivany> suehle: yes, that's also an option.
15:00:18 <sesivany> btw I checked the guidebook.com and they offer free service up to 200 downloads. I don't think there will be more ppl who will use it. So it's another option for conference guides.
15:01:31 <jreznik_> ok, anything else? /me was offline...
15:02:25 <sesivany> suehle: do we want to produce any banners, e.g. standup ones to make the place more visible for attendees and more representative?
15:02:53 <suehle> sesivany, we can--probably cheaper over there. Can we hold that until a week or so to see what the events and lunches leave us with for budget?
15:03:01 <mhroncok> I'd save the money and bring Fedora banners
15:03:23 <sesivany> suehle: sure, here it's around $100-150.
15:03:51 <suehle> sesivany, about the same here, but saving on shipping would be handy
15:03:57 <sesivany> mhroncok: we don't have any now :)
15:04:12 <mhroncok> sesivany: we've lost them all?
15:04:13 <suehle> We could just make them be Fedora banners, and they could stay there for events
15:04:28 <sesivany> suehle: that's something which can be produced a few days before the conference, no need to worry about it now.
15:04:45 <jreznik_> suehle: +1
15:04:54 <sesivany> mhroncok: we had one and it's broken.
15:05:48 * mhroncok could get the stand ups from the faculty and change the picture
15:06:30 <jreznik_> mhroncok: we will need it anyway for other events so...
15:06:39 <mhroncok> ok
15:07:46 <mhroncok> anything else?
15:07:57 <jreznik> ok, it it's all, I'm going to end this meeting, thanks for coming
15:08:10 <jreznik> and I'm looking forward for keynotes and boat :)
15:08:42 <jreznik> setting fuse 3...
15:08:56 <jreznik> 2...
15:09:05 <mhroncok> jreznik: do you have spere time to help me trnaslate check meals?
15:09:11 <jreznik> #endmeeting