14:04:13 <Sparks> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:04:13 <zodbot> Meeting started Mon Jul 14 14:04:13 2014 UTC.  The chair is Sparks. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:04:21 <Sparks> #meetingname Fedora Docs
14:04:21 <zodbot> The meeting name has been set to 'fedora_docs'
14:04:21 <Sparks> #topic Roll Call
14:04:23 * Sparks 
14:04:31 * jjmcd 
14:05:09 * randomuser drops in
14:05:15 <Sparks> randomuser: Oh good.
14:06:04 * yruseva yep
14:08:12 <randomuser> Sparks, are you going to carry on?
14:09:38 <Sparks> #chair randomuser
14:09:38 <zodbot> Current chairs: Sparks randomuser
14:09:50 <Sparks> randomuser: I'd appreciate it if you would as I'm in the middle of seven other things.
14:10:04 <randomuser> okay, thanks for starting off
14:10:23 <randomuser> Sparks, I'll take over, as long as you try to pay attention :)
14:10:29 <randomuser> #topic New Writers
14:10:43 <Sparks> randomuser: ping me as necessary
14:11:01 <randomuser> #info new writers are welcome to meetings and #fedora-docs
14:11:13 <randomuser> any apprentice-type folks around today?
14:12:24 <pbokoc> I'm here
14:12:36 <pbokoc> not an apprentice-type folk, I just ran in late :)
14:12:49 <randomuser> welcome, pbokoc
14:12:54 <randomuser> let's move on to beats, then
14:13:08 <randomuser> #topic Release Notes, Beats
14:13:30 <randomuser> pbokoc, thanks for sending the mail last weel
14:13:34 <pbokoc> yeah
14:13:35 <randomuser> s/l$/k/
14:14:18 <randomuser> did you see mattdm put it in his five things this week in Fedora post for fedoramagazine.org?
14:14:22 <randomuser> ( thanks mattdm )
14:14:29 <pbokoc> looks like a bunch of people did what they were asked... but there's still a lot of names with asterisks, and I don't even know most of them. I have a feeling some of the beats have been "claimed" by the same inactive people for several releases
14:14:42 <pbokoc> oh, cool, I didn't see that
14:14:55 <mattdm> randomuser: you're welcome. :) anything else you all want me to highlight, ever, let me know
14:15:04 * pbokoc is famous
14:15:25 <pbokoc> markieta, that's good to know
14:15:36 <randomuser> mattdm, crap, now we have to do something interesting
14:15:41 <pbokoc> :))
14:16:11 <randomuser> pbokoc, you think beats are being claimed by people that don't intend to write them?
14:16:13 <randomuser> that's rude.
14:16:32 <jjmcd> Some of them, like Jens, contribute every release but don't stop by and don't pay attention to the beats page
14:16:43 <pbokoc> randomuser, no, I mean... is the table ever cleared?
14:16:52 <pbokoc> jjmcd, aha, that would explain it too
14:17:14 <jjmcd> Rahul is sort of in that category too
14:17:21 * lnovich is here
14:17:30 <pbokoc> I thought maybe some of the names are people who used to write beats, but don't anymore - and the table just hasn't been cleared in a while
14:17:37 <randomuser> pbokoc, not really, but the asterisk names are cleared and statuses cleared
14:17:44 <jjmcd> I think there are some of them
14:17:51 <lnovich> sorry im late - had to vacate the computer room due to some "interference"
14:18:00 <jjmcd> That A.Mani I roped into doing the sci/;tech a while back but only once
14:18:07 <pbokoc> lnovich, btw, https://fedoraproject.org/wiki/Category:Documentation_beats - if you want to write the Virtualization beat again, please remove the asterisk next to your name in the table
14:18:17 <randomuser> lnovich, lol, your office has a 'computer room' ? like, all the computers are in a specific room?
14:18:35 <lnovich> computer room in my house
14:18:36 <randomuser> #info many beats are still unclaimed
14:18:48 <lnovich> in order to go to the "safe room" in my house
14:18:51 <randomuser> #info anyone can contribute to any beat, not just ones they have claimed
14:18:52 * jjmcd has a computer room in the house for the servers
14:19:20 <lnovich> my office is my computer room
14:20:07 <randomuser> #info anyone can contribute to any already claimed beat too
14:20:27 <lnovich> the saferoom is a bomb shelter - this is the current reality here
14:20:27 <randomuser> what else should we say here, besides please work on your beats?
14:20:42 <jjmcd> lnovich, that has to really suck
14:21:16 <pbokoc> I think that's about it, randomuser
14:21:18 <lnovich> considering I have 90 seconds to get the family inside it is a blessing - those who live closer have >15 seconds
14:22:08 <randomuser> wow, that's rough
14:22:47 <lnovich> rough is those who live 40m south of me who have been bombarded on a constant basis
14:23:06 <lnovich> but here we are pretty safe
14:23:59 <randomuser> 40 meters or 40 miles ?!?
14:24:10 <lnovich> miles
14:24:25 <randomuser> ah
14:24:33 <randomuser> let's talk about guides
14:24:37 <randomuser> #topic Guide Status
14:24:48 <randomuser> lnovich, any news on storage guide plans?
14:26:07 <lnovich> nothing to report
14:26:19 <pbokoc> fwiw I did manage to dig up the sources for the RHEL version, if we end up needing them
14:26:36 <randomuser> pbokoc, we could definitely use them
14:27:01 <pbokoc> randomuser, ok, well, I'll need to go through them and check if there'
14:27:12 <randomuser> lnovich, can you clarify? is that a no contact from the current maintainer, or a no commitment?
14:27:14 <pbokoc> s anything confidential in comments, or whatever
14:27:33 <lnovich> sure randomuser
14:27:48 <lnovich> currently no commitment
14:28:05 <lnovich> contact has been made
14:28:13 <lnovich> i pleaded our case
14:28:27 <lnovich> the reply was "oh yeah I'll get to it"
14:30:27 <randomuser> so... do we consider that a response, in the context of a non-responsive maintainer evaluation?
14:30:52 <randomuser> Sparks, ?
14:31:13 <pbokoc> heh, that's some deep philosophy
14:32:02 <randomuser> personally, I don't think 'ability to be cornered with questions in a non-public forum' qualifies as active ownership
14:33:11 <Sparks> randomuser: I'm not sure, really.  I could see a tiered response: 1) time-based, 2) demand-based
14:33:48 <randomuser> Sparks, and in this case?
14:33:52 <Sparks> randomuser: If someone isn't participating and they manage a guide then they need to be removed sooner and a replacement found.
14:34:15 <pbokoc> yeah, I agree
14:34:59 <randomuser> are there any objections to removing jeast from fas groups and guide ownership?
14:35:09 <lnovich> with no warning?\
14:35:16 <Sparks> I should probably also point out that the only guide that we are "contractually" required to ship is the RNs.  Unless anyone wants to take over this one it'll likely just rot and die.
14:35:23 <randomuser> we have at least one bug with a long term unanswered needinfo
14:35:31 <pkovar> i wouldn't remove the fas perms, personally
14:35:41 <pkovar> not at this point, anyway
14:35:45 <lnovich> i think that may be a bit harsh
14:35:49 <pkovar> yes
14:36:06 <randomuser> lnovich, we've discussed this in meetings several times, there are needinfo bugs, and you've personally discussed it with her at least twice. I wouldn't call that 'no warning'
14:36:19 <lnovich> maybe write her a letter and explain the dilemma and ask her directly for an answer\
14:36:28 <pbokoc> that, and the last time that guide was published was F14
14:36:34 <lnovich> that way there is a written record
14:36:48 <lnovich> and she can't say she wasn't told/warned\
14:36:50 <pkovar> is she on the docs mailing list?
14:36:51 <randomuser> this also falls under 'maintainer not active for 12 months or more' that' we've been discussing applying categorically to everyone
14:36:56 <lnovich> she should be
14:38:27 <pbokoc> I suppose there's no harm in sending her a mail with a direct "warning"
14:38:29 <pkovar> i would just remove the ownership for now so other interested contributors are more motivated to step up
14:38:37 <pkovar> and take the ownership
14:38:46 <lnovich> it is the proper thing to do
14:39:00 <pkovar> pbokoc: +1
14:39:02 <lnovich> can there be more than one owner?
14:39:05 <randomuser> the trouble with sending a mail is that i'd have to say "if you don't _____ then we'll remove your FAS membership
14:39:23 <randomuser> lnovich, there's one default assignee in bz
14:39:50 <lnovich> all i am saying is that before any action is done the author is told in writing that it is being done
14:40:09 <randomuser> okay
14:40:29 <pbokoc> that's the standard procedure for inactive maintainers in Fedora anyway, isn't it?
14:40:41 <lnovich> it probably won't change anything, but at least she was told
14:40:53 <lnovich> and hopefully won't cause bad feelings
14:40:56 <randomuser> I'll mail her directly and CC the list to advise I am removing default assignation in bz and we're considering a policy to remove fas groups too
14:41:03 <Sparks> Can we change the vocabulary from "owner" to something like "manager"?
14:41:05 <pkovar> i think so. it's certainly the standard procedure for inactive maintainers in gnome, fwiw
14:41:20 <randomuser> pbokoc, the std process doesn't quite translate to docs, and packagers aren't removed from the packagers group
14:41:27 <randomuser> that's our own thing
14:41:35 <pbokoc> aha
14:41:39 <Sparks> I think that's much more accurate and prevents people thinking that they can't contribute outside of ownership.
14:42:04 <randomuser> pbokoc, also, we've basically done all of those steps and stretched them out from 4 weeks to at least a year
14:42:15 <randomuser> Sparks, coordinator?
14:42:23 <pbokoc> randomuser, right
14:42:24 <Sparks> randomuser: sure
14:42:26 <pkovar> maintainer?
14:42:42 <pbokoc> "doc lead"
14:43:05 * rkratky is sorry for being so late and for missing last week's meeting altogether. was (and still am) busy moving to a new appartment.
14:43:10 <pkovar> doc lead might be a bit confusing as we have the fedora doc lead
14:43:25 <pkovar> in our project
14:43:26 <randomuser> hmm.. the actual verbiage might be something to talk about outside of the meeting
14:43:26 <pbokoc> pkovar, yeah, that's true
14:43:39 <pbokoc> that too ^
14:43:55 <pkovar> agreed
14:44:39 <randomuser> pbokoc, lnovich if you have strong feelings about removing commit privs from people that aren't using them, please reply to the mailing list thread with your thoughts
14:45:20 <randomuser> #action randomuser to mail jeast, docs@ to  I am removing default assignation of storage guide in bz and we're considering a policy to remove fas groups too
14:45:35 <lnovich> i have no problem doing the removal
14:45:51 <lnovich> the problem is it is done w/no written letter
14:46:11 <lnovich> if it is done and an email is sent - no problem at all
14:46:15 <pbokoc> ok, let's move on :)
14:46:19 <lnovich> +1
14:46:19 <randomuser> ok
14:46:22 <pkovar> +1
14:46:45 <randomuser> #topic outstanding bugs
14:46:55 <randomuser> http://tinyurl.com/lbrq84
14:47:15 <Sparks> .bug 1118954
14:47:16 <zodbot> Sparks: Bug 1118954 A couple of typos in the elections guide - https://bugzilla.redhat.com/1118954
14:47:29 <Sparks> ^^^ I need to talk with the Board on this before making any modifications.
14:48:04 <randomuser> Sparks, if there's not a note in the git repo about needing to talk to the board before even minor modifications, please make it so
14:48:31 <Sparks> randomuser: +1
14:49:48 <randomuser> imo asking the board to make a decision on a spelling error is a little extreme, though
14:50:22 <Sparks> randomuser: I've not looked at the bug, yet.  This is likely an easy fix.
14:50:51 <randomuser> "perferences" should be "preferences", and a "been" should be replaced with "being".
14:51:49 <Sparks> sure
14:52:31 <Sparks> This guide is a SOP for the way a part of Fedora operates, though.  Simple fixes I can likely just fix.
14:52:37 <Sparks> Just pointing it out.
14:53:13 <randomuser> ack
14:53:21 <randomuser> any other interesting bugs?
14:53:52 <lnovich> does anyone know which package the certtool is in?
14:54:09 * mpduty joining in the dying minutes
14:54:19 <randomuser> lnovich, i can teach you how to find out :)
14:54:27 <randomuser> #info open floor discussion
14:54:32 <randomuser> #undo
14:54:32 <zodbot> Removing item from minutes: INFO by randomuser at 14:54:27 : open floor discussion
14:54:38 <randomuser> #topic open floor discussion
14:54:59 <randomuser> lnovich, rpm -qf `which certtool` if it is installed
14:55:03 <pbokoc> well, not a bug (yet), but bemk messaged me last week about including ARM instructions in the Installation Guide. At the same time he started contributing to the ARM Getting Started Guide, so for now it seems that I'll be able to link to it for details and only have basic info in the IG
14:55:43 <randomuser> awesome
14:56:01 <lnovich> lovely ... i will need those as well
14:56:10 <randomuser> I have to leave for another meeting
14:56:27 <randomuser> #chair pbokoc lnovich
14:56:27 <zodbot> Current chairs: Sparks lnovich pbokoc randomuser
14:56:36 <randomuser> someone please close this one when the discussion is over
14:56:52 <Sparks> okay
14:56:57 <pbokoc> we're pretty much done anyway I think
14:57:40 <Sparks> Anything else?
14:57:44 <pkovar> my update re guide status: i published a new version of the software collections guide on friday
14:57:58 <Sparks> pkovar: Can you publish something for me?
14:58:07 <pkovar> sure
14:58:24 <Sparks> pkovar: Okay, can I catch you in #fedora-docs post meeting?
14:58:36 <lnovich> #info t-3 min to the qa meeting
14:58:47 <pkovar> Sparks: certainly
14:59:08 <Sparks> Okay, thanks, everyone, for coming.
14:59:15 <Sparks> If no one has anything else...
14:59:18 <Sparks> 5
14:59:20 <Sparks> 4
14:59:22 <Sparks> 3
14:59:25 <Sparks> 2
14:59:30 <Sparks> 1
14:59:37 <Sparks> #endmeeting