#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:10:47 UTC (full logs).

Meeting summary

  1. Roll call (Kevin_Kofler, 15:11:03)
    1. Kevin_Kofler, jreznik, jgrulich, danofsatx-work, rdieter, pino|work, than, smooge, dvratil, ltinkl, tosky present. (Kevin_Kofler, 15:15:05)

  2. Agenda (Kevin_Kofler, 15:16:18)
  3. kde-4.13.x (and f20) status (Kevin_Kofler, 15:19:29)
    1. kde-4.13.3 builds underway, rawhide done, f21/f20 going right now (Kevin_Kofler, 15:29:13)
    2. ACTION: ltinkl needs to complete the baloo-kcmadv review. (Kevin_Kofler, 15:29:30)

  4. KF5 packages update (Kevin_Kofler, 15:29:54)
    1. We have all KF5 packages in Fedora now, currently 4.100.0, being updated to 5.0.0. (Kevin_Kofler, 15:32:29)
    2. The Copr repository has been updated to 5.0.0 too, so Frameworks are available for Fedora 20 too. (Kevin_Kofler, 15:32:38)

  5. Plasma 5 in Fedora (Kevin_Kofler, 15:41:18)
    1. AGREED: Plasma 5 packages for F21 will be provided as a Copr that "upgrades" the Plasma 4 ones shipped with F21. (Kevin_Kofler, 16:02:07)
    2. AGREED: A plasma- prefix will be used where appropriate, no versioned prefixes are needed outside of the parallel-installable KF5. (Kevin_Kofler, 16:02:48)
    3. http://copr.fedoraproject.org/coprs/dvratil/plasma-5/ (Kevin_Kofler, 16:02:57)

  6. GStreamer 1.x (Kevin_Kofler, 16:03:05)
    1. ACTION: Kevin_Kofler will import the snapshots/releases/patches into Rawhide and, once everything's built, F21, ASAP. (Kevin_Kofler, 16:07:08)

  7. Open discussion (Kevin_Kofler, 16:07:17)


Meeting ended at 16:17:30 UTC (full logs).

Action items

  1. ltinkl needs to complete the baloo-kcmadv review.
  2. Kevin_Kofler will import the snapshots/releases/patches into Rawhide and, once everything's built, F21, ASAP.


Action items, by person

  1. Kevin_Kofler
    1. Kevin_Kofler will import the snapshots/releases/patches into Rawhide and, once everything's built, F21, ASAP.
  2. ltinkl
    1. ltinkl needs to complete the baloo-kcmadv review.


People present (lines said)

  1. Kevin_Kofler (96)
  2. dvratil (49)
  3. rdieter (22)
  4. tosky (15)
  5. ltinkl (14)
  6. danofsatx-work (9)
  7. jgrulich (8)
  8. pino|work (8)
  9. mbriza (5)
  10. zodbot (5)
  11. smooge (2)
  12. jwb (1)
  13. than (1)
  14. jreznik (1)


Generated by MeetBot 0.1.4.