#fedora-meeting: FESCO (2014-07-16)

Meeting started by t8m at 17:02:00 UTC (full logs).

Meeting summary

  1. init process (t8m, 17:02:15)
  2. #1322 F21 Changes - Progress on Changes Freeze (t8m, 17:05:26)
    1. https://fedoraproject.org/wiki/Changes/Docker_Container_Image (mattdm, 17:07:36)
    2. https://fedoraproject.org/wiki/Changes/Atomic_Cloud_Image (jreznik, 17:08:59)

  3. #1323 Deliberate packaging guidelines / compiler flags violation in dpdk (t8m, 17:16:44)
    1. AGREED: We will revisit on Aug 13th (+7, -0, 0:0) (t8m, 17:29:31)

  4. #1324 Feature page "outcome" (t8m, 17:29:58)
    1. FESCo and Change wrangler will look how to improve the visibility of Change outcome data (t8m, 17:49:52)

  5. Next week's chair (t8m, 17:50:23)
    1. ACTION: mitr to chair then next week's FESCo meeting (t8m, 17:52:02)

  6. Open Floor (t8m, 17:52:17)


Meeting ended at 18:05:05 UTC (full logs).

Action items

  1. mitr to chair then next week's FESCo meeting


Action items, by person

  1. mitr
    1. mitr to chair then next week's FESCo meeting


People present (lines said)

  1. t8m (50)
  2. jreznik (41)
  3. mattdm (32)
  4. mitr (26)
  5. nirik (19)
  6. pjones (9)
  7. dgilmore (8)
  8. abadger1999 (7)
  9. zodbot (7)
  10. adamw (2)
  11. jwb (2)
  12. drago01 (1)
  13. randomuser (1)
  14. sgallagh (0)
  15. mmaslano (0)
  16. kylem (0)


Generated by MeetBot 0.1.4.