#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 14:01:50 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:01:55)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (Sparks, 14:07:14)

  2. Follow up on last week's action items (10 minutes) (Sparks, 14:07:33)
    1. pkovar published many documents for Sparks last week. Thanks! (Sparks, 14:08:17)
    2. Secure Coding Guide and Secure Ruby Development Guide have now been updated on docs.fp.o (Sparks, 14:10:34)
    3. Storage Guide has now been un-assigned (Sparks, 14:10:56)
    4. ACTION: randomuser to update pending bugs for Storage Guide to new default assignee (Sparks, 14:12:37)

  3. New Writers (Sparks, 14:13:07)
  4. Release Notes Beats (Sparks, 14:14:20)
    1. ACTION: randomuser to build technical notes from Everything repodata (Sparks, 14:19:36)
    2. RN beats will start being beaten into something resembling RNs during office hours. 18:00UTC on Thursdays and also on Sundays (Sparks, 14:21:15)
    3. ad-hoc beats hacking sessions are encouraged (randomuser, 14:21:45)

  5. SEO with DocBook & Publican (Sparks, 14:22:12)
    1. SEO == search engine optimization (Sparks, 14:22:57)
    2. ACTION: Sparks to send lnovich an email requesting additional information WRT SEO in Docbook (Sparks, 14:23:30)

  6. Publican/Publishing (Sparks, 14:23:38)
    1. ACTION: randomuser to follow up with rkatky to get a status on the new site. (Sparks, 14:26:21)
    2. http://fedorapeople.org/groups/schedule/f-21/f-21-docs-tasks.html (randomuser, 14:28:03)
    3. ACTION: randomuser to mail devel, devel-announce to declare beats are open (randomuser, 14:29:33)
    4. http://fedorapeople.org/groups/schedule/f-21/f-21-docs-tasks.html (Sparks, 14:30:25)

  7. Fedora.next Product Updates (Sparks, 14:31:02)
    1. randomuser has not received any feedback from the Workstation working group on their documentation needs (randomuser, 14:33:25)

  8. Guide Status (Sparks, 14:35:07)
    1. https://fedoraproject.org/wiki/Category:Docs_Project_tasks (Sparks, 14:35:22)
    2. storage guide coordinator is up for grabs (randomuser, 14:36:12)
    3. ACTION: lnovich to contact virt-getting-started guide owners to get their plans, cc docs list (randomuser, 14:39:52)
    4. http://flock2014.sched.org/ (jreznik_, 14:42:58)
    5. ACTION: lnovich to finish presentation (lnovich, 14:45:58)
    6. http://prezi.com/wqr_w7tfoiya/?utm_campaign=share&utm_medium=copy&rc=ex0share is the very rough draft (lnovich, 14:46:10)
    7. ACTION: randomuser to open discussion about guide priority on the list (randomuser, 14:47:26)

  9. Outstanding BZ Tickets (Sparks, 14:51:03)
    1. http://tinyurl.com/lbrq84 (Sparks, 14:51:10)
    2. Bugs are a great place for new contributors to find sometimes easy things to work on. (Sparks, 14:51:34)
    3. reporting bugs in documentation is an easy way to contribute (randomuser, 14:52:01)

  10. Open floor discussion (Sparks, 14:53:04)
    1. ACTION: randomuser to update docs list re:zanata migration (randomuser, 14:57:15)
    2. ACTION: Sparks to update the Documentation Guide with Zanata info (Sparks, 14:59:39)


Meeting ended at 15:00:03 UTC (full logs).

Action items

  1. randomuser to update pending bugs for Storage Guide to new default assignee
  2. randomuser to build technical notes from Everything repodata
  3. Sparks to send lnovich an email requesting additional information WRT SEO in Docbook
  4. randomuser to follow up with rkatky to get a status on the new site.
  5. randomuser to mail devel, devel-announce to declare beats are open
  6. lnovich to contact virt-getting-started guide owners to get their plans, cc docs list
  7. lnovich to finish presentation
  8. randomuser to open discussion about guide priority on the list
  9. randomuser to update docs list re:zanata migration
  10. Sparks to update the Documentation Guide with Zanata info


Action items, by person

  1. lnovich
    1. Sparks to send lnovich an email requesting additional information WRT SEO in Docbook
    2. lnovich to contact virt-getting-started guide owners to get their plans, cc docs list
    3. lnovich to finish presentation
  2. randomuser
    1. randomuser to update pending bugs for Storage Guide to new default assignee
    2. randomuser to build technical notes from Everything repodata
    3. randomuser to follow up with rkatky to get a status on the new site.
    4. randomuser to mail devel, devel-announce to declare beats are open
    5. randomuser to open discussion about guide priority on the list
    6. randomuser to update docs list re:zanata migration
  3. Sparks
    1. Sparks to send lnovich an email requesting additional information WRT SEO in Docbook
    2. Sparks to update the Documentation Guide with Zanata info


People present (lines said)

  1. Sparks (78)
  2. randomuser (70)
  3. lnovich (25)
  4. zodbot (6)
  5. jjmcd (6)
  6. jreznik_ (2)
  7. zoglesby (2)
  8. jsmith (2)
  9. pkovar1 (1)
  10. roshi (1)
  11. nb (1)
  12. Caterpillar (1)
  13. pkovar (1)


Generated by MeetBot 0.1.4.