#fedora-meeting Meeting

Meeting started by croberts at 15:00:27 UTC (full logs).

Meeting summary

  1. roll call (croberts, 15:02:17)
  2. Introductions (croberts, 15:10:50)
  3. Going over different roles that people can take on (croberts, 15:21:02)
    1. AGREED: the basic function of the marketing group is to create a marketing plan based on input from the board and product working groups, and to work with ambassadors, design, and others to execute it (mattdm, 15:56:10)
    2. mailga and croberts to act as overall Marketing Cat Wranglers (mattdm, 16:00:39)
    3. ACTION: courcy to start wiki page for F21 marketing plan and coordinate with others on building it out (randomuser, 16:01:34)
    4. https://fedoraproject.org/wiki/Gobby (roshi, 16:03:09)
    5. randomuser has volunteered to be a point of contact when marketing wants to collaborate with docs (randomuser, 16:08:42)
    6. mitzie could act as a 'liaison' between the Marketing and the Ambassadors (mitzie, 16:17:35)
    7. Release marketing plans would ideally include a press kit (randomuser, 16:17:40)
    8. ACTION: mitzie will open a doodle to establish next meeting time (randomuser, 16:38:42)


Meeting ended at 16:39:28 UTC (full logs).

Action items

  1. courcy to start wiki page for F21 marketing plan and coordinate with others on building it out
  2. mitzie will open a doodle to establish next meeting time


Action items, by person

  1. courcy
    1. courcy to start wiki page for F21 marketing plan and coordinate with others on building it out
  2. mitzie
    1. mitzie will open a doodle to establish next meeting time


People present (lines said)

  1. croberts (78)
  2. mattdm (52)
  3. mitzie (48)
  4. randomuser (39)
  5. mailga (36)
  6. zoltanh7211 (32)
  7. roshi (26)
  8. zodbot (19)
  9. ryanlerch (17)
  10. sesivany (11)
  11. courcy (10)
  12. Southern_Gentlem (9)
  13. dcourcy (0)
  14. eischmann (0)


Generated by MeetBot 0.1.4.