#fedora-meeting: Cloud (2014-07-25)
Meeting started by mattdm at 17:06:07 UTC
(full logs).
Meeting summary
- gigantic unprepared open floor! (mattdm, 17:06:26)
- Atomic image will be HVM only unless someone
wants to work on the bootloader support work for pvgrub (and figure
out something else for the console hacks) (mattdm,
17:19:57)
- ACTION: mattdm tell
oddshocks and dgilmore / rel-eng about atomic hvm only (mattdm,
17:20:38)
- where "the bootloader support work" is in
rpm-ostree -- talk to colin walters (mattdm,
17:22:09)
- Cloud Base image will be both HVM and
PVM (mattdm,
17:22:34)
- this is primarily Amazon EC2 we are talking
about here, although PVM support would impact anyone using our
images with PVM in a Xen-based private cloud too (mattdm,
17:23:28)
- ACTION: agrimm to
talk to oddshocks about HVM and partitioned images (mattdm,
17:33:37)
- WHOOO SUCCESSFUL IMAGE BUILDS NOW (mattdm,
17:34:20)
- http://koji.fedoraproject.org/koji/tasks?state=all&view=tree&method=image&order=-id
(mattdm,
17:34:54)
- aw. f21 is still failing. (mattdm,
17:35:19)
Meeting ended at 17:56:55 UTC
(full logs).
Action items
- mattdm tell oddshocks and dgilmore / rel-eng about atomic hvm only
- agrimm to talk to oddshocks about HVM and partitioned images
Action items, by person
- agrimm
- agrimm to talk to oddshocks about HVM and partitioned images
- mattdm
- mattdm tell oddshocks and dgilmore / rel-eng about atomic hvm only
People present (lines said)
- mattdm (49)
- agrimm (42)
- gholms (28)
- imcleod (14)
- zodbot (3)
- jzb (3)
- roshi (2)
Generated by MeetBot 0.1.4.