01:02:06 <award3535> #startmeeting FAmNA
01:02:06 <zodbot> Meeting started Fri Jul 25 01:02:06 2014 UTC.  The chair is award3535. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:02:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:02:23 <award3535> #meetingname FAmNA
01:02:23 <zodbot> The meeting name has been set to 'famna'
01:02:36 <Cydrobolt> Hello
01:02:36 <award3535> #topic === FAmNA Roll Call ===
01:02:41 <Cydrobolt> .fas cydrobolt
01:02:50 * kk4ewt 
01:02:59 <Cydrobolt> Hmm, zodbot ?
01:03:16 <award3535> #chair kk4ewt inode0
01:03:16 <zodbot> Current chairs: award3535 inode0 kk4ewt
01:03:16 <nirik> it's still rejoining all it's channels. should answer in a bit.
01:03:52 <Cydrobolt> Ok
01:03:54 <award3535> #topic === Announcements ===
01:04:36 <award3535> welcome to Cydrobolt and derektbrown ambassadors in mentorship
01:04:44 <Cydrobolt> Hello
01:04:57 <derektbrown> Thanks! Excited to get started!
01:05:21 <Cydrobolt> Hey there derektbrown. Nice to meet you.
01:05:49 <derektbrown> Nice to meet you as well Cydrobolt.
01:05:59 <award3535> #chair kk43wt inode0 nirik
01:05:59 <zodbot> Current chairs: award3535 inode0 kk43wt kk4ewt nirik
01:06:38 <award3535> anyone have anything else, we dont really have any tickets tonight
01:07:12 <award3535> OLF booth funding sent to Ruth, she is waiting on the OLF organizers
01:08:03 <Cydrobolt> I might be heading to a couple Hackathons this year, I could perhaps distrubute some Fedora material
01:09:06 <kk4ewt> i need to check with Ruth on FOSSCON
01:09:10 <award3535> Cydrobolt, that is a great idea, I will get you some questions through email over the weekend and we will get your final steps going as well as derektbrown
01:09:20 <Cydrobolt> Okay, sounds good.
01:10:13 <award3535> Just so our guests see how this is going I will run through the meeting tickets
01:10:51 <award3535> #topic === Tickets ===
01:11:06 <award3535> #link https://fedorahosted.org/famna/report/9
01:11:41 <award3535> cydrobolt and derektbrown open the link if you have not already done so
01:11:53 <Cydrobolt> Done.
01:12:05 <award3535> sign in to FAS so you can read the posts if your able to
01:13:07 <Cydrobolt> I've logged into Trac.
01:13:21 <award3535> the link is for tickets that are set for meetings, by logging in you can see all the active tickets
01:13:35 <Cydrobolt> Oh, I see.
01:13:39 <kk4ewt> #action jbwillia contact Ruth on status of fosscon sponsorship
01:14:24 <award3535> thank you kk4ewt, was conducting a little training
01:15:45 <award3535> Cydrobolt derektbrown any questions
01:15:57 <Cydrobolt> I took a look at https://fedorahosted.org/famna/ticket/75, it looks pretty cool
01:16:04 <Cydrobolt> How does Fedora distribute this swag?
01:16:26 <Cydrobolt> Do individual ambassadors attend events and distribute them, or are they for sale online?
01:16:43 <award3535> cydrobolt we will discuss this off line once I get you caught up, I will provide you my cell number this weekend
01:16:56 <Cydrobolt> Sure
01:17:28 <award3535> Cydrobolt I will cover swag and requests with you and guide you through the process
01:17:34 <Cydrobolt> Ok
01:18:47 <award3535> I am going to move to open floor
01:19:16 <award3535> #topic == Open Floor ===
01:20:01 <award3535> any things to cover from anyone
01:21:01 <kk4ewt> well since nothing else is pending lets cover Cydrobolt  question
01:21:16 <award3535> sure
01:21:18 <award3535> why not
01:21:51 <kk4ewt> we have ambassadors across the nation that the swag is sent to for distrobution
01:22:25 <kk4ewt> and yes its for ambassadors going to events like OLF and fosscon
01:22:40 <kk4ewt> and no we cant sellit
01:22:44 <award3535> we also have a process in which we request items for those events and functions
01:23:16 <award3535> the process is also defined with regional shippers and a trac system
01:23:26 <derektbrown> and the "swag" is funded by Fedora or out of our pockets?
01:23:49 <award3535> the swag is funded and shipped to ambassadors for distribution
01:24:41 <award3535> we the ambassadors propose ideas at this meeting and submit it for approval through the Fedora project managers
01:24:46 <Cydrobolt> Okay
01:26:00 <award3535> that brings up a good question for the both of you, Who is the Fedora Project manager?
01:26:26 <derektbrown> Matt Miller
01:26:36 <award3535> very good derektbrown
01:26:56 <Cydrobolt> Oh
01:26:59 <award3535> our previous manager was Robyn Bergeron
01:27:21 <Cydrobolt> Sorry, I didn't see the question
01:27:50 <award3535> The other manager that controls the money is who?
01:28:51 <inode0> Matt is the Fedora Project Leader and isn't directly involved in the production or approval of Fedora swag
01:29:04 * kk4ewt hint look at the action item i made earlier
01:29:31 <Cydrobolt> Is it Jiri Eischmann?
01:30:07 <award3535> Ruth Suehle
01:30:13 <inode0> Fedora has a few budget areas, one is for promoting Fedora which includes swag - that is carved up regionally and we can decide how to spend it and on what so long as we don't do too many stupid things. :)
01:31:16 <award3535> great point Inode0, and yes Matt is not directly involved in swag
01:31:43 <inode0> And just an FYI a Fedora merchandise store of sorts is very likely to happen in our lifetimes.
01:32:13 <inode0> Where anyone can purchase official Fedora merchandise.
01:32:25 <award3535> the wave of the future
01:32:38 <Cydrobolt> I see
01:33:01 <award3535> I would definitely buy merchandise
01:33:16 <inode0> If the new folks have ideas for new swag please suggest them too
01:33:29 <award3535> yes by all means
01:33:37 <award3535> please do
01:34:00 <award3535> It is always welcome and fresh ideas are needed
01:34:04 <derektbrown> I will definitely have ideas, but I will take a while to collect my thoughts.
01:34:11 <inode0> With just a little work we can make just about anything in this area happen but one thing to keep in mind is that since we are giving it away and since we don't have an unlimited budget ...
01:34:23 <inode0> per item cost matters
01:34:26 <Cydrobolt> Yeah
01:36:01 <inode0> Even suggestions for modifying existing swag would be great - keeping old favorites fresh is good too
01:36:40 <inode0> pretty easy for us to fall into a rut making the same t-shirts over and over because it is just easier to do that than to design a brand new one
01:36:42 <Cydrobolt> Cool
01:36:44 <Cydrobolt> I'll think about it
01:37:18 <derektbrown> Yeah, I will definitely have to take a look and get back to you in a week or so.  We had this discussion at Red Hat recently, and ended up cutting out a lot of the cost by moving to a direct sell/ship combo and created a whole bunch of new designs.  Definitely need to think on it.
01:39:34 <Cydrobolt> I have to go
01:39:41 <Cydrobolt> I'll see you guys soon.
01:39:46 <Cydrobolt> Good night
01:39:49 <inode0> night
01:39:55 <award3535> have a great evening and I will be in touch
01:40:34 <award3535> inode0 any thing else on the radar for us
01:41:02 <inode0> Fedora 21
01:41:07 <kk4ewt> F21 new media
01:41:16 <award3535> Oct time frame
01:41:31 <inode0> we need to think hard and plan how we are going to deal with it
01:41:38 <inode0> probably later
01:41:42 <award3535> I will unload as much f20 at OLF
01:42:08 <award3535> as possible
01:42:08 <inode0> 11-04 is the current plan but more slippage wouldn't shock anyone
01:42:46 <inode0> https://fedoraproject.org/wiki/Releases/21/Schedule
01:43:04 <award3535> do you mean deal with how to explain or distribute?
01:44:02 <inode0> promote more than explain but distribute for sure
01:45:02 <award3535> I have some good ideas, not any different from asking the question on what the customer needs are and what the need to accomplish
01:46:19 <award3535> I will have to explore the beta releases and dissect the differences
01:46:32 <inode0> three products with different potential media, spins, etc.
01:46:56 <inode0> Do we have media in the booth for the server product for example?
01:47:07 <award3535> ever growing, I like it
01:47:23 <inode0> in cases where we might not have media for something, how are we going to showcase it?
01:47:25 <award3535> I dont think so, but something we do need to discuss
01:47:56 <award3535> I can always bring extra machines with me and usually do, that would not be a problem
01:48:11 <inode0> the cloud product?
01:48:15 <derektbrown> Ummmm... How about making some sort of empty box art?
01:48:48 <award3535> the cloud would be the difficult one to demonstrate
01:48:57 <inode0> yeah, perhaps we could work with each of the product to design one banner to showcase their work?
01:49:22 <derektbrown> Im not sure a banner is the right format
01:49:35 <inode0> just trying to make the point we really need to start thinking about this in some detail to have any chance of being ready when it lands
01:50:01 <award3535> true so true
01:50:46 <derektbrown> How about a digital sign of some sort we could run on a laptop showing the whole lineup?
01:50:53 <inode0> a lot of people will be very disappointed if we just hand out the spins and do business as usual
01:51:12 <kk4ewt> inode0:  for this release i think we stay with the live isos
01:51:20 <kk4ewt> oh well they can download
01:52:00 <award3535> but what flavor of spins, cloud, or workstation?
01:52:04 <award3535> or both
01:52:18 <kk4ewt> workstation
01:52:30 <award3535> yes I would agree with workstation
01:52:31 <inode0> cloud/server/workstation won't be spins but there will be a live workstation version
01:52:57 <inode0> I am nervous about merging it with the spins though into one piece of media
01:52:59 <award3535> but inode0 is right we really need to have something new to demonstrate the product
01:53:32 <inode0> if ever the products deserve a spotlight it is in the F21 release IMO
01:53:55 <inode0> even if it costs more to give a spotlight to them
01:54:10 <kk4ewt> no matter waht we do someone wont be happy
01:54:32 <kk4ewt> the live spins will be workstation
01:54:32 <inode0> so
01:55:06 <inode0> if we produce a multi DVD with workstation+spins no one will be happy is my point
01:56:29 <award3535> it also depends on the crowd attending, Linuxcon was a totally different crowd than SELF
01:56:31 <award3535> Linuxcon folks were corp level sysadmin and executives, the others have a mixture
01:56:53 <derektbrown> When we order media- how many are we ordering?
01:56:59 <award3535> we will have to think about the area and what type of crowd we are targeting
01:57:33 <derektbrown> Could we just write less at a time according to demand?
01:58:13 <inode0> derektbrown: typically around 5000 per release in NA - but I think we might do more for F21
01:58:41 <derektbrown> and that is just Workstation or the spins as well?
01:58:50 <derektbrown> /server/cloud?
01:58:54 <inode0> there never was a workstation before
01:58:55 <award3535> inode0 is right, it will look like more than the other releases
01:59:33 <inode0> so it has in recent past been the live gnome desktop + some major spins on one DVD
02:00:05 <derektbrown> inode0- why would people not be happy with that:? no workstation?
02:00:32 <award3535> personally, I would down load the server and cloud to try them, workstation would be more popular for novice users
02:00:38 <inode0> the new products want and I think Fedora as a project wants to promote the new products
02:01:10 <inode0> we are doing something new, we want to get that new stuff out in front of people
02:02:03 <derektbrown> I agree with award3535.  We just need to come up with a showcase method for the new products, but not actually carry the media.  The majority of SAs will be willing to download... plus most of them will deploy direct to a VM box anyway.
02:02:23 <inode0> while the workstation would be more popular for novice users that isn't its target audience really
02:03:10 <inode0> we don't need any media then - everyone can download
02:03:46 <derektbrown> Well, not really for a novice user.  They want a disk so they can install to the partition of their laptops or whatever.
02:03:51 <inode0> the spins are the simplest thing to download
02:03:57 <kk4ewt> yes but we get more to switch by havingmedia
02:04:09 <inode0> we go to a lot of places where we aren't just dealing with novices
02:04:29 <award3535> sure, I saw that at LINUXCON last year
02:04:52 <derektbrown> But how many of the SAs and execs who go to your station are actually relying on the disc?
02:04:54 <award3535> almost everyone I talked to had already downloaded it
02:04:58 <inode0> anyway, we just need to start hashing this stuff out
02:05:23 <kk4ewt> but self olf linuxfest nw  we have alot of new people trying linux
02:05:28 <kk4ewt> fosscon
02:05:29 <award3535> yes we do, but we did get some opinions out there
02:05:46 <derektbrown> Actually, I have a thought... what about putting some tracking code in the OS build we put on the disc.
02:05:47 <inode0> yes, and the multi-live is still IMO perfect for them
02:06:01 <inode0> they can try without even needing to install
02:06:06 <kk4ewt> wouldnt that still be workstation
02:06:28 <award3535> and to please the more advanced crowd i always have the others downloaded and ready to produce for them
02:06:46 <kk4ewt> just different desktop environment but still workstation
02:07:24 <inode0> honestly I think distributing workstation on its own and having a spins multi-live is my preference at the moment to help showcase/promote/draw attention to workstation as a new thing
02:07:34 <award3535> I will create a ticket to keep this agenda on the meetings
02:08:49 <award3535> #action award3535 to create a ticket for upcoming F21 media production and presentation
02:09:37 <award3535> we are out of time I would like to continue this on next weeks meeting also
02:10:57 <award3535> any other quick topics
02:11:12 <kk4ewt> also it appears that marketing is in rebuild mode again
02:11:44 <kk4ewt> and want to be able to communicate with all ambassadors
02:13:26 <award3535> they should know how to get a hold of us, I dont see what is holding them up
02:14:20 <kk4ewt> well they are swamped by the details at the moment like the wiki etc....
02:15:23 <award3535> what do they need from us
02:15:42 <kk4ewt> they dont know
02:17:00 <award3535> hmm, well we are standing by, one of our foundations  friends
02:18:16 <award3535> good meeting again tonight. we have to end, see you all next week....
02:18:19 <inode0> yeah, none of us know really at this point how best to deal with this yet
02:19:17 <kk4ewt> i guess we to comeup with a list of deliverables we wouldlike to see
02:19:24 <award3535> thats why I volunteered to help in any way I can
02:20:22 <kk4ewt> award3535:  a ticket for a list of deliverables for marketing for f21 i guess should happen
02:21:34 <award3535> #action award3535 to create a ticket for a list of deliverables for marketing for F21
02:21:53 <inode0> good meeting - thanks award3535 for taking the reins on these things
02:22:22 <award3535> inode0 glad to do so...
02:24:57 <award3535> have a great evening everyone. Thank you for attending.
02:25:00 <award3535> #endmeeting