#fedora-meeting: fedora docs

Meeting started by randomuser at 14:14:16 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:14:28)
    1. https://fedoraproject.org/wiki/Docs_Project_meetings (randomuser, 14:14:53)

  2. follow up on last week's action items (randomuser, 14:17:07)
    1. ACTION: randomuser to build Technical Notes (randomuser, 14:18:13)
    2. ACTION: randomuser to announce beats are open (randomuser, 14:18:53)
    3. ACTION: randomuser to mail docs list re:zanata migration (randomuser, 14:19:11)
    4. ACTION: Sparks to update documentation guide s/tx/zn/ (randomuser, 14:22:22)
    5. ACTION: lnovich to contact virt-getting-started guide owners to get their plans, cc docs list (randomuser, 14:23:42)

  3. publican & seo (randomuser, 14:24:21)
    1. ACTION: lnovich to dig up info on seo, docbook metadata (randomuser, 14:26:42)

  4. New Writers (randomuser, 14:26:57)
    1. new writers are always welcome in meetings and in #fedora-docs (randomuser, 14:29:18)
    2. Office Hours Americas are 1800UTC Thursdays (randomuser, 14:29:41)
    3. Office Hours EMEA is 1500UTC Sundays (randomuser, 14:30:56)

  5. release note beats (randomuser, 14:31:07)
    1. https://fedoraproject.org/wiki/Category:Documentation_beats (randomuser, 14:31:42)
    2. writers needed for beats, badges for participants (randomuser, 14:32:06)
    3. office hours on sunday are 1500-2000 UTC (lnovich, 14:32:33)
    4. http://fedoraproject.org/wiki/User:Immanetize/Beats_Redux (randomuser, 14:34:07)
    5. beats cheatsheet in progress (randomuser, 14:34:23)
    6. https://fedorapeople.org/groups/schedule/f-21/f-21-docs-tasks.html (randomuser, 14:34:51)
    7. http://fedoraproject.org/wiki/Releases/21/ChangeSet (randomuser, 14:41:04)

  6. Guide Status (randomuser, 14:44:32)
  7. Open Floor (randomuser, 14:52:04)
    1. ACTION: randomuser to get relnotes-content credentials out to jjmcd (randomuser, 14:55:02)


Meeting ended at 15:00:14 UTC (full logs).

Action items

  1. randomuser to build Technical Notes
  2. randomuser to announce beats are open
  3. randomuser to mail docs list re:zanata migration
  4. Sparks to update documentation guide s/tx/zn/
  5. lnovich to contact virt-getting-started guide owners to get their plans, cc docs list
  6. lnovich to dig up info on seo, docbook metadata
  7. randomuser to get relnotes-content credentials out to jjmcd


Action items, by person

  1. jjmcd
    1. randomuser to get relnotes-content credentials out to jjmcd
  2. lnovich
    1. lnovich to contact virt-getting-started guide owners to get their plans, cc docs list
    2. lnovich to dig up info on seo, docbook metadata
  3. randomuser
    1. randomuser to build Technical Notes
    2. randomuser to announce beats are open
    3. randomuser to mail docs list re:zanata migration
    4. randomuser to get relnotes-content credentials out to jjmcd
  4. Sparks
    1. Sparks to update documentation guide s/tx/zn/


People present (lines said)

  1. randomuser (72)
  2. lnovich (14)
  3. Sparks (6)
  4. jjmcd (4)
  5. zodbot (2)
  6. yruseva (1)
  7. rkratky (1)
  8. pbokoc (1)


Generated by MeetBot 0.1.4.