#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:29 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:00:36)
  2. Previous meeting follow-up (adamw, 15:05:17)
    1. "adamw to ask abrt devs about the journalctl bug seen by Robert Day" - I did dig into it a bit and appended to https://bugzilla.redhat.com/show_bug.cgi?id=1043670 , the bug's still outstanding, though (adamw, 15:05:48)
    2. "adamw to contact Product WGs and ask them to specify maximum images sizes (in their tech specs or elsewhere) for https://fedoraproject.org/wiki/QA:Testcase_Mediakit_ISO_Size to refer to" - whoops, I've completely forgotten that. let's put it back on the list (adamw, 15:06:16)
    3. ACTION: adamw to contact Product WGs and ask them to specify maximum images sizes (in their tech specs or elsewhere) for https://fedoraproject.org/wiki/QA:Testcase_Mediakit_ISO_Size to refer to (adamw, 15:06:22)

  3. Fedora 21 status (adamw, 15:07:50)
    1. multiple issues (at least SELinux labeling and Workstation image compose fail) still affecting F21 Alpha TC compose. let's try to help get a viable TC built before Flock (adamw, 15:14:57)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1121301 (adamw, 15:16:30)

  4. Taskotron deployment (adamw, 15:17:48)
    1. taskotron is now in staging, but production deployment may take longer than expected, resultsdb is waiting on tflink to return from travelling (adamw, 15:23:33)
    2. https://github.com/fedora-infra/fedora-releng-dash/issues (nirik, 15:29:31)
    3. http://koji.fedoraproject.org/mash/branched-20140728/logs/pungify-x86_64.log (nirik, 15:31:29)

  5. Flock (adamw, 15:32:45)
  6. Open floor (adamw, 15:45:12)
    1. fixing Alpha blocker https://bugzilla.redhat.com/show_bug.cgi?id=1115120 is turning out to be tricky, but jwb is on it and brunowolff is monitoring (adamw, 15:47:45)


Meeting ended at 16:04:39 UTC (full logs).

Action items

  1. adamw to contact Product WGs and ask them to specify maximum images sizes (in their tech specs or elsewhere) for https://fedoraproject.org/wiki/QA:Testcase_Mediakit_ISO_Size to refer to


Action items, by person

  1. adamw
    1. adamw to contact Product WGs and ask them to specify maximum images sizes (in their tech specs or elsewhere) for https://fedoraproject.org/wiki/QA:Testcase_Mediakit_ISO_Size to refer to


People present (lines said)

  1. adamw (81)
  2. amita (13)
  3. nirik (12)
  4. kparal (11)
  5. roshi (10)
  6. satellit_e (7)
  7. satellit (6)
  8. danofsatx-work (5)
  9. brunowolff (3)
  10. zodbot (3)
  11. mkrizek (2)
  12. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.