#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:04:20 UTC (full logs).

Meeting summary

  1. Roll call (Kevin_Kofler, 15:04:26)
    1. jgrulich, Kevin_Kofler, tosky, than, dvratil, danofsatx-work, pino|work present, jreznik and mbriza semi-present. (Kevin_Kofler, 15:10:39)

  2. Agenda (Kevin_Kofler, 15:10:44)
    1. ltinkl present (late). (Kevin_Kofler, 15:11:42)

  3. Proposal: New WG composition: Dan Mossor (danofsatx-work) replaces the inactive Siddharth Sharma (Kevin_Kofler, 15:14:30)
    1. AGREED: The proposal passes (+6, -0, 0 abstentions, 5 absent), welcome on board Dan! (Kevin_Kofler, 15:16:06)

  4. Plasma Product Discussion (Kevin_Kofler, 15:26:34)
  5. Installation methods and media (ltinkl, 15:26:42)
    1. https://github.com/calamares/calamares (Kevin_Kofler, 15:32:22)
    2. (not ready for production yet, to be investigated in the future) (Kevin_Kofler, 15:32:48)

  6. Hardware requirements (ltinkl, 15:44:14)
  7. Proposal: splitting kde-runtime a little to improve coinstallability with Plasma 5 (Kevin_Kofler, 15:46:10)
    1. https://bugreports.qt-project.org/browse/QTBUG-40444 (ltinkl, 16:06:52)

  8. Flock 2014 (Kevin_Kofler, 16:11:27)
    1. Next week, there will be Flock 2014 in Prague (Aug 6 to 9, 2014). (Kevin_Kofler, 16:11:45)

  9. Open discussion (Kevin_Kofler, 16:16:19)


Meeting ended at 16:20:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Kevin_Kofler (119)
  2. ltinkl (82)
  3. dvratil (35)
  4. tosky (22)
  5. danofsatx-work (21)
  6. jgrulich (6)
  7. than (6)
  8. zodbot (5)
  9. pino|work (5)
  10. mbriza (4)
  11. kc8hfi (3)
  12. jreznik (2)
  13. satellit (1)


Generated by MeetBot 0.1.4.