#fedora-meeting Meeting

Meeting started by walters at 16:07:39 UTC (full logs).

Meeting summary

    1. https://fedorahosted.org/cloud/report/9 (meeting items for anyone who wants to check) (number80, 17:07:11)
    2. http://fedoraproject.org/wiki/Zodbot#Meeting_Functions (number80, 17:09:40)
    3. ACTION: agrimm to do something about https://fedorahosted.org/cloud/ticket/43 and https://fedorahosted.org/cloud/ticket/51 (mattdm, 17:33:19)
    4. HELP: still need help with QA and test plan (mattdm, 17:43:20)
    5. ACTION: number80 to contact roshi about next qa steps (mattdm, 17:44:43)


Meeting ended at 17:58:02 UTC (full logs).

Action items

  1. agrimm to do something about https://fedorahosted.org/cloud/ticket/43 and https://fedorahosted.org/cloud/ticket/51
  2. number80 to contact roshi about next qa steps


Action items, by person

  1. agrimm
    1. agrimm to do something about https://fedorahosted.org/cloud/ticket/43 and https://fedorahosted.org/cloud/ticket/51
  2. number80
    1. number80 to contact roshi about next qa steps


People present (lines said)

  1. walters (70)
  2. mattdm (62)
  3. number80 (27)
  4. agrimm (22)
  5. imcleod (9)
  6. zodbot (2)
  7. geppetto (2)


Generated by MeetBot 0.1.4.