14:08:21 <Sparks_too> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:08:21 <zodbot> Meeting started Mon Aug  4 14:08:21 2014 UTC.  The chair is Sparks_too. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:08:21 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:08:24 <Sparks_too> #meetingname Fedora Docs
14:08:24 <zodbot> The meeting name has been set to 'fedora_docs'
14:08:29 <Sparks_too> #topic Roll Call
14:08:31 * Sparks_too 
14:08:34 * lnovich is here
14:08:48 * bexelbie is here
14:08:54 <pbokoc> .
14:09:00 * BitwiseOperator_ is new, but here
14:09:02 * jjmcd will be semi-AFK in a few for a con call with the SEOC
14:09:16 <lnovich> wellcome BitwiseOperator!
14:09:25 <BitwiseOperator_> Thanks!
14:10:10 <bexelbie> .hellomynameis bex
14:10:11 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
14:11:06 * rkratky is here
14:12:29 <lnovich> wow lots of faces!
14:13:01 * yruseva hereee
14:13:47 <pbokoc> let's move on
14:17:12 * Capesteve1 waves
14:17:26 * lnovich waves back
14:17:30 <lnovich> can we move on/
14:17:47 * nb is kind of here
14:17:52 * nb wonders who is going to flock
14:17:55 <nb> .hellomynameis nb
14:17:56 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
14:18:33 * bexelbie is going to flock
14:18:37 <pbokoc> #info Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better"
14:18:51 <nb> Sparks_too, are you coming?
14:19:08 * nb wonders if sparks went afk
14:19:10 <lnovich> #info I was going to flock - canceled my plans
14:19:21 <bexelbie> #info is going to flock
14:19:24 <BitwiseOperator> What is "flock"?
14:19:37 <bexelbie> BitwiseOperator, flocktofedora.org
14:19:39 <BitwiseOperator> Not to be too n00by, but since we're just kinda waitin' around
14:19:39 <pbokoc> BitwiseOperator, it's a Fedora conference in Prague, starting this week
14:19:55 <BitwiseOperator> Ah.  Well, I'm definitely not going to make that one, then.  lol.
14:20:12 <pbokoc> heheh
14:20:17 <jhradilek> Are we meeting today?
14:20:37 <nb> Sparks_too, started a meeting but then hasn't said anything
14:20:41 <nb> .misc help addchair
14:20:41 <zodbot> nb: (addchair <channel> <network> <nick>) -- Add a nick as a chair to the meeting.
14:20:47 <nb> anyone else want to run it?
14:20:55 <nb> .addchair #fedora-meeting freenode nb
14:20:55 <zodbot> nb: Chair added: nb on (#fedora-meeting, freenode).
14:21:08 <nb> #chair jhradilek lnovich BitwiseOperator bexelbie pbokoc
14:21:08 <zodbot> Current chairs: BitwiseOperator Sparks_too bexelbie jhradilek lnovich nb pbokoc
14:21:17 <BitwiseOperator> Haha
14:21:25 <BitwiseOperator> Alright!  Chairin' the first meeting I attend..
14:21:43 <nb> i would, but i have to finish packing
14:21:44 <jhradilek> Ah, forgot to say.
14:21:46 * jhradilek is here.
14:21:48 <nb> so i am only kind of here
14:22:03 <pbokoc> #topic Follow up on last week's action items
14:22:14 <pbokoc> https://fedoraproject.org/wiki/Docs_Project_meetings
14:22:29 <Sparks_too> Sorry, I got called away.  Thanks pbokoc for taking over.  I'll let you continue the show.  :)
14:22:33 <pbokoc> half of the items seem to belong to randomuser
14:22:42 <BitwiseOperator> Yeah, and I don't see him here
14:22:50 <pbokoc> yyyyep
14:22:52 <lnovich> he maybe in transit to flock?
14:23:07 <pbokoc> lnovich, no, he said he wasn't attending
14:23:12 <lnovich> oh ok
14:23:19 <jhradilek> lnovich: Are you coming to Prague? :)
14:23:42 <pbokoc> lnovich, anyway, you have a few items in the list too
14:23:43 <lnovich> no - not since my world turned upside down
14:23:50 <Sparks_too> pbokoc: Perhaps just jump to the next stuff and don't worry about last week's stuff
14:23:57 <pbokoc> yeah, ok
14:24:03 <pbokoc> #topic New Writers
14:24:03 * lnovich hides head and prays teacher doesn
14:24:03 <nb> Sparks_too, are you coing to flock?
14:24:16 <pbokoc> BitwiseOperator, now is your time! :)
14:24:22 <Sparks_too> nb: No
14:24:27 <BitwiseOperator> Haha, I am indeed a new guy.
14:24:30 <nb> Sparks_too, :(
14:24:42 <jhradilek> :(
14:24:42 * bexelbie is new too
14:24:53 <lnovich> so bitwiseoperator new to Fedora as well?
14:25:00 <lnovich> or just docs?
14:25:14 <BitwiseOperator> No, I've been running Fedora for about 10 months now.
14:25:18 <BitwiseOperator> I have kind of an interesting story
14:25:40 <BitwiseOperator> I'm a Microsoft Certified IT Professional who worked at a help desk for 4 years and then in system engineering for 3, working in a Microsoft-only shop for all that time
14:25:56 <lnovich> ok where?
14:26:02 * pbokoc hisses
14:26:04 <BitwiseOperator> And then I got a job working with Red Hat Enterprise Linux and AIX
14:26:06 <pbokoc> sorry, I had to :))
14:26:09 <BitwiseOperator> Haha, right.
14:26:15 <BitwiseOperator> I'm at the University of Virginia
14:26:21 <BitwiseOperator> Now I'm with the medical center
14:26:26 <bexelbie> BitwiseOperator, nice location
14:26:27 <BitwiseOperator> Er, excuse me, "health system"
14:26:49 <BitwiseOperator> But prior to August of last year, I had zero experience with Linux beyond installing Yellow Dog Linux on my PS3 back in the day when that was permitted by Sony
14:27:08 <BitwiseOperator> So I've been working on figuring out how to do everything in Linux that I could do with Windows
14:27:15 <lnovich> ok don't worry - there are lots of people who can help
14:27:34 <BitwiseOperator> But I've made some significant progress.  I sadly failed my RHCSA exam by 3%, but that can give you an idea of where I am in terms fo my skill set
14:27:36 <bexelbie> BitwiseOperator, I hope you have been keeping notes on things you have had to look up or struggled with .. could be a great source of user stories
14:27:42 <BitwiseOperator> Oh yes.
14:27:45 <bexelbie> :D
14:27:47 <BitwiseOperator> I am a prodigious documenter and note-taker.
14:27:52 <BitwiseOperator> Hence my interest in the Docs group
14:27:55 <lnovich> excellent
14:28:07 <BitwiseOperator> OneNote, incidentally, is an excellent Microsoft product for that purpose...
14:28:10 <BitwiseOperator> =)
14:28:36 <pbokoc> BitwiseOperator, I suggest reading https://fedoraproject.org/wiki/Docs_Project?rd=DocsProject and the links therein, if you haven't done that yet
14:28:46 <BitwiseOperator> I have read that, thanks.
14:28:50 <BitwiseOperator> I will review it again
14:28:57 <BitwiseOperator> Any other suggestions like that, I'm all ears
14:29:00 <lnovich> is there a particular interest you have?
14:29:23 <lnovich> virtualization, desktops, servers, storage, etc?
14:29:41 <BitwiseOperator> Well, my areas of expertise have been virtualization and security
14:29:51 * lnovich grins
14:30:01 <BitwiseOperator> But I'm up for anything
14:30:19 <BitwiseOperator> Broadening horizons and deepening understanding are equally good uses of my time in my book
14:30:35 <pbokoc> BitwiseOperator, how about the other stuff - did you join the docs mailing list, get a FAS account, have you signed the contributor agreement?
14:30:48 <BitwiseOperator> I did join the mailing list, which is how I found out about this meeting
14:30:53 <BitwiseOperator> I have an FAS account and have signed the agreement
14:30:57 <pbokoc> cool
14:31:01 <BitwiseOperator> I frequent ask.fedoraproject.org
14:31:11 <BitwiseOperator> Which is how I have come into contact with randomuser, incidentally
14:31:28 <pbokoc> great!
14:31:38 <lnovich> bexelbie - we didn't forget you!
14:31:52 <BitwiseOperator> Yes, allow me to yield the floor
14:31:53 <jhradilek> BitwiseOperator: From your description, it also sounds like contributing to the System Administrator's guide might help you with your RHCSA studies. :)
14:32:00 <BitwiseOperator> Absolutely
14:32:01 <BitwiseOperator> I'm all for it
14:32:16 <lnovich> by the way, I am a mentor for the docs - so if either of you need help I have office hours on sundays
14:32:22 <BitwiseOperator> Nice
14:32:30 <BitwiseOperator> Good to meet you all
14:32:55 <lnovich> from 1pm-3pm (+/-) EST
14:33:03 <BitwiseOperator> And I'll just say, before I totally yield the floor, I do think Microsoft is a valuable IT organization which does a lot of good, but FOSS is, in my opinion, one of the greatest IT endeavors of our time, so I'm really excited to be a part of it.
14:33:14 <pbokoc> BitwiseOperator, good to meet you too! You should also introduce yourself in the docs list (https://fedoraproject.org/wiki/Introduce_yourself_to_the_Docs_Project )
14:33:16 <BitwiseOperator> I never got into it previously because Microsoft was all my shop ran, so it took all my time
14:33:20 <BitwiseOperator> But now that it's my job
14:33:22 <BitwiseOperator> I'm excited to be here.
14:33:30 <BitwiseOperator> Yeah, will do.
14:34:12 <pbokoc> cool. We'll find you something to do then - but we should probably move the meeting forward for now.
14:34:20 <BitwiseOperator> Indeed.
14:34:24 <BitwiseOperator> How's about bexelbie?
14:34:55 <lnovich> yup - we can take this offlist - I can hang around for a bit (not for long) after the meeting
14:35:17 <pbokoc> bexelbie isn't new, don't listen to him :))
14:35:26 <BitwiseOperator> Bahaha
14:35:28 <BitwiseOperator> Oh.
14:35:28 <bexelbie> I am new to some people :)
14:35:37 <pbokoc> but I think he hasn't introduced himself either!
14:36:03 <lnovich> ok so...do telll....
14:36:06 <pbokoc> anyway, bexelbie, do you want to say anything?
14:36:11 <BitwiseOperator> lol
14:36:13 <bexelbie> I know and work with several people here in the meat-space.  I work for a linux company that is very active in Fedora (Red Hat).  I have earned the RHCE and have over 16 years of experience in different aspects of unix development, administration, and management.
14:36:21 <bexelbie> s/the//
14:36:43 <BitwiseOperator> Nice
14:36:58 <bexelbie> I am currently doing some documentation work with Docker and projectatomic.
14:37:12 <lnovich> nice!
14:37:19 <BitwiseOperator> That's like documentation rock-star-dom.
14:37:36 <bexelbie> Nah, I put my pants on like everyone else .. then I write about Docker :P
14:37:46 <lnovich> i know some of the docker folks -great group
14:37:49 <BitwiseOperator> I find that I write some of my best documentation without pants.
14:37:55 <bexelbie> Thought in fairness most of my time is spent on Atomic and recently cloud-init
14:38:08 <bexelbie> BitwiseOperator, is this why you had to change jobs :P
14:38:12 <BitwiseOperator> LOL
14:38:25 <BitwiseOperator> No, then I imagine I'd've had to leave the organization entirely rather than switch from the Academic to Medical side...
14:39:04 <pbokoc> allright, let's move on before the discussion gets completely derailed :)
14:39:10 <pbokoc> #topic Release Notes Beats
14:39:15 <BitwiseOperator> #agreed
14:39:26 <pbokoc> anyone got any Beats work done? I know I haven't :(
14:39:30 <bexelbie> BitwiseOperator, you were on the academic side .. nice (we can talk offline .. I used to be with the Univ. of DE)
14:39:49 <BitwiseOperator> Sweet, yo.
14:39:52 <lnovich> #info a beat is a chunk of material (a topic) which is used to create the Release note
14:40:16 <lnovich> isn't that the #1 party school in the US?
14:40:38 <pbokoc> #link https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Docs/Beats
14:40:45 <bexelbie> lnovich, that is one of the awards they won during my tenure :P
14:40:49 <bexelbie> (though I had nothing to do with it)
14:40:55 <lnovich> right...
14:41:45 <pbokoc> #info randomuser is working on the new beats structure (Beats Redux) thing; contributions are welcome
14:41:48 <pbokoc> #link http://fedoraproject.org/wiki/User:Immanetize/Beats_Redux
14:41:55 <lnovich> ok first of all - I am behind in my beat writing - when do we need it for?
14:42:15 <BitwiseOperator> Semi-random-question:  Is this meeting logged and, if so, where do I obtain the log?
14:42:29 <lnovich> I can get something together for next week, not before
14:42:31 <pbokoc> BitwiseOperator, yes it is; minutes are posted to the docs list
14:42:36 <BitwiseOperator> Ok woot
14:42:51 <pbokoc> I'm not sure if it's an entire log or just minutes though, lemme check
14:43:00 <misc> both
14:43:12 <BitwiseOperator> w00t
14:43:16 <pbokoc> right
14:43:21 <misc> see http://meetbot.fedoraproject.org/
14:43:56 <pbokoc> lnovich, beats should be ready for Alpha release, which is currently scheduled for Aug 26
14:44:02 <pbokoc> http://fedoraproject.org/wiki/Releases/21/Schedule
14:44:07 <lnovich> rdgr rdgr
14:44:17 <lnovich> i can do that ( i hope)
14:44:39 <pbokoc> note that we should have them ready earlier (let's say a week before) so that there's enough time to move them from the wiki to DocBook and build them
14:44:57 <lnovich> ok so this week/next week
14:44:59 <lnovich> got it
14:45:06 <pbokoc> allright
14:45:25 <pbokoc> #info a few beats are still unclaimed, so take a look at the table and pick one if you can
14:46:02 <pbokoc> and let's move on again
14:46:16 <BitwiseOperator> Where is the table of claimed beats?
14:46:39 <pbokoc> BitwiseOperator, https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Docs/Beats (scroll down)
14:46:40 <jjmcd> https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Documentation_Beats
14:46:53 <BitwiseOperator> Ah, got it
14:46:54 <BitwiseOperator> Thanks
14:46:56 <pbokoc> if it says <unclaimed> or Open in the Writer column, it's up for grabs
14:47:17 <pbokoc> #topic SEO with DocBook & Publican
14:47:28 <pbokoc> lnovich, any progress? I remember you were involved in this
14:48:24 <lnovich> ok I am working on this - the basics I have meaning you add <chapterinfo> and <sectioninfo> tags , what I am doing now is a test to see if it really makes a difference
14:49:08 <pbokoc> alright, sounds good. Anything else?
14:49:18 <lnovich> once I test it, and I know it works, I will send out a How To
14:49:25 <pbokoc> cool
14:49:46 <lnovich> and we can make it an article for Fedora Magazine if you want
14:50:07 <pbokoc> #action lnovich to test <section/chapterinfo> tags and write a SEO HowTo
14:50:27 <pbokoc> lnovich, well, if _you_ want, I don't think anyone will object :)
14:50:47 <pbokoc> depends on how busy you are
14:50:58 <pbokoc> anyway
14:51:04 <lnovich> let's see how the test works out
14:51:18 * lnovich is not optimistic
14:51:36 <pbokoc> #topic Publican/Publishing
14:51:42 <pbokoc> any news on this front?
14:51:42 * lnovich wonders if proper use of ID tags is just as good
14:51:51 <bexelbie> lnovich, is there a doc of what you are testing .. if we could possibly help?
14:52:07 <pbokoc> #undo
14:52:07 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x15414490>
14:52:17 * bexelbie knows more about xml/dockbook than SEO though
14:52:31 <lnovich> once i get the doc ready - and get a baseline - i will see
14:52:36 <bexelbie> cool
14:52:42 <pbokoc> yeah, I don't know much about publishing but IDs sound like they play a pretty big role - since they determine how filenames are formed in html
14:52:45 <lnovich> i will let you know bexelbie
14:52:47 <jjmcd> bexelbie, I think that is everyone's situation except maybe Laura
14:53:25 <pbokoc> lnovich, ok, once you're ready to accept help, just ask :)
14:54:04 <lnovich> im always ready to accept help
14:54:43 <pbokoc> #topic Open floor discussion
14:54:57 <pbokoc> we have about 5 minutes left, so if anyone has anything to discuss, now is the time to speak
14:55:48 * lnovich hears crickets
14:55:49 * jsmith has no update from the Cloud team
14:56:04 <jsmith> Still pushing them for something....
14:56:12 <pbokoc> Capesteve1 made a ton of commits to the Networking Guide and System Administrator's Guide, good job :)
14:56:25 <pbokoc> (as usual)
14:56:25 <lnovich> yay capesteve1!
14:56:30 <jhradilek> Capesteve1: Good job!
14:56:49 <BitwiseOperator> Are there instructions available for how one goes about making documentation commits such as those?
14:56:56 <Capesteve1> pbokoc: the Networking Guide is ready to publish, just need to pkovar to do his thing
14:57:05 <pbokoc> oh cool
14:57:21 <Capesteve1> Sys Admin guide will take another week at least
14:58:08 <pbokoc> BitwiseOperator, that's going to be a longer discussion, I'm afraid. If you have the time, hang out in #fedora-docs after the meeting ends and we can explain the basics to you
14:58:15 <BitwiseOperator> Sure
14:58:34 <lnovich> 1 minute ...
14:59:41 <pbokoc> meeting ending in 10
14:59:43 <pbokoc> 9
14:59:44 <pbokoc> 8
14:59:46 <pbokoc> 7
14:59:47 <pbokoc> 6
14:59:48 <pbokoc> 5
14:59:50 <pbokoc> 4
14:59:51 <pbokoc> 3
14:59:52 <pbokoc> 2
14:59:53 <pbokoc> 1
14:59:56 <pingou> 0
14:59:56 <pbokoc> #endmeeting