#fedora-meeting: Cloud WG

Meeting started by number80 at 17:02:54 UTC (full logs).

Meeting summary

  1. roll call (number80, 17:03:15)
  2. automatic smoketests on image build (number80, 17:06:43)
    1. https://fedorahosted.org/cloud/ticket/38 (number80, 17:06:46)
    2. define a testing day when images will build (number80, 17:08:32)

  3. start communication/collaboration on cloud image updates (number80, 17:18:27)
    1. https://fedorahosted.org/cloud/ticket/51 (number80, 17:18:29)
    2. ACTION: jzb start discussion avec cloud image updates policy on the cloud/releng list (number80, 17:22:20)

  4. Process for determining when and why Docker trusted images need to be rebuilt (number80, 17:23:43)
    1. https://fedorahosted.org/cloud/ticket/59 (number80, 17:23:48)
    2. ACTION: jzb send a draft for Docker trusted images updates policy on the list (number80, 17:25:00)

  5. Next step on the test plan (number80, 17:25:34)
    1. https://fedorahosted.org/cloud/ticket/61 (number80, 17:25:40)

  6. Project Atomic weekly status (number80, 17:30:08)
    1. https://fedorahosted.org/cloud/ticket/64 (number80, 17:30:15)
    2. upcoming support of internal Fedora openstack instance image uploading in fedimg (number80, 17:35:51)
    3. ACTION: Cloud WG updating #64 (Atomic tracker) every week (number80, 17:37:45)
    4. imcleod is working with legal on HP (number80, 17:42:36)
    5. ACTION: dustymabe/number80 working on Digital Ocean support (number80, 17:46:41)
    6. agrimm working on clearance with legal on GCE, Rackspace (number80, 17:50:54)

  7. open floor (number80, 17:58:02)
    1. ACTION: oddshocks Send out email to folks about what we need from Rackspace, GCE, and HP (oddshocks, 18:02:17)


Meeting ended at 18:03:45 UTC (full logs).

Action items

  1. jzb start discussion avec cloud image updates policy on the cloud/releng list
  2. jzb send a draft for Docker trusted images updates policy on the list
  3. Cloud WG updating #64 (Atomic tracker) every week
  4. dustymabe/number80 working on Digital Ocean support
  5. oddshocks Send out email to folks about what we need from Rackspace, GCE, and HP


Action items, by person

  1. dustymabe
    1. dustymabe/number80 working on Digital Ocean support
  2. jzb
    1. jzb start discussion avec cloud image updates policy on the cloud/releng list
    2. jzb send a draft for Docker trusted images updates policy on the list
  3. number80
    1. dustymabe/number80 working on Digital Ocean support
  4. oddshocks
    1. oddshocks Send out email to folks about what we need from Rackspace, GCE, and HP


People present (lines said)

  1. number80 (88)
  2. jzb (45)
  3. oddshocks (40)
  4. imcleod (36)
  5. stickster (26)
  6. agrimm (18)
  7. zodbot (12)
  8. dustymabe (10)
  9. frankieonuonga (6)
  10. dgilmore (6)
  11. scollier (1)


Generated by MeetBot 0.1.4.