14:00:28 <randomuser`> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:00:28 <zodbot> Meeting started Mon Aug 18 14:00:28 2014 UTC.  The chair is randomuser`. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:28 <randomuser`> #meetingname Fedora Docs
14:00:28 <zodbot> The meeting name has been set to 'fedora_docs'
14:00:28 <randomuser`> #topic Roll Call
14:00:38 * jhradilek is here.
14:00:41 * Sparks 
14:00:45 <bexelbie> .helloiam bex
14:01:13 * bexelbie is here .. and still not capable of memorizing undocumented zodbot commands :(
14:01:23 <bexelbie> .hellomyname is bex
14:01:30 * pbokoc 
14:01:40 <bexelbie> .hellomynameis bex
14:01:41 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
14:01:48 <bexelbie> whee
14:02:22 * randomuser` is here *before* the meeting start today, yeah!
14:02:35 * pbokoc claps
14:04:30 <randomuser`> let's jump right in
14:04:40 <randomuser`> #topic follow up on action items
14:04:59 <randomuser`> I was going to retire readme-burning-isos, that's not done yet
14:05:23 <randomuser`> pkovar1, did you mail the list about formatting?
14:05:36 <randomuser`> or formats, rather
14:06:00 <pkovar1> oh, not yet. still on my to do list, sorry
14:06:15 <randomuser`> ok
14:06:20 <bexelbie> randomuser I thought that doc was going away
14:06:50 <randomuser`> bexelbie, the doc I just mentioned retiring, you mean?
14:07:02 <bexelbie> yes .. sorry I read retire as rewrite
14:07:06 <randomuser`> heh
14:07:06 <bexelbie> bad vision
14:07:17 <randomuser`> #action randomuser` to deadpackage readme-burning-isos
14:07:39 <randomuser`> #action pkovar to mail list about more approachable formats
14:07:55 <randomuser`> #topic New Writers
14:08:04 <pkovar1> would love to hear about other attendees' thoughts too, so hopefully my mail will kick off some discussion
14:08:54 <randomuser`> Any new writers here?
14:10:27 <randomuser`> bexelbie, I don't think you count as 'new' anymore :P
14:11:38 <randomuser`> #chair pbokoc
14:11:38 <zodbot> Current chairs: pbokoc randomuser`
14:11:45 <randomuser`> i have someone here...
14:11:47 <bexelbie> randomuser`, I hope not .. my warranty expired
14:12:05 <pbokoc> nice
14:14:17 <pbokoc> so, randomuser` you have someone new?
14:15:15 <randomuser`> no, office visitor
14:17:14 <pbokoc> oh!
14:17:32 <pbokoc> ok then, moving on
14:17:41 <pbokoc> #topic Release Notes Beats
14:18:13 <pbokoc> so, we still have a ton of things to cover
14:18:36 <pbokoc> same thing as last week applies - if we all cover a few changes, it's going to be done in no time
14:19:16 <pbokoc> #link red.ht/1sPgI5t
14:19:49 <pbokoc> #link fedoraproject.org/wiki/Releases/21/ChangeSet
14:20:19 <pbokoc> also has anyone seen zoglesby?
14:23:21 <pbokoc> yruseva, we're talking about release note beats. If you have some time, grab one or two from http://red.ht/1sPgI5t and write them
14:25:15 <pbokoc> #info change deadline is tomorrow (aug 19) and alpha release is sep 02, so we need to be done with alpha beats by then
14:25:24 <yruseva> pbokoc, are the ones in MODIFIED included?
14:25:57 <pbokoc> yruseva, the ones on MODIFIED should be the highest priority actually - that status means that the bug is actually in F21 right now and testable, meaning we should cover it
14:26:12 * lnovich appologizes for being late - wireless crashed and burned
14:26:25 <yruseva> right, these are not Docs BZs
14:26:25 <pbokoc> ASSIGNED means it's not in/testable yet... or the owner forgot to flip the status
14:26:31 <pbokoc> yeah, they're change trackers
14:26:59 <pbokoc> if you want to write something, add yourself as Docs Contact and find a category for that change at the wiki - https://fedoraproject.org/wiki/Category:Documentation_beats
14:27:05 <yruseva> pbokoc, how do I know who's grabbed what so far?
14:27:34 <yruseva> okay, it's in the wiki
14:27:36 <pbokoc> yruseva, that's kinda complicated. It _should_ be that if a beat is "taken", it has docs contact set
14:27:46 <pbokoc> but some contributors didn't do that, so check the wiki too
14:28:12 <pbokoc> and of course, if you have any questions, ping me - or #fedora-docs
14:28:38 <yruseva> I see it, thanks
14:28:44 <pbokoc> anyway, anyone else got anything on beats?
14:29:35 <pbokoc> ok then
14:29:46 <lnovich> i don't have anything yet  - sorry
14:29:47 <pbokoc> #topic SEO with DocBook & Publican
14:30:01 <pbokoc> this is probably going to be a short one - anone?
14:30:21 * Sparks is having issues with Publican in general.
14:30:43 <lnovich> only that i need to make a test case and run it - although it is possible - i need to test it to see if it makes a difference over good titles
14:31:25 <lnovich> this will take some time and I applogize as it is on my 'wish i had time to do' list vs my must do list
14:31:32 <pbokoc> Sparks, if _you_ are having problems, I don't think many of us can help you :))
14:32:08 <pbokoc> lnovich, yeah, I know how you feel... well, I think SEO is pretty much "'wish i had time to do" for the whole docs project, too
14:32:10 <randomuser`> thanks pbokoc
14:32:30 * randomuser` scrolls up
14:32:46 <pbokoc> ah, the boss is back :))
14:35:26 <randomuser`> lnovich, why don't we make a bug against the documentation guide for SEO and assign it to you, then you can poke at it and we can keep track, without singling you out in the meeting?
14:36:07 <Sparks> randomuser`: I kinda like singling her out every week.
14:36:10 * Sparks ducks
14:36:23 <randomuser`> well, we can come up with other things too
14:36:33 * lnovich aims
14:36:43 <bexelbie> that might also help others contribute to the project
14:36:48 <lnovich> better watch out sparks i have you on radar
14:37:52 <randomuser`> I'm going to interpret that as agreement, then
14:38:08 <randomuser`> #action lnovich to file bug for herself for SEO against documentation guide
14:38:25 <lnovich> i wish i could be more available at the moment but my 'day job' keeps me busy
14:38:25 <randomuser`> then we'll talk about it in the bugs part of the meeting!
14:38:34 <lnovich> but fine, will do
14:38:41 <randomuser`> #topic publican and publishing
14:39:09 <randomuser`> rkratky and yruseva have worked on this quite a bit, and it sounds like they plan to work on it more
14:39:39 <randomuser`> for the short term, they have come up with style for the existing landing page that will probably be adequate for deployment
14:40:24 <randomuser`> so I need to package up the files they have provided and apply them, then we're on to talking about the changeover with infra
14:40:29 <pbokoc> oooh, lemme see
14:40:31 <yruseva> yep. we have a plan, now I need to draw it up
14:40:57 <yruseva> randomuser`, how far can I go from the original website? Can I try something completely different?
14:41:32 <randomuser`> yruseva, as far as you want to maintain :)
14:42:05 <randomuser`> yruseva, we do want it to have some mechanism for reflecting our library on the fly without having to patch publican
14:42:46 <randomuser`> yruseva, also it needs to be static content
14:42:53 <yruseva> randomuser`, o..kay
14:43:15 <yruseva> I don't get the technical side, much just to let you know :) I consult with rkratky on these
14:43:19 <yruseva> alright, will have it in mind
14:44:36 <randomuser`> sure
14:44:57 <randomuser`> I'm vaguely familiar with the technical side, between us I'm sure we can make something work
14:46:42 <yruseva> randomuser`, sure :)
14:46:57 <randomuser`> let's talk about guides
14:47:02 <randomuser`> #topic Guide Status
14:48:25 <randomuser`> pbokoc, your guide is probably the most time-sensitive - do you have a task list that we can latch onto?
14:48:55 <pbokoc> hmm
14:49:09 <pbokoc> well, I don't, but I think I could put something together
14:51:09 <randomuser`> awesome
14:51:18 <randomuser`> if you did that, I think I could help
14:51:33 <randomuser`> #action pbokoc to build todo list for Installation Guide
14:52:02 <pbokoc> alright then
14:52:31 <randomuser`> what other guide things should we talk about?
14:53:09 <pbokoc> there's something about virt-getting-started-guide in last week's action items
14:53:32 <pbokoc> oh no, wait, that's from the week before that
14:53:36 <randomuser`> ah, that's been a couple weeks, i think
14:53:48 <randomuser`> "lnovich to contact virt-getting-started guide owners to get their plans, cc docs list "
14:54:11 <randomuser`> are we still expecting this, lnovich ?
14:55:30 <randomuser`> oh, i've got one
14:56:00 <randomuser`> #info When working beats, remember to communicate changes that you discover that affect Guide content, ie file a bug
14:56:38 <randomuser`> #topic open floor
14:56:47 <randomuser`> Okay, here's your chance!
14:57:40 <pbokoc> yeah, btw, do we take change tracker status into account or do we ignore that? Because right now about half the change bugzillas are still on assigned, or even new
14:58:10 <pbokoc> and pinging every change owner asking if it's going to happen or not seems just impractical
14:58:38 <randomuser`> pbokoc, I don't know what the status is supposed to reflect, tbh - it should at least read approved or refused, deferred or WIP
14:59:06 <pbokoc> randomuser`, well, right now "modified" means the change is in F21 and testable, and anything under that implies it's not
14:59:16 <pbokoc> but it can also mean that the owner just didn't change the status
14:59:36 * randomuser` nods
14:59:54 <lnovich> still expecting something randomuser - sorry i am not multitasking well today
15:00:09 <randomuser`> pinging the owner seems like a good idea - impractical, but communication is good
15:00:35 <randomuser`> our time is up, thanks for coming everyone
15:00:39 <randomuser`> #endmeeting