#fedora-meeting: Env and Stacks (2014-08-19)

Meeting started by hhorak at 13:05:26 UTC (full logs).

Meeting summary

  1. Flock -- what we learnt (hhorak, 13:10:11)
    1. ACTION: hhorak will send a summary about what other WGs did before the next meeting (hhorak, 13:27:43)
    2. ACTION: sicampbell will adjust wiki page to tell people how to request things of this WG (hhorak, 13:33:43)
    3. we might talk during some of the next meetings about (and start to participate in) the epel/epic proposal from Stephen Smoogen (https://www.youtube.com/watch?v=CDmkg9V_NzU) (hhorak, 13:46:30)

  2. OpenFloor (hhorak, 14:07:38)


Meeting ended at 14:11:48 UTC (full logs).

Action items

  1. hhorak will send a summary about what other WGs did before the next meeting
  2. sicampbell will adjust wiki page to tell people how to request things of this WG


Action items, by person

  1. hhorak
    1. hhorak will send a summary about what other WGs did before the next meeting
  2. sic
    1. sicampbell will adjust wiki page to tell people how to request things of this WG
  3. sicampbell
    1. sicampbell will adjust wiki page to tell people how to request things of this WG


People present (lines said)

  1. hhorak (43)
  2. pkovar (27)
  3. sicampbell (12)
  4. zodbot (5)
  5. Southern_Gentlem (5)
  6. bkabrda (3)
  7. samkottler (0)
  8. vpavlin (0)
  9. tjanez (0)
  10. mmaslano (0)
  11. juhp (0)
  12. sic (0)


Generated by MeetBot 0.1.4.