01:00:14 <award3535> #startmeeting FAmNA
01:00:15 <zodbot> Meeting started Fri Aug 22 01:00:14 2014 UTC.  The chair is award3535. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:00:28 <award3535> #meetingname FAmNA
01:00:28 <zodbot> The meeting name has been set to 'famna'
01:00:41 <award3535> #topic === FAmNA Roll Call ===
01:00:54 <Cydrobolt> .fas cydrobolt
01:00:55 <zodbot> Cydrobolt: cydrobolt 'Chaoyi Zha' <summermontreal@gmail.com>
01:00:56 <MarkDude> .fas markdude
01:00:58 <zodbot> MarkDude: markdude 'Mark Terranova' <doctorfoss@gmail.com>
01:01:23 <award3535> #chair
01:01:23 <zodbot> Current chairs: award3535
01:01:47 <award3535> #chair cydrobolt markdude bryanstein
01:01:48 <zodbot> Current chairs: award3535 bryanstein cydrobolt markdude
01:02:07 <award3535> #topic === Announcements ===
01:02:33 <award3535> I would like to welcome our new ambassadors Cydrobolt and derekbrown
01:02:42 <MarkDude> Welcome.
01:02:44 <MarkDude> +1
01:02:51 <Cydrobolt> Thank you, award3535, MarkDude :)
01:03:27 <award3535> anyone else have anything before I pull up the tickets
01:04:07 <award3535> #chair handsomepirate
01:04:07 <zodbot> Current chairs: award3535 bryanstein cydrobolt handsomepirate markdude
01:04:12 <MarkDude> Nice skillset btw, Cydrobolt - I may bug you in future
01:04:45 <award3535> ok lets roll
01:04:48 <award3535> #topic === Tickets ===
01:04:48 <Cydrobolt> Go straight ahead :D
01:05:10 <award3535> link https://fedorahosted.org/famna/report/9
01:05:11 <award3535> .famnaticket
01:05:11 <zodbot> award3535: (famnaticket <an alias, 1 argument>) -- Alias for "showticket https://fedorahosted.org/famna/ticket/%s $1".
01:05:50 <handsome_pirate> Sorry
01:05:54 <handsome_pirate> Food distracted me
01:05:55 <award3535> .famnaticket 92
01:05:56 <zodbot> award3535: #92 (Budget for FOSSETCON Orlando Florida) – FAmNA general trac - https://fedorahosted.org/famna/ticket/92
01:06:20 <MarkDude> We have Bryanstein here - the organizer
01:06:38 <award3535> we need to know how much the booth will cost us
01:07:01 <MarkDude> http://www.oscon.com/oscon2014/public/schedule/speaker/77757
01:07:30 <MarkDude> we get discount
01:07:36 <MarkDude> 500 for booth
01:07:47 <Bryanstein> award3535, we charge $750 for a basic booth and $1500 for a Silver sponsorship.
01:08:10 <Bryanstein> As MarkDude said...we'd extend to Fedora $500 for a booth or $1000 for a silver sponsorship
01:09:12 <Bryanstein> A booth is just a booth but a Silver Sponsorship gets you on the site and recognized beyond just a booth presence.
01:09:13 <MarkDude> If we do sponsor - we can get award3535 +1 and handsome_pirate for under $2000
01:09:23 <award3535> bryanstein, thank you, the 1000 is what we discussed along with the travel
01:09:29 <MarkDude> Well under likely - rooms are only 99$
01:10:00 <award3535> rooms with tax I expect 135 a nignt, all the other fees that stack up
01:10:13 <award3535> I will only need two nights there
01:10:28 <award3535> and the fuel is about 100
01:10:31 <handsome_pirate> For three nights, 340 inc fees
01:10:33 <MarkDude> award3535, will have one room. With 2 Ambassadors. Add in handsome_pirate - and we have 3 Community folks there for awesomeness
01:10:37 <ParadoxGuitarist> Sorry I'm late
01:10:45 <MarkDude> handsome_pirate, has agreed to set up if need be
01:10:55 <handsome_pirate> Indeed
01:11:05 <MarkDude> So handsome_pirate 3 nights - award3535 for 2?
01:11:08 <award3535> yes my wife will be with me, she is waiting for kk43wt to approve her ambassador status
01:11:16 <Bryanstein> Setup is Thursday all day
01:11:19 <MarkDude> Its cool ParadoxGuitarist - FOSSETCON now
01:11:31 <award3535> # chair
01:11:34 <MarkDude> +1
01:11:38 <award3535> #chair
01:11:38 <zodbot> Current chairs: award3535 bryanstein cydrobolt handsomepirate markdude
01:11:51 <award3535> #chair paradoxguitarist
01:11:52 <zodbot> Current chairs: award3535 bryanstein cydrobolt handsomepirate markdude paradoxguitarist
01:12:00 <Cydrobolt> Hello ParadoxGuitarist
01:12:08 <ParadoxGuitarist> hey Cydrobolt
01:12:39 <handsome_pirate> amtrack will put me in Orlando in the AM Thurs
01:12:41 <award3535> so we need to agree for booth and total budget at to be safe lets go to 2200
01:12:51 <MarkDude> Agreed
01:12:57 <handsome_pirate> +1
01:13:01 <MarkDude> It should be under- but allows some swag room
01:13:14 <award3535> need one more vote
01:13:14 * MarkDude volunteers to check on swag with others
01:13:16 <MarkDude> +1
01:13:46 <award3535> #agreed budget for FOSSETCON is $2200.00
01:14:08 <award3535> I already have tickets for stuff to be shipped to me from kk43wt
01:14:12 <MarkDude> #item follow up on swag
01:14:30 <MarkDude> Lol- you are ahead of me. Do we have varied shirts?
01:14:38 <MarkDude> as in sizes and genders?
01:14:47 <ParadoxGuitarist> Speaking of shirts...
01:14:52 <MarkDude> lol
01:14:55 <ParadoxGuitarist> did you talk about the T-Shirts yet?
01:14:59 <award3535> nope, we gave what we had away at SELF
01:15:22 <award3535> And Yes, I emailed ruth, she said she had the request but was on travel
01:15:37 <award3535> havent heard from her since
01:15:45 <ParadoxGuitarist> How many did we order?
01:15:50 <MarkDude> Cool, I imagine she is still busy with FLOCK as well as kids
01:16:16 <award3535> quantity I do not know
01:16:23 * MarkDude drops FOSSETCON shirt . assumes we move on to #next?
01:16:55 <handsome_pirate> award3535:  You don't have a credit card, do you?
01:16:57 <ParadoxGuitarist> Last I heard, she wanted to know if we wanted a standard size variation in our order and how many.
01:17:14 <award3535> I do not have a CC
01:18:07 <ParadoxGuitarist> Hmm let me check
01:18:13 <award3535> I will have to email ruth the booth details and contact information, bryanstein can you email me the specifics to award3535@tds.net or award3535@fedoraproject.org
01:18:31 <handsome_pirate> award3535:  Could you get Ruth to grab my train tix?
01:18:41 <handsome_pirate> award3535:  If you're emailing her
01:18:49 <award3535> I think you are refering to RH CC correct
01:19:01 <ParadoxGuitarist> On Aug 9, 2014 1:40 AM, "Ruth Suehle" <rsuehle@redhat.com> wrote:
01:19:04 <ParadoxGuitarist> We can get about 900-950 shirts, depending on how many 2XL. Do you want me to do a general size distribution, or do you guys want to decide how many of what size? Let me know where you want them shipped, and I'll have them there! (Black shirts, right?)
01:19:12 <Bryanstein> award3535, yes I can
01:19:22 <handsome_pirate> award3535:  Aye
01:19:45 * masta looks in
01:19:49 <award3535> handsomepirate, you will have to send me your information and res number
01:19:50 <handsome_pirate> ParadoxGuitarist:  I'm +1 to that
01:19:53 <MarkDude> award3535, - I have prospectus- I can email to you. Just did not want to make it public\
01:20:18 <award3535> markdude I agree, get it to me and I will get it to ruth
01:20:23 <ParadoxGuitarist> handsome_pirate: +1 to what?  more 2XL or more shirts in general?
01:21:06 <masta> I'd say make the majority L & XL, evenly distribute the other sizes
01:21:10 <award3535> T shirt sizes need to be varied from L XL 2XL and 3XL with a few womens sized
01:21:36 <ParadoxGuitarist> The only shirts I have left are L and XL
01:21:40 <ParadoxGuitarist> no smalls
01:21:45 <ParadoxGuitarist> no mediums
01:21:47 <handsome_pirate> ParadoxGuitarist:  +1 to standard size distribution
01:22:06 <MarkDude> Emailed award3535
01:22:14 <MarkDude> +1 standard
01:22:22 <MarkDude> Lets get the shirts
01:22:23 <ParadoxGuitarist> +1 standard
01:22:35 <award3535> +1 standard
01:22:43 <ParadoxGuitarist> We already voted on getting them, just not how many
01:22:47 <ParadoxGuitarist> =)
01:23:04 <MarkDude> #item What will get us shirts quicker?
01:23:10 <MarkDude> Seriously :D
01:23:20 <MarkDude> What do I (we) have to say?
01:23:28 <ParadoxGuitarist> deciding how many then emailing Ruth.
01:23:34 <MarkDude> Flecking is awesome, 1000
01:23:45 <MarkDude> too many?
01:24:05 <MarkDude> Am I getting warmer? Or colder XD
01:24:12 <ghoneycutt> do you have womens sized shirts?
01:24:12 <MarkDude> 1200?
01:24:17 <MarkDude> +1
01:24:42 * MarkDude thinks we do. Fedora did answer to the T shirt challenge a while ago :)
01:24:43 <masta> I'd say 300 L, 300 XL, 200 M, 50 S, 25 XXL, 25XXXL
01:25:00 <handsome_pirate> +1
01:25:03 <award3535> +1 to Masta
01:25:20 <ParadoxGuitarist> ghoneycutt: I believe that's in the standard size distrobution we have set up with the vendor
01:25:38 <award3535> but it works
01:26:08 <ghoneycutt> ParadoxGuitarist: awesome! we are hoping to have more women attending than your usual linuxfest since we have more women speaking or that's the goal
01:26:37 <MarkDude> We expect we will need to finetune shirts- lets keep track of what goes quickest. /me swa 3XLs go quick at OSCON
01:27:42 <award3535> 2XL went quick at SELF
01:27:47 <MarkDude> It was very nice at OSCON having plenty of choices of shirts (even if CentOS) Having varied sizes and types is welcoming.
01:27:50 <ParadoxGuitarist> Ok, so standard size distro?
01:27:57 <ParadoxGuitarist> Where are we shipping them to?
01:28:22 <MarkDude> masta- what if we double XXL and XXL?
01:28:23 <ParadoxGuitarist> masta: were you central distrobution?
01:28:27 <award3535> dont the regional guys get them
01:28:51 <ParadoxGuitarist> MarkDude: that means less shirts overall with what we approved budget for
01:28:57 <award3535> shippers that is
01:29:08 <ParadoxGuitarist> I'm the regional for west
01:29:20 <ParadoxGuitarist> vwbusguy handed it off to me.
01:29:20 <MarkDude> Ah- these are for regions- +1 to masta then. No objections
01:29:33 <award3535> nb is central and kk4ewt is east
01:29:43 <ParadoxGuitarist> That's right thanks award3535
01:29:44 <MarkDude> ParadoxGuitarist, /me will start bugging you for shirt after meeting XD
01:30:05 * ParadoxGuitarist points to the famnarequest website.
01:30:26 <award3535> +1 regional shippers
01:30:38 <ParadoxGuitarist> Want me to have ruth split it up?
01:30:44 <MarkDude> No
01:30:51 <MarkDude> She seems really, really busy
01:31:08 <ParadoxGuitarist> Where is the next con at?
01:31:13 <MarkDude> Lets make things easier on her, she has more speaking engagements coing up
01:31:16 <award3535> Orlando
01:31:39 <ParadoxGuitarist> Ship it to east? then have him ship to nb and me?
01:31:42 <award3535> then ohio
01:32:31 * MarkDude walks away. Lets the smart folks sort this shipping fun out :)
01:32:39 <handsome_pirate> ParadoxGuitarist:  Good call
01:32:47 <handsome_pirate> Ship to award3535 maybe?
01:32:53 <award3535> gee thanks
01:33:02 <handsome_pirate> I won't be able to carry much since I'll be on the train
01:33:06 <Bryanstein> If need be we can receive it with our Exhibition Services company and they'll put it in your booth. They Charge $40 per shipment then $25 for every box after that
01:33:40 <award3535> I will be able to carry for Orlando and Ohio since I am driving
01:35:17 <award3535> either way, I can have the shippers get me the labels to distribute
01:35:20 <ParadoxGuitarist> When is the Orlando?
01:35:44 <award3535> Sep 11 thru 13
01:35:51 <ParadoxGuitarist> award3535: you ok with doing that?
01:36:35 <ParadoxGuitarist> (it's ok to say no)
01:36:39 <award3535> sure Ben and nb can get me labels for shipping out from my residence
01:36:50 <award3535> and get them to you as well
01:37:03 <ParadoxGuitarist> Done, you want to email Ruth with your address?
01:37:25 <award3535> no problem will include it in the email
01:37:31 <ParadoxGuitarist> Sweet.
01:38:20 <ParadoxGuitarist> I think that covers everthing for tshirts
01:38:26 <award3535> agree
01:38:55 <award3535> I will skip the next ticket, it is attached to the FOSSETCON ticket
01:39:45 <award3535> #action email ruth with meeting information and address for getting t shirts distributed
01:40:16 <award3535> I will also add it to the t shirt ticket
01:40:57 <award3535> #topic == Open Floor ===
01:41:28 <ParadoxGuitarist> I started a project with the music spin....
01:41:37 <ParadoxGuitarist> I'm looking for volunteers.
01:41:42 <Cydrobolt> Music spin, huh?
01:41:52 * Cydrobolt checks it out
01:42:01 <ParadoxGuitarist> I would really like to do a community recording project. Non-musicians you can still have some input here with production and mastering (mixing). Largely It would be something that Fedora could use for other videos, or ambassadors could use as background music for the booths.
01:42:07 <ParadoxGuitarist> Cydrobolt: Fedora Jam
01:42:21 <Cydrobolt> Ah, sounds interesting. Let me check it out
01:42:57 <MarkDude> Where?
01:42:58 <ParadoxGuitarist> So far this is what I've come up with: 4 Track E.P.  4 different styles all in the key of "F" (major or minor) Real basic melody then large sections for solos on each chart
01:43:02 <ParadoxGuitarist> First - Folk-Style tune similar to Mumford and Sons, Of Monsters and Men ect...
01:43:04 <ParadoxGuitarist> Features - Standard Jazz tune - Almost all solos. Jazz waltz?
01:43:06 <ParadoxGuitarist> Friends -  Funk tune loosly based off of "Why Can't We Be Friends" progression.
01:43:08 <ParadoxGuitarist> Freedom - Reggae Chart?
01:43:35 <ParadoxGuitarist> Where what?
01:43:54 <MarkDude> Are you located?
01:44:08 <ParadoxGuitarist> Greater L.A. area
01:44:22 <ParadoxGuitarist> but my thought was to just have folks record at home
01:44:23 <Cydrobolt> Are we creating this electronically, or using instruments?
01:44:29 <ParadoxGuitarist> Cydrobolt: yes.
01:44:40 <Cydrobolt> Which one?
01:44:44 <ParadoxGuitarist> Yes to both
01:44:51 <Cydrobolt> Oh :)
01:45:19 <MarkDude> Ah, I see- this seems cool. Do you have a list of tools and such to use?
01:45:59 <handsome_pirate> ParadoxGuitarist:  I can get in on the First with my banjo
01:46:10 <MarkDude> Really cool idea. Fedora videos DOES need CC options too :)
01:46:37 <ParadoxGuitarist> I'm working on sheet music, and I'll lay down a basic track, but if you play, or know anyone else that plays they can just do an 8 bar solo for any of the sections (or the whole song) We'll vote on what tracks to use but they'll all be kept for future versions/remixes.
01:46:52 <MarkDude> lol- handsome_pirate can make time period specific civil war music things if need be. Possibly steam powered
01:46:53 <ParadoxGuitarist> The only stipulation is that it's recorded in Fedora.
01:47:10 <MarkDude> +1
01:47:11 <ParadoxGuitarist> handsome_pirate: Perfect!
01:47:36 <handsome_pirate> ParadoxGuitarist:  I can also do flute, mandolin, or bass
01:48:03 <ParadoxGuitarist> Do all of them!
01:48:06 <Cydrobolt> +1
01:48:10 <ParadoxGuitarist> Or at least solos for all of them
01:49:51 <award3535> this seems very interesting, I dont play any instruments though
01:49:52 <ParadoxGuitarist> So if your interested shoot me an email and/or sign up for the music@lists.fedoraproject.com
01:50:43 <ParadoxGuitarist> award3535: Maybe a friend or relative you can bully... er... I mean bribe... wait no... convince to submit something.
01:50:46 <Cydrobolt> I play the guitar, although I don't have much music equipment
01:51:06 <Cydrobolt> such as cables and such to record stuff directly
01:51:14 <award3535> LOL, my son plays the trumpet
01:51:32 <ParadoxGuitarist> Cydrobolt: All you need is Guitarix and a way to get it into the computer. 1/4" to USB is about $20.
01:51:50 <ParadoxGuitarist> award3535: there's at least two tracks he could play on!
01:52:07 <Cydrobolt> Well, I have an acoustic guitar (no I/O)
01:52:16 <award3535> I will have to ask him but he lives in Vegas and I am in SE Georgia
01:52:36 <Cydrobolt> Though I'm considering purchasing an electric guitar
01:54:25 <award3535> any thing else tonight
01:54:39 <ParadoxGuitarist> not I.
01:54:58 * MarkDude emailed. This sounds cool, have some idea on it
01:55:02 <MarkDude> Nothing from me
01:55:09 <award3535> good meeting tonight
01:55:12 <MarkDude> +1
01:55:26 <ParadoxGuitarist> good meeting!
01:55:44 <ParadoxGuitarist> nite all
01:55:52 <award3535> #endmeeting