#fedora-meeting: Env and Stacks (2014-08-26)
Meeting started by mmaslano at 13:00:13 UTC
(full logs).
Meeting summary
- follow up from we learnt on Flock (mmaslano, 13:01:55)
- ACTION: hhorak will
send a proposal for every WG to send a short summary time to time to
other WGs directly, so we all stay tuned (hhorak,
13:10:25)
- ACTION: mmaslano will
continue in writiing status of env and stacks WG (mmaslano,
13:11:38)
- EPEL/epic proposal (mmaslano, 13:11:51)
- https://lists.fedoraproject.org/pipermail/epel-devel/2014-March/009320.html
(juhp_,
13:36:27)
- ACTION: juhp_ will
chat with smooge about epel/epic proposal and what should Env and
Stack WG do about it (mmaslano,
14:02:06)
Meeting ended at 14:16:36 UTC
(full logs).
Action items
- hhorak will send a proposal for every WG to send a short summary time to time to other WGs directly, so we all stay tuned
- mmaslano will continue in writiing status of env and stacks WG
- juhp_ will chat with smooge about epel/epic proposal and what should Env and Stack WG do about it
Action items, by person
- hhorak
- hhorak will send a proposal for every WG to send a short summary time to time to other WGs directly, so we all stay tuned
- juhp
- juhp_ will chat with smooge about epel/epic proposal and what should Env and Stack WG do about it
- juhp_
- juhp_ will chat with smooge about epel/epic proposal and what should Env and Stack WG do about it
- mmaslano
- mmaslano will continue in writiing status of env and stacks WG
People present (lines said)
- juhp_ (57)
- mmaslano (38)
- hhorak (30)
- langdon (11)
- bkabrda (6)
- zodbot (5)
- vpavlin (4)
- pingou (4)
- sicampbell (1)
- bkabrda1 (1)
- pkovar (1)
- samkottler (0)
- tjanez (0)
- juhp (0)
Generated by MeetBot 0.1.4.