15:02:27 <kparal> #startmeeting Fedora QA meeting
15:02:27 <zodbot> Meeting started Mon Sep  1 15:02:27 2014 UTC.  The chair is kparal. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:27 <kparal> #meetingname fedora-qa
15:02:27 <zodbot> The meeting name has been set to 'fedora-qa'
15:02:32 <kparal> #topic Roll Call
15:02:35 * pschindl is here
15:02:40 <kparal> so, show us some hands
15:02:40 * jskladan is here
15:02:49 * satellit_TC5_Wks listening
15:02:50 * mkrizek is here
15:03:05 <pschindl> mkrizek: no football today?
15:03:35 <jskladan> pschindl: he already played in the afternoon...
15:04:11 <mkrizek> playing on PS4 was good enough for today :)
15:04:43 <kparal> I guess our attendance won't increase any more
15:04:49 <kparal> so let's move on
15:04:52 <kparal> #topic Previous meeting follow-up
15:05:08 <kparal> * adamw and apeter to sync up on trialling moztrap for l10n test day
15:05:18 <kparal> adamw says: (my status on this is 'no news', sorry! please re-add it)
15:05:35 <kparal> #action adamw adamw and apeter to sync up on trialling moztrap for l10n test day
15:05:49 <kparal> #chair jskladan pschindl
15:05:49 <zodbot> Current chairs: jskladan kparal pschindl
15:05:59 <pschindl> So adamw has to work on it twice now? :)
15:06:04 <kparal> yep
15:06:11 <kparal> his usual double performance
15:06:27 <kparal> * FranciscoD or amita or roshi to write GNOME Test Day post for Fedora Magazine
15:06:37 <kparal> this got done, thanks to amita
15:07:06 <kparal> that's all from the previous meeting
15:07:12 <kparal> #topic Fedora 21 status
15:07:46 <kparal> so, if I read correctly, we have TC5, but there are no cloud images due to a bug
15:07:53 <satellit_TC5_Wks> https://fedoraproject.org/wiki/Test_Results:Fedora_21_Nightly_2014_08_Install#Live_image
15:07:59 <kparal> so it was still not announced
15:08:10 <kparal> #info TC5 is yet again incomplete - cloud images missing
15:08:47 <kparal> satellit_TC5_Wks: thanks for testing. I guess we should create 2014 09 page
15:08:58 <satellit> also https://bugzilla.redhat.com/show_bug.cgi?id=1134524#c8
15:09:03 <kparal> or at least create TC5 page
15:09:27 <satellit> repos are wrong on netinstalls
15:09:33 <kparal> which is actually something I wondered about - who knows exactly why we haven't created TCx wiki pages?
15:09:52 <kparal> they are working now, just not complete - server missing, cloud missing, etc
15:10:02 <kparal> but that doesn't stop us from testing the other images
15:10:23 <kparal> so in my view, we should create the pages, announce it, and include a note that foobar is not working yet
15:10:26 <pschindl> kparal: I ask adamw but didn't get answer. I can create one for tc5
15:10:30 <kparal> but test it as we usually do
15:10:54 <pschindl> yes. We should start with testing. Go/no-go is this thursday :)
15:11:00 <kparal> hehe
15:11:30 <kparal> I think there is nothing stopping us from creating the wiki pages. I'd like to consult adamw before announcing it in test-announce, maybe I'm missing something
15:11:54 <kparal> pschindl: do I understand it correctly we have a volunteer for creating those wiki pages? :)
15:12:33 <satellit_TC5_Wks> FYI  http://wiki.sugarlabs.org/go/Fedora_21#Changes_in_boot.iso_in_f21      with correct repos
15:12:40 <pschindl> kparal: yes. I want my action item :)
15:13:15 <kparal> that's the spirit!
15:13:58 <kparal> #action pschindl create TC5 wiki pages
15:14:06 <kparal> and redirect and everything
15:14:46 <kparal> I think it's enough to have TCx pages, and we don't have to create Nightly 2014 09, what do you think?
15:14:51 <kparal> satellit_TC5_Wks: ^^ ?
15:15:07 <kparal> or do you prefer having both pages?
15:15:17 <satellit_TC5_Wks> yes with netinstall with correct repo to bare metal
15:15:32 <satellit_TC5_Wks> TCx
15:15:33 <kparal> I'm not sure whether it's a good idea to have too many places where to report results, they might get out of sight
15:16:00 <satellit_TC5_Wks> +1
15:16:17 <kparal> so IIUIC just TCx pages, right?
15:17:58 <satellit_TC5_Wks> move TC5 results from Nightly as reported on it?
15:18:09 <kparal> that might be a good idea
15:18:15 <kparal> once the wiki page is up
15:18:23 <satellit_TC5_Wks> thanks
15:18:33 <kparal> thank you too
15:18:59 <kparal> #action pschindl and kparal - talk to adamw whether to announce TC5 or not
15:19:34 <kparal> alright, what else is on the F21 status menu?
15:20:01 <pschindl> No-go meeting? :)
15:20:05 <kparal> #info we are in an Alpha freeze now, all updates go through Bodhi
15:20:15 <kparal> #info there is a go/no-go meeting on thursday
15:20:39 <satellit_TC5_Wks> bugs for TC5 Wks applictions on TC5 page ie screenshot...
15:21:17 * satellit_TC5_Wks applications* testing?
15:21:28 <kparal> satellit_TC5_Wks: if you have some specific bugs in mind and they are serious, please propose them as blockers and we will discuss them in the blocker bug meeting
15:21:37 <satellit_TC5_Wks> k
15:22:02 <kparal> satellit_TC5_Wks: see https://qa.fedoraproject.org/blockerbugs/propose_bug
15:23:02 <kparal> ok, anything else?
15:25:34 <kparal> alright
15:25:40 <kparal> #topic Open Floor
15:25:55 <kparal> any other topic to discuss?
15:26:02 <apeter> kparal, sorry I was late for the meeting
15:26:14 <kparal> apeter: no problem
15:26:25 <kparal> apeter: do you have anything particular you want to discuss?
15:26:29 <apeter> I just want to mention that since the translation deadline is postponed to Sept 30th, we have postponed the l10n test day to 27th sept
15:26:44 <kparal> is the change already live in fedocal?
15:26:50 <apeter> will take with adamw on moztrap implementation
15:27:11 <apeter> so please add this to the to do list again.. last week nothing much was done on this action item
15:27:17 <apeter> kparal, yes
15:28:09 <kparal> I still see l10n test day on 09-28
15:28:12 <kparal> 09-23
15:28:17 <kparal> https://apps.fedoraproject.org/calendar/list/QA/?subject=Test+Day
15:28:27 <apeter> sorry 23rd :)
15:28:28 <apeter> yup
15:28:33 <kparal> ok, great
15:28:37 <apeter> my bad
15:28:43 <kparal> i18n test day is tomorrow, btw
15:28:52 <apeter> yup..
15:29:13 <kparal> apeter: thanks for update, I already added moztrap to action list again on adamw request
15:29:28 <apeter> l10n test day needs to be done one week before the deadline so that translators can finish the work and update the translations after test day
15:29:37 <apeter> thanks kparal
15:29:46 <kparal> ok, anything else anyone?
15:30:33 <kparal> don't make me end this meeting!
15:30:45 <apeter> :)
15:30:55 <kparal> you all know you want some more
15:32:19 <jskladan> http://bit.ly/1eJUebI
15:33:46 <kparal> finally some of you addicts confessed
15:34:59 <kparal> ok, thanks for coming everyone. more meeting next week
15:35:37 <kparal> or this week, the blocker bug one. everyone invited. we will remember if you don't come
15:35:47 <kparal> #endmeeting