#fedora-meeting: Env and Stacks (2014-09-02)

Meeting started by mmaslano at 13:00:34 UTC (full logs).

Meeting summary

  1. init process (mmaslano, 13:02:40)
  2. how hhorak's idea about summary from each WG worked (mmaslano, 13:03:27)
    1. cross posting a short summary to all groups is not a good idea, but using more #info and stuff during meeting could make the meeting logs more readable (mmaslano, 13:10:41)
    2. mmaslano will process meeting minutes on her blog (shared on fedora.planet) (mmaslano, 13:12:45)
    3. ACTION: hhorak will keep trying to get summary of working groups' discussion (ML, meetings) to other groups' members (hhorak, 13:18:41)

  3. epel/epic proposal - chat with smoodge (mmaslano, 13:20:17)
    1. faster EPEL is only proposal now. Members of Env and Stack should follow epel-devel for discussion about the proposal. (mmaslano, 13:33:22)

  4. openfloor (mmaslano, 13:52:41)
    1. chairman for next meeting will be picked at end of the current meeting (mmaslano, 13:58:42)
    2. ACTION: hhorak will be chairman and secretary next week (mmaslano, 13:59:54)
    3. ACTION: mstuchli will work on Fedora Docker build service (mmaslano, 14:03:11)
    4. We need to figure out whether we want private Docker registry or not (vpavlin, 14:13:39)


Meeting ended at 14:17:17 UTC (full logs).

Action items

  1. hhorak will keep trying to get summary of working groups' discussion (ML, meetings) to other groups' members
  2. hhorak will be chairman and secretary next week
  3. mstuchli will work on Fedora Docker build service


Action items, by person

  1. hhorak
    1. hhorak will keep trying to get summary of working groups' discussion (ML, meetings) to other groups' members
    2. hhorak will be chairman and secretary next week


People present (lines said)

  1. mmaslano (54)
  2. juhp_ (42)
  3. smooge (23)
  4. hhorak (22)
  5. vpavlin (19)
  6. bkabrda (9)
  7. langdon (6)
  8. zodbot (4)
  9. sicampbell (3)
  10. tflink (1)
  11. samkottler (0)
  12. tjanez (0)
  13. juhp (0)
  14. pkovar (0)


Generated by MeetBot 0.1.4.