#fedora-meeting: FESCO (2014-09-03)

Meeting started by sgallagh at 17:05:41 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 17:05:41)
  2. #1178 Fedora 21 scheduling strategy (sgallagh, 17:07:56)
    1. https://fedorahosted.org/fesco/ticket/1178 (sgallagh, 17:07:56)

  3. #1322 F21 Changes - Progress on Changes Freeze (sgallagh, 17:20:23)
    1. https://fedorahosted.org/fesco/ticket/1336 (sgallagh, 17:20:23)
    2. ACTION: sgallagh to remove the meeting keyword from this ticket (sgallagh, 17:23:55)

  4. #1335 provenpackager request: hguemar (sgallagh, 17:24:28)
    1. https://fedorahosted.org/fesco/ticket/1335 (sgallagh, 17:24:29)
    2. ACTION: nirik to sponsor hguemar into provenpackager (sgallagh, 17:25:58)

  5. #1336 32 bit ppc support (sgallagh, 17:26:08)
    1. https://fedorahosted.org/fesco/ticket/1336 (sgallagh, 17:26:08)
    2. We came to a decision last week but forgot to update the ticket (sgallagh, 17:27:51)
    3. ACTION: nirik to update the ticket (sgallagh, 17:28:03)

  6. #1337 F21 privacy issue, pinging fedora servers every 300seconds (Workstation only?) (sgallagh, 17:28:19)
    1. https://fedorahosted.org/fesco/ticket/1337 (sgallagh, 17:28:20)
    2. http://fedoraproject.org/wiki/Legal:PrivacyPolicy (mattdm, 17:33:48)
    3. AGREED: Ask Workstation to rethink how to pull the package in with the goal of easily enabling people to opt out (+5, 0, -0) (sgallagh, 17:47:38)

  7. Next week's chair (sgallagh, 17:47:49)
    1. jwb to chair next week's meeting (sgallagh, 17:53:26)

  8. Open Floor (sgallagh, 17:53:31)


Meeting ended at 17:58:27 UTC (full logs).

Action items

  1. sgallagh to remove the meeting keyword from this ticket
  2. nirik to sponsor hguemar into provenpackager
  3. nirik to update the ticket


Action items, by person

  1. nirik
    1. nirik to sponsor hguemar into provenpackager
    2. nirik to update the ticket
  2. sgallagh
    1. sgallagh to remove the meeting keyword from this ticket


People present (lines said)

  1. sgallagh (98)
  2. nirik (29)
  3. jwb (29)
  4. dgilmore (26)
  5. mattdm (13)
  6. t8m (13)
  7. zodbot (9)
  8. kalev (8)
  9. drago01 (7)
  10. randomuser (3)
  11. adamw (2)
  12. jreznik_ (2)
  13. jreznik (1)
  14. mmaslano (0)
  15. mitr (0)
  16. thozza (0)


Generated by MeetBot 0.1.4.