#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:01:34 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:01:43)
  2. Previous meeting follow-up (adamw, 15:05:41)
    1. "FranciscoD or amita or roshi to write GNOME Test Day post for Fedora Magazine" - Amita did this, see http://fedoramagazine.org/gnome-wayland-test-day-2014-08-28/ , thanks to her! (adamw, 15:07:13)
    2. "adamw and apeter to sync up on trialling moztrap for l10n test day" adamw took a look at an appropriate moztrap schema for this and sent some notes to apeter, also exposed some more limitations in Moztrap, see http://piratepad.net/FedoraMozTrap (adamw, 15:07:57)

  3. Fedora 21 status (adamw, 15:11:25)
    1. https://admin.fedoraproject.org/updates/FEDORA-2014-10210 -- that's the .91 update (kalev, 15:38:20)
    2. AGREED: notional bug "include GNOME 3.13.91 in 21 Alpha" bug is granted freeze exception status, bureaucracy can be applied later (adamw, 15:49:59)
    3. https://qa.fedoraproject.org/blockerbugs/milestone/21/alpha/buglist (adamw, 15:53:07)
    4. https://fedorahosted.org/rel-eng/ticket/5940#comment:8 (adamw, 15:56:02)

  4. open floor (adamw, 16:05:11)
    1. ACTION: adamw to try and expedite discussion of the OS X / Windows multiboot criteria revision (adamw, 16:10:47)
    2. ACTION: adamw to file and marked as approvedFE the GNOME 3.13.91 bug (adamw, 16:11:11)


Meeting ended at 16:14:31 UTC (full logs).

Action items

  1. adamw to try and expedite discussion of the OS X / Windows multiboot criteria revision
  2. adamw to file and marked as approvedFE the GNOME 3.13.91 bug


Action items, by person

  1. adamw
    1. adamw to try and expedite discussion of the OS X / Windows multiboot criteria revision
    2. adamw to file and marked as approvedFE the GNOME 3.13.91 bug


People present (lines said)

  1. adamw (98)
  2. amita (27)
  3. jreznik (18)
  4. kalev (17)
  5. sgallagh (13)
  6. roshi (9)
  7. tflink (8)
  8. satellit_e (7)
  9. danofsatx (5)
  10. zodbot (4)
  11. Toledo|sat6bomga (2)
  12. satellit (2)
  13. handsome_pirate (2)
  14. dgilmore (2)
  15. randomuser (1)
  16. Southern_Gentlem (1)
  17. mdolezel (1)
  18. pwhalen (1)
  19. pschindl (1)


Generated by MeetBot 0.1.4.