#fedora-meeting: FESCO (2014-09-10)

Meeting started by jwb at 17:00:46 UTC (full logs).

Meeting summary

  1. init process (jwb, 17:00:46)
  2. #1178 Fedora 21 scheduling strategy (jwb, 17:04:04)
    1. https://fedorahosted.org/fesco/ticket/1178 (jwb, 17:04:05)
    2. https://qa.fedoraproject.org/blockerbugs/milestone/21/alpha/buglist (nirik, 17:10:21)
    3. AGREED: close unless there's some exceptional situation that comes up (+1:7, -1: 0, 0: 0) (jwb, 17:17:07)

  3. F21 Alpha status (jwb, 17:17:16)
    1. ACTION: nirik to talk to puiterwijk about mirrormanager (jwb, 17:25:27)

  4. #1338 Non-responsive maintainer: masahase (jwb, 17:26:12)
    1. https://fedorahosted.org/fesco/ticket/1338 (jwb, 17:26:12)
    2. AGREED: orphan masahase's packages so active people can become points of contact (+1: 7, -1: 0, 0: 0) (jwb, 17:31:14)
    3. ACTION: nirik to orphan packages and update ticket (jwb, 17:31:38)
    4. AGREED: In step 5 of http://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers replace "to the Fedora devel list" with "to the FESCo trac" (+1: 8, -1: 0, 0: 0) (jwb, 17:34:43)
    5. ACTION: mitr to update wiki (jwb, 17:35:16)

  5. #1339 missing acl's for some packages for epel7 (jwb, 17:35:35)
    1. https://fedorahosted.org/fesco/ticket/13389 (jwb, 17:35:36)
    2. AGREED: grant raveit65 epel7 ACLs for the relevant packages (+1: 8, -1: 0, 0: 0) (jwb, 17:37:22)
    3. ACTION: nirik to grant ACLs (jwb, 17:37:29)

  6. Next week's chair (jwb, 17:37:54)
    1. mattdm to chair next week (jwb, 17:39:40)

  7. Open Floor (jwb, 17:39:54)


Meeting ended at 17:43:08 UTC (full logs).

Action items

  1. nirik to talk to puiterwijk about mirrormanager
  2. nirik to orphan packages and update ticket
  3. mitr to update wiki
  4. nirik to grant ACLs


Action items, by person

  1. mitr
    1. mitr to update wiki
  2. nirik
    1. nirik to talk to puiterwijk about mirrormanager
    2. nirik to orphan packages and update ticket
    3. nirik to grant ACLs


People present (lines said)

  1. jwb (94)
  2. nirik (29)
  3. sgallagh (24)
  4. mattdm (15)
  5. kalev (12)
  6. dgilmore (12)
  7. mitr (11)
  8. zodbot (7)
  9. t8m (7)
  10. daumas (1)
  11. mmaslano (0)
  12. thozza (0)


Generated by MeetBot 0.1.4.