#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:01:15 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:01:26)
  2. Previous meeting follow-up (adamw, 15:08:38)
    1. "adamw to try and expedite discussion of the OS X / Windows multiboot criteria revision" - so we didn't quite finish that off this week, but i'm hoping we can get to it later in the meeting (adamw, 15:08:59)
    2. "adamw to file and marked as approvedFE the GNOME 3.13.91 bug" - in the end it was marked as fixing a couple of other bugs that were already FEs, so we pushed it for those, with a note of why we were taking a mega-update (adamw, 15:09:25)

  3. Fedora 21 status (adamw, 15:11:56)
    1. ACTION: brunowolff to mark https://admin.fedoraproject.org/updates/squashfs-tools-4.3-8.fc21 as fixing blocker bug #1139015 (adamw, 15:26:07)
    2. network install still does not work as intended, explain in https://bugzilla.redhat.com/show_bug.cgi?id=1134524#c24 and #c25 (adamw, 15:28:54)
    3. AGREED: QA will say that in principle a network install image which offers all environments does not violate Alpha criteria (hence can be signed off from QA perspective), it is FESCo's decision whether Product-ized netinst is required to be in shape for Alpha and/or Beta as part of Fedora.next product design (adamw, 15:56:24)
    4. ACTION: sgallagh to run the netinst question by fesco ASAP (adamw, 15:56:53)

  4. Open floor (adamw, 16:03:32)
    1. https://fedoraproject.org/wiki/Test_Day:2014-09-16_Cockpit says 09_16 . (adamw, 16:04:36)
    2. https://www.dropbox.com/s/6ke4i9sfyrm0oab/gnome-boxes.png?dl=0 (xmrbrz, 16:04:56)
    3. https://www.dropbox.com/s/nq4zttcnef2vzxi/libvirtd.png?dl=0 (xmrbrz, 16:04:57)
    4. Cockpit test day is tomorrow - https://fedoraproject.org/wiki/Test_Day:2014-09-16_Cockpit (adamw, 16:04:57)


Meeting ended at 16:10:28 UTC (full logs).

Action items

  1. brunowolff to mark https://admin.fedoraproject.org/updates/squashfs-tools-4.3-8.fc21 as fixing blocker bug #1139015
  2. sgallagh to run the netinst question by fesco ASAP


Action items, by person

  1. brunowolff
    1. brunowolff to mark https://admin.fedoraproject.org/updates/squashfs-tools-4.3-8.fc21 as fixing blocker bug #1139015
  2. sgallagh
    1. sgallagh to run the netinst question by fesco ASAP


People present (lines said)

  1. adamw (98)
  2. roshi (28)
  3. jreznik (26)
  4. dgilmore (18)
  5. sgallagh (15)
  6. kparal (14)
  7. brunowolff (13)
  8. xmrbrz (10)
  9. zodbot (8)
  10. tflink (5)
  11. RogerB_TX (2)
  12. amita (2)
  13. danofsatx (2)
  14. Guest40696 (1)
  15. pwhalen_ (1)


Generated by MeetBot 0.1.4.