#fedora-meeting: kde-sig

Meeting started by rdieter at 15:04:40 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:04:53)
    1. rdieter Kevin_Kofler than_ tosky present (rdieter, 15:06:58)
    2. jgrulich pino|work dvratil_ danofsatx present (rdieter, 15:08:32)

  2. agenda (rdieter, 15:08:42)
    1. mbriza present (rdieter, 15:09:02)

  3. PackageKit-hif status (rdieter, 15:10:45)
    1. ACTION: Kevin_Kofler will update bug #1098735 with details on missing PK backend features (rdieter, 15:25:42)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1098735#c11 (Kevin_Kofler, 15:26:08)

  4. kf5/plasma5 status (dvratil) (rdieter, 15:36:30)
  5. kde-4.14.1 status (rdieter, 15:51:43)
  6. open discussion (rdieter, 16:02:35)


Meeting ended at 16:05:17 UTC (full logs).

Action items

  1. Kevin_Kofler will update bug #1098735 with details on missing PK backend features


Action items, by person

  1. Kevin_Kofler
    1. Kevin_Kofler will update bug #1098735 with details on missing PK backend features


People present (lines said)

  1. rdieter (72)
  2. Kevin_Kofler (52)
  3. dvratil_ (7)
  4. zodbot (7)
  5. pino|work (5)
  6. tosky (3)
  7. jgrulich (2)
  8. danofsatx (2)
  9. mbriza (1)
  10. than_ (1)


Generated by MeetBot 0.1.4.