#fedora-meeting Meeting

Meeting started by jzb at 17:01:43 UTC (full logs).

Meeting summary

  1. Atomic Image Test Days / Cloud Test Days (jzb, 17:06:05)
    1. https://openstack.redhat.com/RDO_test_day_Juno_milestone_3 (jzb, 17:07:33)

  2. Working Group Composition (jzb, 17:13:19)
    1. ironic vote taken, passes (jzb, 17:18:01)
    2. ACTION: mattdm will follow up on wg composition with list of suggestions. (jzb, 17:18:58)
    3. http://meetbot.fedoraproject.org/fedora-meeting/2014-09-05/fedora-meeting.2014-09-05-17.05.html (jzb, 17:22:11)

  3. generate comps, spin kickstart and environments changes (jzb, 17:24:14)
  4. Automatic Smoketests on Image Build (jzb, 17:27:27)
    1. ACTION: roshi or agrimm update ticket on smoketests (jzb, 17:31:51)

  5. Article for Fedora Magazine on "state of cloud SIG/product" for alpha release (jzb, 17:31:57)
    1. https://fedorahosted.org/cloud/ticket/75 (jzb, 17:32:10)
    2. ACTION: jzb take feedback and finish article for Tuesday or Wednesday next week (jzb, 17:34:58)
    3. ACTION: jzb add info on cloud-init / virt manager (jzb, 17:37:24)
    4. look at virt-sysprep for cloud-init http://rwmj.wordpress.com/2013/08/02/new-in-virt-sysprep-set-root-and-user-passwords/ (jzb, 17:40:33)

  6. start communication/collaboration on cloud image updates (jzb, 17:42:49)
    1. https://fedorahosted.org/cloud/ticket/51 (jzb, 17:42:59)
    2. respin for base image agreed ~1 month + any security/major bugfix (jzb, 17:48:51)

  7. new business (jzb, 17:52:54)
    1. ACTION: agrimm start thread to decide which security updates trigger rebuild (jzb, 17:56:00)
    2. ACTION: jzb start change page for F22 on cloud-init (jzb, 18:07:31)
    3. ACTION: jzb move discussion on cloud-init to mailing list. (jzb, 18:07:46)

  8. Docker Image for F21 Alpha (jzb, 18:08:35)
    1. ACTION: mattdm connect with base wg, lsm5, docker, rel-eng about docker base image upload to registry (mattdm, 18:14:00)
    2. ACTION: jzb file RFE for zodbot on actions during meeting (jzb, 18:15:33)


Meeting ended at 18:16:57 UTC (full logs).

Action items

  1. mattdm will follow up on wg composition with list of suggestions.
  2. roshi or agrimm update ticket on smoketests
  3. jzb take feedback and finish article for Tuesday or Wednesday next week
  4. jzb add info on cloud-init / virt manager
  5. agrimm start thread to decide which security updates trigger rebuild
  6. jzb start change page for F22 on cloud-init
  7. jzb move discussion on cloud-init to mailing list.
  8. mattdm connect with base wg, lsm5, docker, rel-eng about docker base image upload to registry
  9. jzb file RFE for zodbot on actions during meeting


Action items, by person

  1. agrimm
    1. roshi or agrimm update ticket on smoketests
    2. agrimm start thread to decide which security updates trigger rebuild
  2. jzb
    1. jzb take feedback and finish article for Tuesday or Wednesday next week
    2. jzb add info on cloud-init / virt manager
    3. jzb start change page for F22 on cloud-init
    4. jzb move discussion on cloud-init to mailing list.
    5. jzb file RFE for zodbot on actions during meeting
  3. mattdm
    1. mattdm will follow up on wg composition with list of suggestions.
    2. mattdm connect with base wg, lsm5, docker, rel-eng about docker base image upload to registry
  4. roshi
    1. roshi or agrimm update ticket on smoketests
  5. zodbot
    1. jzb file RFE for zodbot on actions during meeting


People present (lines said)

  1. jzb (147)
  2. mattdm (45)
  3. roshi (42)
  4. dustymabe (36)
  5. number80 (30)
  6. agrimm (23)
  7. zodbot (21)
  8. dgilmore (20)
  9. kushal (13)
  10. imcleod (5)
  11. jsmith (5)
  12. oddshocks (2)


Generated by MeetBot 0.1.4.