20:00:13 <sesivany> #startmeeting EMEA ambassadors 2014-10-01
20:00:13 <zodbot> Meeting started Wed Oct  1 20:00:13 2014 UTC.  The chair is sesivany. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:15 <sesivany> #meetingname emea ambassadors
20:00:15 <zodbot> The meeting name has been set to 'emea_ambassadors'
20:00:19 <sesivany> #topic Roll Call
20:00:26 <sesivany> .fas eischmann
20:00:27 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
20:00:42 <Levex> .fas levex
20:00:43 <zodbot> Levex: levex 'Levente Kurusa' <levex@linux.com>
20:01:04 <cmpahar> .fas cmpahar
20:01:06 <zodbot> cmpahar: cmpahar 'Christos Bacharakis' <cmpahar@gmail.com>
20:01:32 <gnokii> .fas gnokii
20:01:33 <FranciscoD> .fas ankursinha
20:01:33 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
20:01:36 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
20:02:07 <sesivany> FranciscoD: welcome to EMEA! :)
20:02:12 <FranciscoD> Yay!! :D
20:03:08 <mitzie> Hello everyone
20:03:12 <mitzie> .fas mitzie
20:03:13 <zodbot> mitzie: mitzie 'Zacharias Mitzelos' <zacharias.mitzelos@gmail.com>
20:03:15 <sesivany> as always let's wait for others to show up.
20:03:24 <giannisk> .fas giannisk
20:03:25 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giankonstantinidis@gmail.com>
20:04:06 <robyduck> .fas robyduck
20:04:06 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
20:04:24 <robyduck> Hi Ankur :)
20:04:58 <FranciscoD> heya robyduck :)
20:05:19 <sesivany> ok, let's start.
20:05:25 <sesivany> #topic Announcements
20:06:01 <sesivany> any announcements?
20:06:44 <FranciscoD> F21 beta TC 1 is avaiable for testing?
20:06:57 * FranciscoD checks #fedora-qa
20:07:00 <robyduck> +1
20:07:09 <sesivany> FranciscoD: do you have a link?
20:07:16 <FranciscoD> https://lists.fedoraproject.org/pipermail/test-announce/2014-October/000919.html
20:07:22 <FranciscoD> it's in their channel topic :)
20:07:29 <b10n1k> .fas b10n1k
20:07:30 <heffer> .fasinfo heffer
20:07:30 <zodbot> b10n1k: b10n1k 'jiannis Bonatakis' <jbonatakis@gmail.com> - jobo 'jiannis bonatakis' <california17@gmail.com>
20:07:33 <zodbot> heffer: User: heffer, Name: Felix Kaechele, email: felix@fetzig.org, Creation: 2008-07-04, IRC Nick: heffer, Timezone: Europe/Berlin, Locale: en, GPG key ID: 2C2DD96B, Status: active
20:07:37 <zodbot> heffer: Approved Groups: cla_fedora cla_done packager fedorabugs ambassadors cvsl10n cla_fpca
20:08:08 <sesivany> #info F21 beta TC1 is available for testing: https://lists.fedoraproject.org/pipermail/test-announce/2014-October/000919.html
20:08:26 <sesivany> I've got one information...
20:08:36 <robyduck> sesivany: https://lists.fedoraproject.org/pipermail/devel/2014-October/202859.html
20:08:47 <blackbird> .fas teferenc
20:08:48 <zodbot> blackbird: teferenc 'Teknős Ferenc' <teferenc@t-online.hu>
20:09:08 <mitzie> I also have one, sesivany
20:09:25 <sesivany> mitzie: yes?
20:09:35 <mitzie> Vote on Flock 2014 bids
20:09:38 <mitzie> #link https://lists.fedoraproject.org/pipermail/flock-planning/2014-September/000571.html
20:10:25 <sesivany> mitzie: thanks, that's an important thing.
20:10:37 <cmpahar> mitzie, you mean Flock 2015 bids :P
20:10:56 <mitzie> yes cmpahar :P
20:11:08 <sesivany> #info There are 4 bids for Flock 2015 that will take place in Noth America. Take part in the survey.
20:11:31 <sesivany> btw we're out of F20 media.
20:11:38 <FranciscoD> F20 is old :P
20:11:43 <FranciscoD> give em F21 ;)
20:11:51 <comzeradd> .fas comzeradd
20:11:52 <zodbot> comzeradd: comzeradd 'Nikos Roussos' <nikos@roussos.cc>
20:12:02 <sesivany> #info We're out of F20 media. We have to wait for F21.
20:12:10 <sesivany> any other announcement?
20:12:21 <FranciscoD> I'll just check the mailing lists, a minute please
20:13:08 <sesivany> FranciscoD: ok
20:13:13 <FranciscoD> There's an opportunity for folks to contribute: https://lists.fedoraproject.org/pipermail/devel/2014-September/202835.html
20:13:17 <FranciscoD> "Askbot needs developers"
20:13:23 <FranciscoD> It's py/django
20:13:40 <robyduck> sesivany: as we are out of F20 media, we have a live-respin done a few days ago
20:13:58 <FranciscoD> That's it from me. I don't see anything else new.
20:14:06 * FranciscoD trips MarkDude
20:14:35 <robyduck> http://dl.fedoraproject.org/pub/alt/live-respins/
20:14:37 <Southern_Gentlem> and if i need to i will gladly generate a multi-live from the updated lives
20:14:44 <sesivany> #link https://alt.fedoraproject.org/pub/alt/live-respins/
20:15:31 <sesivany> ok, let's move on to the next topic.
20:15:39 <sesivany> #topic Requests
20:15:47 * sesivany is looking at the trac...
20:16:40 <jonar> .fas jfarcher
20:16:41 <zodbot> jonar: jfarcher 'Jonathan Archer' <jon@rosslug.org.uk>
20:16:45 <Southern_Gentlem> Updated F20-20140926 live isos are available at http://tinyurl.com/Live-respins and torrents https://archive.org/download/F20-9.26-bash-patch/F20-9.26-bash-patch_archive.torrent
20:17:36 <sesivany> jonar: have you received the package?
20:17:56 <jonar> sesivany yes it arrived the day before yesterday... thank you very much
20:18:09 <sesivany> jonar: great, I'm closing the ticket.
20:18:12 <jonar> thanks
20:19:02 <sesivany> Levex: I re-assigned your ticket to kmrstiko, we'll ship you the polo shirt asap.
20:19:16 <Levex> sesivany: thanks, I appreciate it
20:20:02 <sesivany> all other tickets should be taken care of already, nothing to vote about today.
20:21:01 <comzeradd> sesivany: https://fedorahosted.org/emea-swag-tracking/ticket/416
20:21:29 <RGeri77> .fas rgeri77
20:21:30 <zodbot> RGeri77: rgeri77 'Rákosi Gergely' <rakosi.gergely@gmail.com>
20:21:30 <sesivany> comzeradd: ah, I overlooked that.
20:22:51 <sesivany> please look at the ticket and speak up if you have any objections.
20:23:47 <taquilla> hi all from Sevilla. this is my first time
20:24:08 * sesivany is just saying that we can cover this from reserves since we didn't plan it.
20:24:15 <sesivany> taquilla: welcome!
20:24:41 <sesivany> if there are no objections, let's vote about it.
20:25:06 <sesivany> +1
20:25:11 <FranciscoD> if it can be covered by the budget, +1 :)
20:25:32 <comzeradd> +1 of course :)
20:25:35 <giannisk> +1
20:25:48 <mitzie> +1
20:25:48 <Levex> +1
20:26:07 <b10n1k> +1
20:26:14 <sesivany> ok, it's got five votes.
20:26:32 <sesivany> #info The ticket #416 has been approved.
20:27:13 <sesivany> that should be all for requests, let's move on to the next topic.
20:27:36 <sesivany> I would like to discuss swag and media for F21 although it was not in the original agenda.
20:27:46 <sesivany> #topic swag & media
20:28:12 <sesivany> I don't know if you've read my email to marketing and desktop mailing lists today.
20:28:21 <FranciscoD> I read the discussion about moving away from dvds.
20:28:29 <FranciscoD> I think its the same thread
20:28:46 <sesivany> we discussed media in famsco yesterday and the conclusion is that we will produce Fedora Workstation DVDs.
20:29:00 <sesivany> there was not strong demand for Fedora Server DVDs.
20:29:36 <sesivany> some regions reserved a right to also produce alternative less power-hungry DVD, probably with Xfce.
20:30:24 <sesivany> we also think that the DVD should be 64-bit only because we are not aware of a 32-bit computer which could reasonably handle Fedora Workstation.
20:30:51 <FranciscoD> sesivany: ah, really? I thought RAM and maybe CPU would be a limitation, not the architecture
20:31:42 <sesivany> FranciscoD: yeah, but have you seen any new 32-bit computers in the last 8 years? Except for netbooks which were weak at their time already.
20:31:52 <FranciscoD> yeah, not really, makes sense
20:32:32 <FranciscoD> people with 32bit hardware would be a minority, and we can handle them on a case by case basis
20:32:34 <masta> I see people buy new pentium computers still, not sure they are 64bit.
20:32:57 <comzeradd> and netbooks usually don't have a dvd drive :)
20:33:03 <FranciscoD> comzeradd: ++
20:33:12 <sesivany> to produce a dual layer DVD would not be so expensive, but I don't think there are many 32-bit computers that can run Fedora Workstation.
20:33:23 <FranciscoD> apac just produced 32bit media because it worked on all systems - 32 + 64
20:33:51 <FranciscoD> sesivany: I think it makes sense. If we do encounter folks, we can always make them USB sticks or dvds off hand
20:33:51 <sesivany> to have a 32bit version for the alternative DVD makes sense, for Workstation with GNOME? Not really.
20:34:32 <FranciscoD> Yeah, gnome isn't aimed at lower end systems any way
20:35:29 <sesivany> I also don't think that EMEA needs the alternative DVD. It should be for regions where old computers are still common.
20:35:38 <FranciscoD> ++
20:36:38 <sesivany> that doesn't mean we're not going to promote other flavors, but Workstation is now our primary product and other flavors can be handled by other means of distribution.
20:37:14 * FranciscoD is thinking of a "create your USB" kiosk.
20:37:30 <FranciscoD> I'll see if I can script something up over the weekend
20:37:56 <sesivany> FranciscoD: we discussed that too, but ambassadors who have tried it don't have good experience with it.
20:38:04 <FranciscoD> ah, hrm
20:38:16 <sesivany> in NA, they even have/had a usb creator box or something.
20:38:20 <FranciscoD> yeah
20:38:46 <FranciscoD> like a guest account on a system where people can create their usbs themselves
20:38:49 <FranciscoD> or something...
20:39:13 <sesivany> FranciscoD: well, we can give it a try, there is not much to invest in it.
20:39:18 <FranciscoD> yeah
20:39:33 <FranciscoD> I'll try working on it over the next few days
20:39:52 <sesivany> FranciscoD: but we're not going for some fancy usb creator box/kiosk. That would be expensive and difficult to ship around.
20:40:08 <FranciscoD> nah, just a program that can be run on any laptop?
20:40:39 <sesivany> #action FranciscoD to explore the idea of having an usb creator kiosk on a laptop.
20:40:46 <sesivany> FranciscoD: yes.
20:41:56 <sesivany> I will have to produce the standard swag soon: stickers, case badges, buttons.
20:42:19 <sesivany> we also have some new ideas...
20:42:26 <sesivany> #link https://fedorahosted.org/emea-swag-tracking/ticket/326
20:42:36 <sesivany> beer coasters
20:42:51 <sesivany> #link https://fedorahosted.org/emea-swag-tracking/ticket/410
20:42:54 <sesivany> key ring openers
20:43:42 <sesivany> and we're out of baseball caps and mugs we produced two years ago btw.
20:43:42 <FranciscoD> sesivany: I found these today: http://www.artlebedev.com/everything/flashkus/ and https://www.kickstarter.com/projects/1810233668/gigs-2-go-tear-and-share-thumb-drive-pack-in-recyc
20:44:00 <FranciscoD> seem expensive, but may be worth looking at if we have sufficient quantities
20:44:21 <FranciscoD> also: https://www.intellipaper.info/
20:44:42 <sesivany> FranciscoD: what are the prices?
20:44:59 <FranciscoD> the site sells packs of 4 usbs which cost about 25$ I think
20:45:06 <FranciscoD> that's *very* expensive for us
20:45:14 <FranciscoD> (this is the gigs2go)
20:45:34 <FranciscoD> the first one is still only a concept I think. I haven't been able to find any links on ordering it
20:45:55 <FranciscoD> I was hoping to find a cheap read only USB media, but it doesn't seem to be around..
20:46:42 <sesivany> that's $6 each, still quite expensive. I've seen options for $4, but we need to get down to at least $2.5-3
20:47:04 <FranciscoD> sesivany: I'm hoping the prices will come down if we order quite a few
20:47:12 <FranciscoD> but we'll have to speak to the producers
20:47:13 <sesivany> FranciscoD: one dual layer DVD is $.35 btw.
20:47:21 <FranciscoD> yeah, there's a huge difference
20:47:29 <FranciscoD> especially when we get dvds pressed
20:48:08 <sesivany> FranciscoD: ask the vendor how much a unit price would be with a volume of 500.
20:48:12 <FranciscoD> ok
20:48:17 <FranciscoD> I'll drop them an e-mail
20:48:24 <FranciscoD> please assign me the action :)
20:48:31 <FranciscoD> that way I won't forget
20:48:49 <sesivany> FranciscoD: btw we also need the content loaded on the sticks, I can't imagine loading it on 500 sticks, that would take forever :)
20:49:02 <sesivany> it needs to come preloaded from the vendor.
20:49:14 <FranciscoD> oh, yeah, I'll mention that too
20:49:20 * FranciscoD scratches head
20:49:25 <FranciscoD> this may not work out after all
20:49:44 <sesivany> #action FranciscoD to ask the vendor of usb sticks for a unit price with the volume of 500.
20:49:48 <FranciscoD> I find it difficult to believe that there isn't a USB rad only media
20:50:01 <FranciscoD> s/rad/read/
20:50:31 <sesivany> FranciscoD: another option could be the webkeys. I asked for quotes today again.
20:50:42 <FranciscoD> ah, yeah, I looked at those too
20:50:48 <FranciscoD> From what I read, they have a size limitation
20:51:06 <sesivany> but they only contain an URL, but you can put a tutorial how to download and create an usb stick on it.
20:51:22 <FranciscoD> sesivany: do they work on linux?
20:51:30 <FranciscoD> it sounded quite like a windows "autorun" to me..
20:51:36 <sesivany> but it's still more encouraging for people to download Fedora than just saying them go to fedoraproject.org and download it.
20:51:58 <FranciscoD> sesivany: webkeys will work well with ambassador business cards
20:52:03 <FranciscoD> I think
20:52:06 <sesivany> FranciscoD: it may be Windows only in fact, that's something we have to find out.
20:52:24 <gnokii> may I remind that this was a meeting?
20:52:41 <FranciscoD> gnokii: sorry :)
20:52:51 <FranciscoD> sesivany: we can discuss this later :)
20:53:25 <sesivany> anyway, i will have to update the budget again to find out how much money we have left for extra swag.
20:53:51 <sesivany> the budget for media is assured.
20:54:31 <FranciscoD> Before we finish - A new announcement just came in "a meeting about the Fedora.next website on Tuesday,
20:54:34 <FranciscoD> October 14 at 14:00 Eastern US / 13:00 Central US / 20:00 Paris & Rome
20:54:37 <FranciscoD> in #fedora-websites on irc.freenode.net"
20:54:58 <FranciscoD> robyduck: this was your baby :P
20:55:04 <robyduck> yep
20:55:07 <robyduck> I know
20:55:09 <sesivany> #info a meeting about the Fedora.next website on Tuesday, October 14 at 14:00 Eastern US / 13:00 Central US / 20:00 Paris & Rome in #fedora-websites on irc.freenode.net"
20:55:25 <sesivany> ok, I'm going to skip the ambassador's schedule topic.
20:55:39 <sesivany> the release is still quite far away.
20:55:43 <robyduck> humm, it's more a familiar meeting but anyone is welcome obviously
20:56:01 <sesivany> now it's time for preparing swag which we just discussed.
20:56:07 <sesivany> let's go to events...
20:56:13 <sesivany> #topic Events
20:56:44 <sesivany> I think the next big event is LinuxCon Europe.
20:56:54 <sesivany> heffer: are you here?
20:56:58 <heffer> here
20:57:11 <sesivany> heffer: any news? :)
20:57:30 <heffer> yes. christoph will join us. he confirmed today
20:58:03 <sesivany> heffer: just three of us or someone else will join too?
20:58:38 <heffer> also accommodation should be no real problem. it's just that we probably not get something thats really near to the venue
20:58:42 <heffer> but I have my car
20:58:54 <heffer> so far just the three of us
20:59:09 <heffer> i asked some other folks who are nearby but they all declined
20:59:23 <taquilla> sorry, where is the event?
20:59:27 <sesivany> heffer: ok, I think we can do it in three people.
20:59:37 <heffer> Düsseldorf, Germany
20:59:38 <sesivany> taquilla: Dusseldorf, Germany
21:00:07 <taquilla> thanks, i'm so far
21:00:13 <sesivany> heffer: it was only me and jreznik at the first LinuxCon Europe, so three people should be enough.
21:00:50 <sesivany> heffer: one more thing: can I ship the t-shirts to you? Unfortunately I don't have any other option :-(
21:01:07 <heffer> okay. so for accommodation: what would you prefer: something that's closer to the venue or something that is in a "trendier" location?
21:01:14 <heffer> sure. I'll give you my address
21:01:27 <sesivany> heffer: send it to my email, thanks.
21:02:09 <sesivany> heffer: let's discuss the details in PM.
21:02:14 <heffer> okay
21:02:28 <sesivany> any other upcoming events?
21:02:45 <Levex> sesivany: I have updates about PlayIT
21:03:06 <sesivany> Levex: great, go ahead.
21:03:10 <Levex> the venue said that our place is not yet confirmed, i don't know why, nor did they elaborate...
21:03:24 <Levex> they said they can tell for sure in November
21:03:42 <Levex> so until then, I wont make a ticket, since we dont know for sure whether it will be held
21:04:07 <sesivany> Levex: ok, keep us updated.
21:04:18 <Levex> sesivany: another event which is smaller is OSOL Szeged
21:04:57 <Levex> I wanted to ask whether it's possible to support the event, since they said they needed to money to make sure the event gets its venue, etc.
21:05:41 <sesivany> Levex: how much money are we talking about?
21:06:34 <Levex> sesivany: not much I hope. No concrete numbers yet, they hope to find a big sponsor at this point
21:06:57 <Levex> I would say around 100EUR, but don't take it for granted, we will need swag for the event too...
21:08:10 <sesivany> Levex: if they come up with a concrete number, let me know. Our priorities are: 1. planned events, 2. unplanned events where we support our contributors, 3. supporting events themselves. So only if we really have money left after all other things.
21:08:11 <Levex> my current plan was (yesterday...) to request 100Euros for the whole event, since we have some swag reserves
21:08:41 <Levex> sesivany: alright, sounds cool!
21:08:46 <sesivany> ok, great.
21:09:20 <sesivany> heffer: what about the EMEA FAD? I know there are too many events for you right now :)
21:09:21 <Levex> that's all I wanted to update
21:10:24 <sesivany> Levex: ok, thank you.
21:11:30 <sesivany> ok, any other events you'd like to discuss?
21:12:15 <sesivany> looks like not
21:12:23 <sesivany> ok, moving to open floor...
21:12:28 <sesivany> #topic Open Floor
21:13:14 <sesivany> now we have time for general discussion.
21:15:00 <jonar> Sorry, had to disappear... Just wanted to mention that it's OggCamp this weekend all tickets are gone, so it should be a good and busy weekend. http://oggcamp.org/
21:15:09 <sesivany> ok, looks like no one is up for a discussion, closing the meeting in one minute...
21:15:23 <robyduck> sesivany: do we have still stickers or pins?
21:15:41 <robyduck> or do we need to produce them too?
21:16:01 <sesivany> robyduck: yes and no :)
21:16:13 <sesivany> robyduck: we have enough stickets, but no pins.
21:16:36 <robyduck> also the metal ones?
21:16:42 <robyduck> for the laptops?
21:16:48 <sesivany> robyduck: case badges?
21:16:53 <robyduck> yes
21:16:55 <robyduck> :)
21:16:59 <sesivany> yes, there are also enough of them.
21:17:10 <sesivany> badges are running out though.
21:17:23 <robyduck> maybe we are going to have a booth at an event in Milan
21:17:36 <sesivany> robyduck: btw have you received the package?
21:17:50 <robyduck> sesivany: yes, mailga got it
21:18:09 <robyduck> thanks, we have already distributed the swags for the Linux Days
21:18:27 <robyduck> sesivany: the event is this one: http://www.festivalict.com/larena/
21:18:40 <sesivany> robyduck: btw are you in touch with francesco, is he in Milan?
21:19:23 <robyduck> No, I talked with him on hangout, but we didn't meet
21:19:29 <robyduck> (yet)
21:19:30 <sesivany> robyduck: you need more swag for the event?
21:19:56 <robyduck> let's see if we will have the booth accepted, then we'll file a ticket as usual
21:20:25 <robyduck> do you have the table cloth and the banner in case? Or one of them?
21:20:41 <robyduck> Or is it kital?
21:21:39 <sesivany> robyduck: the only table cloth and banner I have is a property of our office and I can't send it in the community.
21:21:48 <sesivany> there should be something in Germany.
21:22:09 <sesivany> but if you don't have any, you should produce it, Italy is active enough to have its own.
21:22:56 <robyduck> ok
21:23:09 <robyduck> thanks ;)
21:24:02 <sesivany> I would call it a meeting :)
21:24:19 <sesivany> thank you for attending tonight and meet you in 2 weeks!
21:24:56 <sesivany> #endmeeting