#fedora-meeting: Env and Stacks (2014-10-07)

Meeting started by hhorak at 12:59:45 UTC (full logs).

Meeting summary

  1. init process (hhorak, 13:00:03)
  2. FollowUp: mapping CVEs to Docker images that need rebuilding (hhorak, 13:02:18)
    1. summary from Nick (who talked to stano) is on ML, feel free to read details there (hhorak, 13:02:47)
    2. we do not need to solve the CVE vs. layered image for now, as we are going to ship Docker files first, but it will come up in the future (hhorak, 13:13:00)
    3. building layered images in koji is not going to be done any soon (hhorak, 13:13:00)
    4. https://openshift.github.io/documentation/openshift-pep-010-docker-cartridges.html has all the gory details (ncoghlan, 13:17:37)
    5. openshift is tackling the layered image building problem, so they might know more about this issue (hhorak, 13:18:49)
    6. https://openshift.github.io/documentation/openshift-pep-010-docker-cartridges.html (hhorak, 13:18:49)
    7. we're far from the only ones interested in the topic, so let's stick with Dockerfiles for now and follow the progress of OpenShift v3 (hhorak, 13:24:47)
    8. https://bugzilla.redhat.com/buglist.cgi?product=copr does not include any bug/rfe related to docker, shoudn't we add it there? (hhorak, 13:26:33)
    9. ACTION: vpavlin will talk to msuchy once more and add a RFE bug for copr project then (hhorak, 13:27:53)
    10. ACTION: hhorak will add this issue to the task list at https://fedoraproject.org/wiki/Env_and_Stacks/Tasklist (hhorak, 13:28:50)

  3. Docker Documentation for Fedora (hhorak, 13:30:01)
    1. https://fedoraproject.org/wiki/Getting_started_with_docker exists currently (ncoghlan, 13:48:45)
    2. https://fedoraproject.org/wiki/Docker doesn't exist yet, and could make a good home for a hub (ncoghlan, 13:49:23)
    3. the idea is to create simple web site where people could find all important and useful information about Docker in Fedora (some landing page that would be more focused on users of docker, where to get docker files, images, etc.. the documentation more focused on people who want to create new fedora docker files would be only linked from this, not actually kept here) (hhorak, 13:54:13)
    4. ACTION: zdover will create some initial content at https://fedoraproject.org/wiki/Docker (hhorak, 13:54:13)
    5. we'll discuss the idea about documentation with source control on some of the next meetings. (hhorak, 14:09:39)

  4. Picking chairman for the next meeting (hhorak, 14:12:41)
    1. ACTION: hhorak will chair the next meeting (hhorak, 14:15:48)

  5. Open Floor (hhorak, 14:15:55)


Meeting ended at 14:17:38 UTC (full logs).

Action items

  1. vpavlin will talk to msuchy once more and add a RFE bug for copr project then
  2. hhorak will add this issue to the task list at https://fedoraproject.org/wiki/Env_and_Stacks/Tasklist
  3. zdover will create some initial content at https://fedoraproject.org/wiki/Docker
  4. hhorak will chair the next meeting


Action items, by person

  1. hhorak
    1. hhorak will add this issue to the task list at https://fedoraproject.org/wiki/Env_and_Stacks/Tasklist
    2. hhorak will chair the next meeting
  2. vpavlin
    1. vpavlin will talk to msuchy once more and add a RFE bug for copr project then
  3. zdover
    1. zdover will create some initial content at https://fedoraproject.org/wiki/Docker


People present (lines said)

  1. ncoghlan (55)
  2. hhorak (52)
  3. vpavlin (31)
  4. zdover (31)
  5. pkovar (9)
  6. juhp_ (8)
  7. zodbot (4)
  8. bkabrda (3)
  9. samkottler (0)
  10. sicampbell (0)
  11. tjanez (0)
  12. juhp (0)


Generated by MeetBot 0.1.4.