#fedora-meeting: FESCO (2014-10-08)

Meeting started by jwb at 17:00:07 UTC (full logs).

Meeting summary

  1. init process (jwb, 17:00:12)
  2. Consider renaming "Change(s) freeze" and "Beta (jwb, 17:02:33)
    1. https://fedorahosted.org/fesco/ticket/1351 (jwb, 17:02:41)
    2. FESCo pats adamw on the back. Attaboy! (sgallagh, 17:09:56)

  3. FPC is not working (jwb, 17:11:43)
    1. https://fedorahosted.org/fesco/ticket/1346 (jwb, 17:11:44)
    2. AGREED: jreznik to open discussion on devel@ (+1: 7 0:0 -1:0) (jwb, 17:33:55)
    3. ACTION: jreznik to open discussion on devel@ (jwb, 17:34:05)

  4. Bash scripts should rely on bash explicitly (jwb, 17:34:13)
    1. https://fedorahosted.org/fesco/ticket/1352 (jwb, 17:34:14)
    2. AGREED: Ask Rahul to work with upstreams to resolve this issue rather than patching it downstream (+1: 7 0:0 -1:0) (jwb, 17:42:26)
    3. a list of packages with checkbashisms failures can be kept outside of bugzilla to facilitate the upstream effort (jwb, 17:42:59)
    4. if fedora packages are the upstream, it's okay to file bugs (mattdm, 17:44:05)

  5. deprecate fedora-release file (jwb, 17:45:23)
    1. https://fedorahosted.org/fesco/ticket/1354 (jwb, 17:45:24)
    2. http://0pointer.de/blog/projects/os-release.html (jwb, 17:51:18)

  6. Next week's chair (jwb, 18:06:01)
    1. ACTION: nirik to chair next week (jwb, 18:08:37)

  7. Open Floor (jwb, 18:08:47)


Meeting ended at 18:23:35 UTC (full logs).

Action items

  1. jreznik to open discussion on devel@
  2. nirik to chair next week


Action items, by person

  1. jreznik
    1. jreznik to open discussion on devel@
  2. nirik
    1. nirik to chair next week


People present (lines said)

  1. jwb (150)
  2. nirik (83)
  3. mattdm (60)
  4. mitr (55)
  5. kalev (44)
  6. t8m (39)
  7. sgallagh (20)
  8. thozza (17)
  9. adamw (12)
  10. jreznik (12)
  11. zodbot (10)
  12. randomuser (2)
  13. mclasen (2)
  14. spot (1)
  15. mmaslano (0)
  16. dgilmore (0)


Generated by MeetBot 0.1.4.