#fedora-meeting: FAmNA
Meeting started by award3535 at 01:00:08 UTC
(full logs).
Meeting summary
- === FAmNA Roll Call === (award3535, 01:00:56)
- === Announcements === (award3535, 01:04:54)
- === Tickets === (award3535, 01:18:44)
- https://fedorahosted.org/famna/report/9
(award3535,
01:19:00)
- AGREED: to close
ticket #37 and reopen if required at a later date (award3535,
01:23:53)
- ACTION: award3535 to
send FAMNA meeting reminder with specific information on meeting
content (award3535,
01:53:37)
- == Open Floor === (award3535, 01:58:53)
Meeting ended at 02:17:24 UTC
(full logs).
Action items
- award3535 to send FAMNA meeting reminder with specific information on meeting content
Action items, by person
- award3535
- award3535 to send FAMNA meeting reminder with specific information on meeting content
People present (lines said)
- award3535 (86)
- handsome_pirate (35)
- inode0 (35)
- Croberts (18)
- wrnash1 (15)
- zodbot (10)
- handsomepirate (0)
Generated by MeetBot 0.1.4.