#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:08:24 UTC (full logs).

Meeting summary

  1. Roll call (Kevin_Kofler, 15:08:33)
    1. Kevin_Kofler, jgrulich, heliocastro, jreznik, rdieter, than, tosky, pino|work present. (Kevin_Kofler, 15:12:21)

  2. Agenda (Kevin_Kofler, 15:12:25)
  3. Bug 1098735 apper: PackageKit-hif (hawkey) backend missing comps group support - https://bugzilla.redhat.com/1098735 (Kevin_Kofler, 15:17:40)
    1. Kevin_Kofler tried to work on this, but so far only has a configure.ac patch to make libhif look for libcomps and no actual code. (Kevin_Kofler, 15:18:33)
    2. https://github.com/hughsie/PackageKit – PackageKit including the backends (Kevin_Kofler, 15:35:23)
    3. https://github.com/hughsie/libhif – the underlying library (Kevin_Kofler, 15:35:36)
    4. https://github.com/akozumpl/hawkey (Kevin_Kofler, 15:36:21)
    5. https://github.com/Tojaj/librepo (Kevin_Kofler, 15:36:44)
    6. https://github.com/openSUSE/libsolv – Yes, this comes from the green reptilian competition. ;-) (Kevin_Kofler, 15:37:11)
    7. https://github.com/midnightercz/libcomps (Kevin_Kofler, 15:37:34)
    8. ACTION: heliocastro will look into this issue. (Kevin_Kofler, 15:54:55)

  4. Open discussion (Kevin_Kofler, 15:57:51)
    1. https://developer.gnome.org/gobject/stable/ (drago01, 15:58:14)


Meeting ended at 16:06:07 UTC (full logs).

Action items

  1. heliocastro will look into this issue.


Action items, by person

  1. heliocastro
    1. heliocastro will look into this issue.


People present (lines said)

  1. Kevin_Kofler (75)
  2. heliocastro (16)
  3. zodbot (7)
  4. rdieter (6)
  5. danofsatx (3)
  6. drago01 (2)
  7. pino|work (1)
  8. tosky (1)
  9. jgrulich (1)
  10. than (1)
  11. jreznik (1)


Generated by MeetBot 0.1.4.