#fedora-meeting: Board (2014-10-27)

Meeting started by mattdm at 17:02:36 UTC (full logs).

Meeting summary

  1. hello (mattdm, 17:03:10)
  2. Fedora Council Representative Selection (mattdm, 17:07:51)
    1. ACTION: mattdm to talk to jreznik re scheduling election (mattdm, 17:22:14)

  3. famsco/fosco (mattdm, 17:22:52)
    1. https://fedorahosted.org/famsco/ticket/373 (mattdm, 17:23:05)
    2. visible to anyone logged in with a fas account (mattdm, 17:23:14)

  4. open floor (mattdm, 17:29:44)
    1. https://fedorahosted.org/board/ticket/14 (mattdm, 17:37:15)


Meeting ended at 17:39:24 UTC (full logs).

Action items

  1. mattdm to talk to jreznik re scheduling election


Action items, by person

  1. mattdm
    1. mattdm to talk to jreznik re scheduling election


People present (lines said)

  1. mattdm (83)
  2. cwickert (28)
  3. inode0 (23)
  4. gholms (11)
  5. zodbot (6)
  6. number80 (4)
  7. jwb (4)
  8. Southern_Gentlem (2)


Generated by MeetBot 0.1.4.