#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:00:57 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:00:57)
  2. New Writers (randomuser, 14:07:36)
    1. New folks are welcome to join the meeting (randomuser, 14:08:42)

  3. Release Note Beats (randomuser, 14:08:55)
    1. ACTION: randomuser to start nightly builds with fail reports for l10n (randomuser, 14:20:35)
    2. http://red.ht/1sPgI5t (pbokoc, 14:22:38)
    3. ACTION: randomuser to write about rolekit (randomuser, 14:24:00)
    4. ACTION: zoglesby to write Server overview (randomuser, 14:24:11)
    5. ACTION: jsmith to write cloud overview (randomuser, 14:24:23)
    6. see pbokoc's link for Change bug overview, select "change columns" to view docs contact, flags (randomuser, 14:27:34)
    7. writer needed for ARM overview, including uboot syslinux change and other stuff as reported from Fedora ARM team in their release announcements (randomuser, 14:28:10)
    8. writer needed for Amplab Tachyon (randomuser, 14:28:23)

  4. Guide Status (randomuser, 14:32:29)
    1. ACTION: randomuser to write powershell checksum instructions for IG, maybe more (randomuser, 14:35:21)
    2. Installation guide needs an upgrade chapter (randomuser, 14:36:34)
    3. ACTION: randomuser to add explanation of deliverables to RNs; there is no universal netinstall or DVD image (randomuser, 14:38:29)

  5. Outstanding BZ Tickets (randomuser, 14:46:29)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:46:39)

  6. FOSCo (randomuser, 14:48:16)
    1. https://lists.fedoraproject.org/mailman/listinfo/outreach is the list (randomuser, 14:50:52)

  7. Open Floor (randomuser, 14:57:19)
    1. if anyone has conflicts now due to DST meeting time change, speak up (randomuser, 15:00:28)


Meeting ended at 15:01:01 UTC (full logs).

Action items

  1. randomuser to start nightly builds with fail reports for l10n
  2. randomuser to write about rolekit
  3. zoglesby to write Server overview
  4. jsmith to write cloud overview
  5. randomuser to write powershell checksum instructions for IG, maybe more
  6. randomuser to add explanation of deliverables to RNs; there is no universal netinstall or DVD image


Action items, by person

  1. jsmith
    1. jsmith to write cloud overview
  2. randomuser
    1. randomuser to start nightly builds with fail reports for l10n
    2. randomuser to write about rolekit
    3. randomuser to write powershell checksum instructions for IG, maybe more
    4. randomuser to add explanation of deliverables to RNs; there is no universal netinstall or DVD image
  3. zoglesby
    1. zoglesby to write Server overview


People present (lines said)

  1. randomuser (98)
  2. pbokoc (29)
  3. zoglesby (18)
  4. jsmith (4)
  5. zodbot (3)
  6. pkovar (2)
  7. Capesteve (2)
  8. bara_ (1)


Generated by MeetBot 0.1.4.