#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:16:37 UTC (full logs).

Meeting summary

  1. Roll call (Kevin_Kofler, 15:16:50)
    1. Kevin_Kofler, rdieter, pino|work, ltinkl, dvratil, jgrulich, than, heliocastro present. (Kevin_Kofler, 15:22:42)

  2. Agenda (Kevin_Kofler, 15:22:46)
  3. PackageKit hif comps support (for Apper) status update (Kevin_Kofler, 15:27:41)
    1. comps XML parser done, waiting for feedback and integration into libhif from hughsie (Kevin_Kofler, 15:43:46)

  4. oxygen-gtk status update (Kevin_Kofler, 15:44:03)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1103496#c60 (Kevin_Kofler, 15:44:14)
    2. ACTION: rdieter will try the workaround from the link above. (Kevin_Kofler, 15:52:00)

  5. KDE 4.14.3 status (Kevin_Kofler, 15:52:19)
    1. builds mostly done over the weekend, rdieter composed bodhi updates this morning (currently pending for f20/f21) and pushed/signed to kde-testing repos (Kevin_Kofler, 15:53:59)

  6. plasma-oxygen Qt 5 style packaging (Kevin_Kofler, 15:54:25)
    1. AGREED: for dvratil's package (Plasma 5 environment): keep plasma-oxygen.spec name, add %package -n subpackages as follows: qt4-style-oxygen (Obsoletes/Provides: kde-style-oxygen and plasma-oxygen-kde4 or how it's called now, don't build the KWin 4 style at all), qt5-style-oxygen, kwin-oxygen, oxygen-cursor-themes, oxygen-sound-theme, make the main package a metapackage that Requires everything (Kevin_Kofler, 16:16:57)
    2. AGREED: for KDE 4 environments, use my 5.0.2 package, use plasma-oxygen.spec, but with only %package -n qt5-style-oxygen and no main package (Kevin_Kofler, 16:17:39)

  7. Applications not ported to Frameworks 5 yet (Kevin_Kofler, 16:22:52)


Meeting ended at 16:43:28 UTC (full logs).

Action items

  1. rdieter will try the workaround from the link above.


Action items, by person

  1. rdieter
    1. rdieter will try the workaround from the link above.


People present (lines said)

  1. Kevin_Kofler (116)
  2. heliocastro (42)
  3. dvratil (33)
  4. rdieter (32)
  5. zodbot (6)
  6. ltinkl (2)
  7. jgrulich (2)
  8. pino|work (1)
  9. than (1)
  10. jreznik (0)


Generated by MeetBot 0.1.4.