#fedora-meeting: Env and Stacks (2014-11-12)

Meeting started by hhorak at 12:03:56 UTC (full logs).

Meeting summary

  1. init process (hhorak, 12:04:18)
  2. Follow-ups (hhorak, 12:08:54)
    1. https://copr.fedoraproject.org/coprs/bkabrda/devpi21/ (bkabrda, 12:10:51)
    2. packaged devpi is available in copr as SCL depended on python33 SCL for el7 (hhorak, 12:14:08)
    3. https://copr.fedoraproject.org/coprs/bkabrda/devpi21/ (hhorak, 12:14:15)
    4. if there is more information for tasks in https://fedoraproject.org/wiki/Env_and_Stacks/Tasklist, which people wanting to collaborate on the task can need, it is suggested to create some separate page where some subtasks and more info would be included (hhorak, 12:37:53)
    5. it can be in format of Env_and_Stacks/Projects/Project_XY with some a structure like summary, description, owner(s), status, concrete tasks to be solved (hhorak, 12:38:28)

  3. Integration tests (hhorak, 12:39:10)
    1. integration tests is not a perfect term for tests, that should cover more components and would be run outside of %build section (not during RPM build); "functional tests" seem a bit better (hhorak, 12:45:44)

  4. Election planning (hhorak, 12:46:12)
    1. ACTION: hhorak will consult what the infrastructure for voting is needed and will send some proposal with more detailed steps (hhorak, 13:03:48)

  5. Chairman for next meeting (hhorak, 13:13:01)
    1. vpavlin will chair the meeting the next week (hhorak, 13:29:08)

  6. Open Floor (hhorak, 13:30:26)


Meeting ended at 13:34:09 UTC (full logs).

Action items

  1. hhorak will consult what the infrastructure for voting is needed and will send some proposal with more detailed steps


Action items, by person

  1. hhorak
    1. hhorak will consult what the infrastructure for voting is needed and will send some proposal with more detailed steps


People present (lines said)

  1. hhorak (64)
  2. juhp_ (44)
  3. ncoghlan (34)
  4. bkabrda (15)
  5. vpavlin (14)
  6. zodbot (4)
  7. samkottler (0)
  8. sicampbell (0)
  9. tjanez (0)
  10. juhp (0)
  11. pkovar (0)


Generated by MeetBot 0.1.4.