06:00:31 <pravins> #startmeeting i18n
06:00:32 <zodbot> Meeting started Wed Nov 19 06:00:31 2014 UTC.  The chair is pravins. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:00:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:00:37 <pravins> #meetingname i18n
06:00:37 <zodbot> The meeting name has been set to 'i18n'
06:00:42 <pravins> #topic agenda and roll call
06:00:46 <pravins> Hi All
06:00:57 <anish_> Hi
06:01:00 <mfabian> Hi!
06:01:12 <fujiwarat> hi
06:01:20 <pravins> hi anish_ mfabian fujiwarat :)
06:01:35 <shilpa> hi
06:01:49 <epico> hi
06:02:05 <ueno> hi
06:02:09 <paragan> hi
06:02:15 <pravins> hi shilpa epico ueno paragan :)
06:02:29 <juhp> hi
06:02:42 <pravins> hi juhp
06:02:57 * pravins looking for tagoh_ ^^ :)
06:03:13 <pravins> almost all here. lets start
06:03:17 <tagoh_> hi
06:03:20 <pravins> #link https://fedoraproject.org/wiki/I18N/Meetings/2014-11-19
06:03:26 <pravins> hi tagoh_ :)
06:03:30 <pravins> #topic Upcoming schedule
06:04:09 <pravins> #info 2014-11-04	Beta Release
06:04:09 <pravins> #info 2014-11-18 [https://fedorahosted.org/fesco/ticket/1364 Fesco] 	Final Freeze (Former Final Change Deadline)
06:04:10 <pravins> #info 2014-12-09 	Fedora 21 Final Release
06:05:11 <pravins> Freeze happened yesterday. Still as you know, we can try to provide zero day updates if anything still remained
06:05:49 <tagoh_> right
06:06:08 <pravins> google-noto will be one i think :)
06:06:23 <juhp> any interesting blockers left?
06:06:30 <pravins> thought its not package installed by default.
06:07:34 <pravins> https://qa.fedoraproject.org/blockerbugs/milestone/21/final/buglist
06:08:28 <pravins> as usual anaconda is there
06:09:42 <pravins> No blocker from i18n perspective yet :)
06:09:46 <pravins> lets move forward
06:10:08 <pravins> do bring, if any interesting here
06:10:15 <pravins> #topic Outstanding topics
06:10:22 <pravins> This one is pending from long now
06:10:35 <pravins> #info #34: need Fedora i18n Mission Statement (i18n@lists.fedoraproject.org)
06:10:35 <pravins> #link https://fedorahosted.org/i18n/ticket/34
06:10:53 * epico just added a new one. :)
06:11:07 <pravins> epico: thanks, i saw that :)
06:11:13 <juhp> .bug 1147670
06:11:15 <pravins> thanks anish_ as well for input
06:11:16 <zodbot> juhp: Bug 1147670 keyboard layout chooser switches letters while typing - https://bugzilla.redhat.com/1147670
06:11:22 <epico> Let native speaker of every language feel comfortable and enjoyable.
06:12:21 <pravins> juhp: is it fine, if we discuss bug in bugs corner topic?
06:12:24 <juhp> odd I thought I changed the ticket to say Vision
06:12:26 <juhp> sure
06:12:30 <pravins> thanks juhp :)
06:12:46 <pravins> now, we have number of nice statement
06:13:06 <pravins> how, if we take positive from each statement and make one nice statement
06:13:11 <juhp> or maybe I forget to click send... hm
06:14:17 <epico> pravins +1
06:15:21 <pravins> i have pasted all statements @ http://piratepad.net/zt6yXxFcOb
06:15:29 <pravins> just one below each other
06:15:35 <pravins> hopefully not missed anyone
06:17:42 <pravins> lets try to find tokens
06:19:32 <pravins> do we find some commons and important tokens?
06:21:08 <pravins> I think we can find best vision statement from these tokens
06:21:45 <juhp> +1 for constantly
06:23:02 * pravins never thought it will be so difficult ;)
06:23:06 <juhp> :)
06:23:36 <juhp> I think using token (phrases) is a good idea to capture essences
06:23:48 <mfabian> Shouldn’t experiences be used in the singular? (“Constantly improve i18n user experience”)?
06:24:00 <pravins> mfabian: yes
06:24:32 <pravins> "technology accessible to users" also feel very important token
06:26:09 <pravins> how about that one? :)
06:26:20 <pravins> please feel free to edit or suggest
06:26:45 <anish__> Vision statement looks really nice
06:27:00 <juhp> pravins, I don't feel we need the word Team explicitly in the vision
06:27:15 <pravins> juhp: right
06:27:17 <juhp> it is the vision of the Fedora i18n project
06:27:21 <pravins> agree
06:28:00 <epico> maybe better to use less technical words like Fedora vision statement.
06:28:46 <juhp> aha
06:28:50 <pravins> epico: in that case, what can we right
06:29:00 <pravins> Fedora i18n project wants ....?
06:29:00 <epico> just a thought.
06:29:17 <epico> but I might be wrong.
06:29:32 <pravins> epico: nope, very valid point.
06:29:49 <juhp> I feel comfortable is a bit vague, sorry
06:30:04 <epico> np
06:30:11 <juhp> of course it is all a bit subjective
06:30:18 <juhp> epico, I tend to agree
06:30:25 <pravins> let me paste here
06:30:33 <epico> juhp :)
06:30:33 <pravins> The Vision of Fedora i18n is making technology accessible to users by constantly improving the i18n user experience and to make native speakers of every language feel comfortable.
06:31:11 <juhp> I might add the vision statement probably doesn't even need to start with "The Vision of Fedora i18n is"
06:31:16 <pravins> The Vision of Fedora i18n team is making technology accessible to users by continuous improvement of the i18n user experience and to make native speakers of every language feel comfortable.
06:31:22 <juhp> Making *
06:31:37 <pravins> Yes, why to stamp statement as a vision.
06:32:07 <mfabian> Yes, it also makes it shorter and clearer to omit "The vision of the Fedora i18n team is ...
06:32:19 <epico> juhp +1
06:33:02 <pravins> only words mfabian has different are "constantly improving" to "continuous improvement"
06:33:22 <pravins> looks Anish added it :)
06:33:24 <juhp> I probably prefer continuous
06:33:36 <pravins> me too
06:33:38 <tagoh_> SGTM
06:33:38 <mfabian> Yes.
06:33:39 * epico thinks both are okay.
06:33:55 <epico> okay to me.
06:33:59 <juhp> or continously :)
06:34:16 <juhp> but continuous improvement is good I think
06:34:28 <pravins> yes "continuous improvement"
06:34:40 <juhp> I also feel accessible is vague
06:35:00 <pravins> juhp: two statement with just 2 words change, making me confuse :(
06:35:05 <pravins> can we remove one from there.
06:35:23 <epico> available?
06:35:53 <epico> accessible -> available?
06:36:40 <pravins> epico: i think accessible is good word. accessibility is bit related here
06:36:52 <pravins> "Making technology accessible to users by continuous improvement of the i18n user experience and to make native speakers of every language feel comfortable."
06:37:06 <juhp> I have an alternative now at the bottom of the page
06:37:35 <tagoh_> dunno how about "providing i18n innovation to users" instead?
06:37:55 <epico> pravins, just a suggests, both okay to me. :)
06:38:09 <juhp> I was thinking accessible -> comfortable
06:38:26 <pravins> "Making technology comfortable for (native speakers of) every language by continuous improvement of the i18n user experience"
06:38:40 <mfabian> juhp: The part in the parentheses “(native speaker of)” could be taken out to make it more concise, right?
06:38:51 <juhp> even could remove "by continuous improvement of the i18n user experience"
06:38:56 <juhp> mfabian, right
06:39:16 <juhp> "Making technology comfortable for every language"
06:39:39 <juhp> too brief?
06:39:43 <pravins> juhp: yes
06:39:47 <juhp> heh
06:39:50 <mfabian> “Making technology attractive for users of every language ...”?
06:40:04 <juhp> usable?
06:40:06 <pravins> i feel
06:40:08 <pravins> ""Making technology accessible to users by continuous improvement of the i18n user experience and to make native speakers of every language feel comfortable.""
06:40:18 <juhp> too long ;-P
06:40:19 <pravins> just i am not much happy with the end
06:40:36 <pravins> feel comfortable
06:40:37 <juhp> I don't like the partial duplication of the first and second parts
06:40:50 <pravins> aha
06:41:04 * epico also prefer a shorter one.
06:41:14 <juhp> it feels feel awkward overall to me TBH
06:41:35 <pravins> yes, we can avoid "and"
06:41:39 <pravins> and have single statemenet
06:41:42 <pravins> statement
06:41:46 <juhp> right that was my thinking
06:42:37 <juhp> (also don't think we should restrict to native speakers)
06:42:44 <pravins> we also need to think, is this statement attractive to our stakeholder?
06:42:48 <pravins> developers and users
06:42:51 <juhp> true
06:43:00 <mfabian> Yes, I want to use English and Japanese although I am not a native speaker.
06:43:42 <juhp> in that sense "attractive" captures more
06:43:53 <pravins> "“Making technology attractive for users of every language ..."
06:44:11 <juhp> I grabbed comfortable above but still feels it sounds a bit lukewarm :)
06:44:34 <juhp> (no dots ;o)
06:44:36 <pravins> "Making technology accessible to users by continuous improvement of the i18n user experience to make native speakers of every language feel comfortable."
06:45:05 <pravins> we need to cut short agree
06:45:50 <juhp> continuous improvement sounds more like Mission statement
06:45:55 <pravins> i think we can decide couple of statement
06:45:58 <pravins> and send on mailing list
06:46:02 <pravins> and final one
06:46:03 <epico> juhp, right
06:46:26 <juhp> in the vision everything is already done/perfect :)
06:46:37 <juhp> nirvana :)
06:46:39 <pravins> juhp: excellent point :)
06:46:48 <pravins> good word..
06:47:09 <pravins> "reach nirvana state for i18n activities"  ;)
06:47:18 <tagoh_> simply remove the words after "by..." then?
06:48:04 <juhp> though taking that to an extreme one should remove "making" too then hmm
06:48:23 <juhp> pravins, haha
06:48:24 <juhp> :-)
06:48:25 <tagoh_> do we need to include "how" in the vision?
06:48:33 <juhp> I don't think so
06:49:16 <tagoh_> then I think "by continuous improvement of the i18n user experience" could be dropped.
06:49:29 <epico> tagoh_, +1
06:50:14 <pravins> looks nice
06:50:17 <juhp> "Fedora i18n makes technology accessible and attractive for users of every language."
06:50:29 <pravins> excellent
06:50:48 <anish__> +1
06:50:52 <epico> +1
06:50:55 <paragan> can there be any alternative word for attractive?
06:51:09 <paragan> otherwise looks good
06:51:11 <mfabian> +1. Yes, maybe we can decide on that?
06:51:11 * juhp still misses effortless
06:51:49 <pravins> attractive -> make sense
06:52:04 <pravins> "Fedora i18n makes technology accessible and make sense for users of every language."
06:52:11 <juhp> hmm
06:52:23 <mfabian> attractive is better, I think.
06:52:32 <epico> mfabian, +1
06:52:37 * juhp is not married to attractive or comfortable
06:52:38 <mfabian> And doesn’t attractive already imply some level of effortlessness?
06:52:45 <juhp> true
06:52:48 <pravins> juhp: lol :)
06:52:56 <mfabian> If it takes too much effort, it is not very attractive.
06:53:03 <juhp> mfabian, though it also sounds "pretty"
06:53:14 <juhp> true
06:53:17 <pravins> i think we can freeze ""Fedora i18n makes technology accessible and attractive for users of every language.""
06:53:24 <epico> attractive may also means easy of use.
06:53:43 <juhp> perhaps we can sleep on it for some days?
06:53:47 <mfabian> Yes, ease of use, beauty, ...
06:53:48 <pravins> epico: yes, we can use word attractive as per our interest :)
06:53:50 <juhp> true
06:54:07 <epico> pravins :)
06:54:30 <juhp> I guess I quite like it
06:54:32 <pravins> excellent discussion we had overall :)
06:54:38 <pravins> "Fedora i18n makes technology accessible and attractive for users of every language."
06:55:15 <pravins> lets finalize this?
06:55:21 <juhp> it seems to capture qualities of i18n quite well at a high level
06:55:37 <mfabian> Yes!
06:55:49 <juhp> shall we post it to i18n and see if there is any more discussion?
06:55:58 <juhp> i18n list
06:56:05 <epico> pravins, yeah
06:56:18 <pravins> yes, we can say this if draft
06:56:24 <juhp> sounds good
06:56:43 <juhp> good work :)
06:57:17 <pravins> yes, this is called collaborative vision statement :)
06:57:24 <juhp> +1
06:57:30 * pravins forgot his laptop charger and about to die battery
06:57:36 <juhp> oops
06:57:49 <juhp> can't borrow one?
06:57:55 <pravins> nope
06:58:01 <pravins> i am logging from test machine
06:58:09 <mfabian> Maybe not just draft but final? I think it is really good.
06:58:14 <pravins> #chair tagoh_
06:58:14 <zodbot> Current chairs: pravins tagoh_
06:58:35 <pravins> ok, lets move on
06:58:47 <juhp> mfabian, I suggest we give a few days or a week - no rush but yeah I think it is pretty good :-)
06:58:58 <pravins> #action pravins will send an email to i18n list regarding statement
06:59:31 <pravins> #info #36: gnome redesign plans for control-center Region and Languages (i18n@lists.fedoraproject.org)
06:59:35 <pravins> #link https://fedorahosted.org/i18n/ticket/36
07:00:09 <juhp> nothing new from me - maybe we should reach out to aday
07:00:28 <juhp> but maybe better after f21
07:00:33 <pravins> juhp: sure, as we decided last time, for this we need to be proactive
07:00:38 <juhp> yes
07:00:40 <pravins> juhp: sure.
07:00:42 <pravins> thanks
07:00:48 <pravins> lets move to next topic
07:00:57 <pravins> #topic Outstanding task
07:01:01 <pravins> #info #35: http://fedoraproject.org/wiki/I18N cleanup (i18n@lists.fedoraproject.org)
07:01:04 <pravins> #link https://fedorahosted.org/i18n/ticket/35
07:01:12 <juhp> mfabian, perhaps you could take to rtcm on it - I have mailed him
07:01:15 <juhp> talk
07:01:44 <pravins> #chair pravins_
07:01:44 <zodbot> Current chairs: pravins pravins_ tagoh_
07:01:44 <mfabian> do we want to have some irc discussion with rtcm?
07:02:07 <pravins> juhp: does he there in WG meeting?
07:02:23 <juhp> mfabian, about control-center design
07:02:33 <mfabian> juhp: yes.
07:02:38 <juhp> pravins: not usually I think
07:03:13 <pravins> juhp: hmm, then might be need to invite him sometime, specifically for this discussion
07:03:16 <juhp> mfabian, since you have more tz overlap with them
07:03:25 <juhp> we can
07:03:27 <pravins> mfabian: can you ping him for same?
07:03:36 <mfabian> pravins, juhp: yes.
07:03:39 <pravins> mfabian: thanks
07:03:45 <juhp> I suggested to Rui that we could be involved int he discussion too
07:04:13 <juhp> but like I say we are end of f21 cycle so may not be the best time dunno
07:04:13 <pravins> #action mfabian to ping Rui for some dedicated discussion time on control-center redesign plans.
07:04:20 <juhp> cool
07:04:50 <pravins> we have one meeting plan after this for wiki cleanup
07:04:57 <pravins> so lets try to discuss it there.
07:05:04 <juhp> ok
07:05:29 <pravins> hoping we can divide and conquer it quickly with all of your support :)
07:05:40 <pravins> #topic New topics
07:05:43 <pravins> #info #38: Adding metainfo for font packages (pravins)
07:05:48 <pravins> #link https://fedorahosted.org/i18n/ticket/38
07:06:22 <pravins> Glad to say we done with this
07:06:29 <pravins> only couple might be remaiing
07:06:31 <pravins> remaining
07:06:38 <pravins> kudos to paragan for this :)
07:06:40 <juhp> awesome!
07:06:48 <epico> +1
07:07:02 <pravins> #action pravins to close ticket 38
07:07:14 <pravins> #info #39: Bugs corner (pravins)
07:07:58 <pravins> #link https://fedorahosted.org/i18n/ticket/39
07:08:15 <pravins_> As per we discussed in last meeting, i have created ticket for this
07:08:32 <juhp> thanks!
07:08:55 <juhp> I mentioned a bug earlier which seems not triaged completely yet
07:09:04 <pravins_> .bug 1147670
07:09:07 <zodbot> pravins_: Bug 1147670 keyboard layout chooser switches letters while typing - https://bugzilla.redhat.com/1147670
07:09:10 <juhp> ah yes
07:12:35 <pravins_> tricky bug.
07:12:41 <pravins_> anyone able to reproduce same?
07:12:46 <epico> does anaconda use ibus now?
07:13:35 <juhp> not that I know - does gnome run ibus by default these days?
07:13:59 <tagoh_> on the installer?
07:14:05 <tagoh_> guess not
07:14:16 <mfabian> No, anaconda does not use ibus.
07:14:33 <epico> ah
07:14:43 <juhp> I have seen input misordering occasionally in general
07:14:49 <juhp> tagoh_, well it is on Live
07:15:04 <pravins_> https://bugzilla.redhat.com/show_bug.cgi?id=1147670#c11
07:15:10 <tagoh_> ah, okay. well, that depends on current locale I think
07:16:05 <tagoh_> or it does perhaps - just remember ibus keeps running even  after removing ibus-related input sources.
07:16:41 <epico> Live used ibus?
07:17:03 <epico> anaconda on Live.
07:17:42 <juhp> dunno ...
07:17:47 <juhp> epico, it is just running on desktop
07:18:18 <juhp> anyway not sure anything we can do right now - just noticed it on the final FE list
07:18:25 <pravins> juhp, exactly
07:18:32 <pravins> we need more better, steps to reproduce
07:18:45 <juhp> yeah - it seems not so easy to
07:19:38 <pravins> if no more bugs lets move
07:20:32 <pravins> we do have some more discussion after 40 minutes on #fedora-i18n for wiki cleanup.
07:20:33 <pravins> #topic Open Floor
07:21:10 <pravins> if we missed anything please bring up.
07:22:11 <pravins> lets wait for two minutes and close the meeting
07:24:28 <pravins> thanks you all for wonderful meeting.
07:24:36 <pravins> #endmeeting