#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks at 14:00:23 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:00:29)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (Sparks, 14:04:55)

  2. Follow up on last week's action items (Sparks, 14:05:08)
    1. ACTION: Sparks to follow up with fenrus02 (via the security list) on checksec and checksec2. (Sparks, 14:05:21)

  3. Next week's meeting (Sparks, 14:05:34)
    1. US Holiday next Thursday (Sparks, 14:05:39)
    2. AGREED: pjp will run next week's meeting (Sparks, 14:12:09)

  4. Outstanding BZ Tickets (Sparks, 14:12:43)
    1. Wednesday's numbers: Critical 1, Important 47, Moderate 391, Low 161, Total 600, Trend +33 (Sparks, 14:12:49)
    2. Current tickets owned: 196 (~33%) (Sparks, 14:12:55)
    3. Tickets closed: 168 (Sparks, 14:13:00)

  5. Open floor discussion/questions/comments (Sparks, 14:37:42)
    1. https://www.nsa.gov/ia/_files/os/redhat/nsa_rhel_5_guide_v4.2.pdf (bvincent, 14:48:03)


Meeting ended at 14:59:24 UTC (full logs).

Action items

  1. Sparks to follow up with fenrus02 (via the security list) on checksec and checksec2.


Action items, by person

  1. Sparks
    1. Sparks to follow up with fenrus02 (via the security list) on checksec and checksec2.


People present (lines said)

  1. Sparks (78)
  2. pjp (42)
  3. jrusnack (25)
  4. bvincent (17)
  5. D-Caf (8)
  6. Southern_Gentlem (5)
  7. zodbot (4)
  8. mhayden (2)
  9. jtaylor90 (1)
  10. jsmith (1)


Generated by MeetBot 0.1.4.