14:00:52 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:00:52 <zodbot> Meeting started Mon Nov 24 14:00:52 2014 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:52 <randomuser> #meetingname Fedora Docs
14:00:52 <zodbot> The meeting name has been set to 'fedora_docs'
14:00:52 <randomuser> #topic Roll Call
14:01:10 * rkratky is here
14:01:28 <jsmith> .hellomynameis jsmith
14:01:33 <zodbot> jsmith: jsmith 'Jared Smith' <jsmith.fedora@gmail.com>
14:01:51 <randomuser> ohh, nice introduction
14:02:49 * jsmith mixes it up
14:03:01 * lnovich is here
14:03:58 * zoglesby is here
14:04:32 * pbokoc 
14:05:02 <pbokoc> .hellomynameis pbokoc
14:05:05 <zodbot> pbokoc: pbokoc 'None' <pbokoc@redhat.com>
14:05:09 <pbokoc> haha
14:06:04 <randomuser> #topic New Writers
14:06:23 <randomuser> Any new writers here that haven't spoken up yet?
14:06:41 <randomuser> or, experienced writers that would like to report on their mentoring activities?
14:07:22 <lnovich> nothing from me, but i have an interesting issue I am having w/ my <screen> tags that if anyone has a suggestion I am all ears
14:07:54 <randomuser> lnovich, no indents inside <screen>
14:08:04 <randomuser> </suggestion>
14:08:19 <pbokoc> lnovich, what's the problem?
14:09:57 * yruseva is late
14:11:05 * bara_ is late too, sorry
14:11:41 <jsmith> lnovich: I'm interested in hearing it...
14:11:53 <randomuser> let's move on... lnovich, tell us about it in -docs maybe
14:12:02 <lnovich> sorry - phone rang - ok the issue is how to indent
14:12:21 <lnovich> i have a screen which is really computeroutput
14:12:32 <lnovich> of a very long screendump of statistics
14:13:20 <lnovich> and the reason i used <screen> and not <computeroutput> is that the individual items in the screendump are links to where the items are defined later in the chapter
14:13:43 <pbokoc> lnovich, let's talk about it after the meeting in #fedora-docs :)
14:13:54 <lnovich> sure
14:14:30 <pbokoc> randomuser, next topic plz
14:14:41 * randomuser notes that ulink appears to be an allowed child of computeroutput
14:14:42 <lnovich> other than that if anyone needs help I am holding office hours on Wed from 1600 to 1800 CET
14:15:19 <randomuser> #info EMEA Office Hours with lnovich Wed from 1600 to 1800 CET
14:15:37 <randomuser> thanks lnovich
14:15:43 <randomuser> #topic Release Notes
14:15:59 <zoglesby> lnovich: can you update that on https://fedoraproject.org/wiki/Docs_Project?rd=DocsProject
14:15:59 <randomuser> There's a bit of work to do with this
14:16:15 <lnovich> sure
14:16:37 <pbokoc> oh yeah, I'm gonna need to add the new built-in help in anaconda to the RNs
14:16:46 <randomuser> Particularly in the Products section - zoglesby, you were going to work on... something?
14:16:59 <randomuser> I don't recall what
14:17:08 <zoglesby> I have a list of stuff I need to work on, but I can't do it until tomorrow night
14:17:18 <randomuser> okay
14:17:41 <randomuser> #action randomuser to add media types description to RNs, IG
14:17:47 <zoglesby> I need to work on Server Product, ARM, Big Data, and Database
14:18:09 <randomuser> Oh, that reminds me
14:18:13 <zoglesby> randomuser: we also need to figure out what to do about that fedora-release-* bug
14:18:49 <randomuser> zoglesby, there is a commonbugs entry saying basically "if you see it, add --exclude=fedora-release-* to your yum args
14:18:52 <randomuser> "
14:19:27 <zoglesby> Okay, but I think we should note that
14:19:31 <randomuser> yes
14:19:50 <randomuser> #action randomuser to note fedora-release-* situation in RNs
14:20:45 <randomuser> There's a marketing group? in Red Hat that apparently has gotten some confused questions about Fedora Products, and the implication that Products have Support and Costs and all that
14:21:01 * randomuser tries to find the mail
14:21:15 <randomuser> mattdm is asking for them to be referred to as 'flavors'
14:21:42 <pbokoc> randomuser, if you find that mail, please forward it to the docs list
14:22:04 * randomuser is having trouble finding that mail
14:22:52 <pbokoc> also the suggestion to use "flavors" - is that in any way... official? I don't want to go through the IG and change it everyhwhere and a week later find out that we're supposed to call it something else again
14:24:12 <randomuser> pbokoc, iirc, it was RFC to the marketing list, semi-official
14:24:42 * pbokoc nods
14:25:39 <randomuser> #action to find mail about 'flavor' vs 'product' jargon, get clarification from mattdm, mail docs list
14:25:57 <randomuser> #link https://fedorapeople.org/groups/schedule/f-21/f-21-docs-tasks.html
14:26:36 <randomuser> We're at the end of the race now; time to cram in last minute adjustments, publish often
14:27:06 <randomuser> http://copr.fedoraproject.org/coprs/immanetize/publican2/ can probably be used to publish
14:27:53 <randomuser> #help review release notes for missing content
14:28:33 <randomuser> I was going to ask devel@ for a look-over; anything to wait on ?
14:30:30 <randomuser> ok, I'll do that after making the edits zoglesby and I have planned
14:30:44 <randomuser> #topic Publican/Publishing
14:31:09 <randomuser> We've been discussing some tools to build the front end, including but not limited to publican
14:31:54 <randomuser> The idea is that something other than publican building the site index would allow other formats to be contributed
14:32:19 <randomuser> ...there's not a whole lot else to say; if you want to know more, get involved :)
14:32:42 <randomuser> #topic Guide Status
14:33:17 <randomuser> Where are we on guides? What needs to be done before release day, specifically?
14:34:07 <pbokoc> how to download ISOs, create bootable media and boot the install - for the Install Guide. I have some other tasks to do but they don't really *have* to be done; they're somewhat less important.
14:34:41 <pbokoc> I'll get some of it done this week, I can reuse some procedures from RHEL
14:34:56 <pbokoc> and I saw randomuser make a few commits too
14:35:12 <pbokoc> oh, yeah, and I need a bunch of screenshots :)
14:36:46 <randomuser> pbokoc, I struggled some of the thins in the prerelease section
14:36:52 <randomuser> things, even
14:37:39 <randomuser> like the 'how to download isos' - just go do it!
14:37:41 <randomuser> :P
14:37:56 <pbokoc> randomuser, yeah, I know, some of it should be pretty obvious
14:38:13 <pbokoc> but
14:38:23 <pbokoc> that section should contain a link to the DL page
14:38:28 * randomuser nods
14:38:37 <pbokoc> a note that you can also get spins and other products etc. - it's a bit hidden on the site
14:38:44 <pbokoc> and a description of what the various images actually do
14:39:02 <randomuser> screenshots seem like an easyfix thing, especially if the context is set up already
14:39:45 <pbokoc> randomuser, it's gonna be a bit complicated because afaik the current composes still show the "PRE-RELEASE/TESTING" thing in the top right corner, and the productname isn't final either
14:39:55 <randomuser> #help F21 installation screenshots needed for Installation Guide
14:40:00 <randomuser> oh, hrm
14:40:01 <pbokoc> and styles might be missing too
14:40:02 <randomuser> #undo
14:40:02 <zodbot> Removing item from minutes: HELP by randomuser at 14:39:55 : F21 installation screenshots needed for Installation Guide
14:40:23 <pbokoc> but I have an updates.img to fix that - it's just that anyone who wants to do it should talk to me first :)
14:40:30 <randomuser> nice!
14:40:44 <randomuser> #help F21 installation screenshots needed for Installation Guide - talk to pbokoc to get started
14:42:21 <pbokoc> oh, one more thing for the IG
14:42:30 <pbokoc> it doesn't have any info on ARM right now, and it should
14:42:49 <randomuser> I would like to also have the multiboot-guide out for F21, but no detailed progress report
14:43:25 <randomuser> jsmith has been playing with ARM things
14:44:04 * randomuser has tried, has a small pile of probably bricked android sticks to show for it
14:44:16 <pbokoc> :-D
14:44:29 <pbokoc> they sacrificed their lives for the greater good
14:44:59 <randomuser> pbokoc, it might be better to give an overview and link out to wiki pages that the ARM SIG is actively maintaining, due to the variety of devices and different procedures for them
14:45:16 <randomuser> although I know the ARM SIG probably wanted more than that
14:45:19 <pbokoc> randomuser, yeah, I think that might be a good approach
14:45:22 <pbokoc> randomuser, yep, they did
14:45:34 <pbokoc> kinda dropped the ball on that I guess
14:45:46 <randomuser> pbokoc, well, I didn't see them send any patches, either
14:46:19 <zoglesby> I have some install stuff in the arm-guide in git
14:46:47 <pbokoc> zoglesby, docs/ARM-getting-started-guide.git?
14:46:55 <zoglesby> yeah
14:47:00 <zoglesby> its a work in progress
14:47:12 <zoglesby> slow progress
14:48:05 <pbokoc> mmmmm
14:48:19 <pbokoc> zoglesby, are you planning on publishing it for F21?
14:48:42 <zoglesby> pbokoc: not anymore, I have not had the time to work on it
14:49:18 <zoglesby> I hope to have it ready published out of cycle
14:49:29 <pbokoc> hmm
14:49:29 <zoglesby> as in before F22
14:50:50 <pbokoc> well, I'll try to figure something out
14:52:53 <randomuser> pbokoc, is the anaconda help updateable from some online source, or local only?
14:53:01 * zoglesby runs off to another meeting
14:53:20 <pbokoc> randomuser, that kinda depends on how you'
14:53:23 <pbokoc> re running anaconda
14:54:04 <pbokoc> if it's from boot media (install DVD, netinst ISO, live image, etc.) then no, you're pretty much stuck with what's on the image unless you have an updates image
14:54:25 <pbokoc> if you're running anaconda on an installed system, then normal updates to Anaconda can update the help too
14:54:41 <pbokoc> but there's no way to run Anaconda and give it a parameter to fetch updated help files or anything like that
14:54:51 <pbokoc> that would be a horrible PITA
14:54:53 <randomuser> Is there a use case for running anaconda on an installed system?
14:55:15 <pbokoc> randomuser, yeah, mostly for installing to a disk image
14:55:23 <pbokoc> if you want to do it manually or semi-interactively
14:55:43 <randomuser> ah... I haven't played with that in a while, almost thought they dropped it
14:56:22 <pbokoc> https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/7/html/Installation_Guide/chap-disk-image-installation.html#sect-disk-image-installation-manual
14:56:46 <randomuser> pbokoc, I guess what I'm getting at is that it might be better to refer to the full IG for localized instructions; your RN implies that media might have translated content
14:57:34 <pbokoc> hm
14:57:43 <pbokoc> well, I guess I'll just remove the last sentence
14:57:58 <pbokoc> so it only says "no l10n for you!"
14:58:01 <randomuser> #topic Open Floor
14:59:31 <randomuser> Voting on Council elections closes soon - don't miss your chance!
15:00:14 <pbokoc> randomuser, got a link?
15:00:23 <pbokoc> oh, nvm
15:00:43 <randomuser> https://apps.fedoraproject.org/voting
15:00:47 <randomuser> #endmeeting