19:02:35 <kushal> #startmeeting Fedora Cloud SIG
19:02:35 <zodbot> Meeting started Wed Nov 26 19:02:35 2014 UTC.  The chair is kushal. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:35 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:02:47 <kushal> #meetingname Fedora Cloud SIG
19:02:47 <zodbot> The meeting name has been set to 'fedora_cloud_sig'
19:02:55 <kushal> #topic Roll Call
19:03:09 <kushal> .hellomynameis kushal
19:03:10 <zodbot> kushal: kushal 'Kushal Das' <kushaldas@gmail.com>
19:03:20 <kushal> roshi, jzb
19:03:32 <janeznemanic> hi guys
19:03:33 <kilted1> .hellomynameis kilted1
19:03:34 <zodbot> kilted1: kilted1 'Scott C Suehle' <ssuehle@gmail.com>
19:03:37 <Corey84-> .hellomynameis 'Corey Sheldon'
19:03:37 <roshi> .hello roshi
19:03:38 <zodbot> Corey84-: Sorry, but you don't exist
19:03:41 <zodbot> roshi: roshi 'Mike Ruckman' <mruckman@redhat.com>
19:03:50 <Corey84-> my fasinfo is messed up
19:03:56 <roshi> existential crisis Corey84- ?
19:03:57 <kushal> Corey84-, you have to give your fas name
19:04:03 <roshi> .hello Corey84-
19:04:04 <zodbot> roshi: Sorry, but you don't exist
19:04:21 <roshi> ah! me too?
19:04:25 <roshi> :p
19:04:28 <kushal> roshi, hehe
19:04:35 <kushal> rtnpro, there?
19:04:44 <rtnpro> kushal, yes
19:04:46 <jzb> .hellomynameis jzb
19:04:48 <zodbot> jzb: jzb 'Joe Brockmeier' <jzb@redhat.com>
19:04:53 * roshi fades into the ether... "Remember ... me...." *poof*
19:05:06 <rtnpro> .hellomynameis rtnpro
19:05:06 <kushal> #topic Previous Meeting follow-up
19:05:07 <zodbot> rtnpro: rtnpro 'Ratnadeep Debnath' <rtnpro@gmail.com>
19:05:29 <kushal> * roshi to bring new criteria to QA meeting Monday (2014-11-24)
19:05:37 <kushal> roshi, ^^ any update on this?
19:05:43 <roshi> done, just have to update the final criteria
19:05:46 <roshi> on my list for today
19:05:51 <roshi> got some wiki wrangling to do...
19:06:20 <kushal> roshi, was there any major feedback?
19:06:49 <roshi> "Sounds good." was basically it
19:07:10 <roshi> but there's been time to complain, so we're good to go
19:07:18 <kushal> Okay :)
19:07:47 <kushal> #info roshi's list of release criteria is good to go.
19:08:05 <kushal> I don't think we had any more action items from last week.
19:08:59 <kushal> Moving to meeting tickets.
19:09:10 <kushal> #topic publicize fedora-dockerfiles #84
19:09:49 <kushal> We need more ideas on how to market these in a better way.
19:09:54 <kushal> jzb, any suggestions?
19:10:23 <jzb> kushal: yes-ish
19:10:29 <Corey84-> plarsen and I can likeyl push in our lug group
19:10:31 <langdon> kushal, i wrote a magazine post!
19:10:33 <langdon> :)
19:10:39 <Corey84-> we recently had  a docker talk
19:10:43 <jzb> kushal: this is really a marathon rather than a sprint
19:10:47 <kushal> langdon,  we saw that, thanks :)
19:10:50 <jzb> kushal: e.g. I mentioned it at ApacheCon
19:10:52 <kushal> jzb, correct.
19:10:56 <jzb> we need a long range plan
19:11:02 <kushal> Corey84-, please do so.
19:11:10 <jzb> kushal: I'll take this ticket and come back with a more comprehensive plan next week
19:11:19 <roshi> perhaps try to work with mktg for this bit?
19:11:28 <Corey84-> i can thow a mention on g+ too lots of  of linux groups on there and my fb  -- kushal  will do
19:11:29 <jzb> kushal: not much is going to happen Thursday or Friday though :-)
19:11:43 <kushal> jzb, I am planning to do a series of blog posts showcasing how to use Fedora dockerfiles and the official image to do development work.
19:11:46 <jzb> roshi: I can bring it up there in general.
19:12:02 <jzb> kushal: that would be great. On top of Atomic, right? :-)
19:12:24 <kushal> jzb, I will ping you next week for more notes related to Atomic.
19:12:48 <jzb> kushal: OK
19:13:07 <jzb> I'll take this ticket, though and add that it's TBC
19:13:40 <kushal> jzb, Okay, thanks :)
19:13:49 <Corey84-> please ping me on atomic too need to brush up on it
19:14:23 <kushal> #action jzb will update fedora dockerfiles ticket (#84) in coming weeks with more plans
19:14:34 <kushal> I hope that was the right command :)
19:14:39 <roshi> yup
19:15:16 <kushal> #topic Public Uploaded Images Criteria #80
19:15:23 <langdon> jzb, im willing to write more if that is part of your plan
19:15:41 <roshi> this is pretty much handled, I'll close the ticket once I update the criteria
19:16:04 <kushal> roshi, Yup :)
19:16:23 <kushal> #topic participation in OpenShift Commons #83
19:16:36 <jzb> langdon: sure
19:16:41 <kushal> No updates from the team, I will drop another email this week to see if they reply back.
19:17:09 <kushal> I guess we can go  to the open floor.
19:17:27 <kushal> #topic Open Floor
19:17:34 <jzb> Just an FYI
19:17:35 <kushal> I am yet to update the roster.
19:17:43 <kushal> jzb, please go ahead.
19:17:52 <jzb> during the blocker meeting we decided to accept the fixes for the Docker CVEs
19:18:06 <jzb> so those should be spun into the Atomic image + such.
19:18:10 <roshi> yup
19:18:19 <kushal> jzb, roshi Okay.
19:18:25 <jzb> EOF
19:19:06 <kushal> #info Docker CVE(s) are accepted during Blocker meeting, we will expect them in new Atomic image.
19:19:18 <kushal> jzb, roshi ^^
19:19:26 <kushal> Is that correct description?
19:19:35 <jzb> kushal: yep
19:19:46 <roshi> yeah
19:19:49 <jzb> Just wanted to mention it in case anyone was concerned we'd miss F21
19:20:03 <kushal> jzb, This is important.
19:21:36 <roshi> thanks to oddshocks for getting the AMIs handled
19:21:44 * roshi will be testing those today
19:21:53 <kushal> dustymabe emailed that he is working with DO team.
19:22:06 <roshi> which is pretty cool
19:22:27 * oddshocks is here
19:22:35 <oddshocks> sorry, I totally missed my reminder
19:22:42 <kushal> oddshocks, No problem :)
19:23:45 <kushal> Any other update anyone?
19:24:06 <kushal> This one is a real short meeting :)
19:24:45 <kushal> I can then close this meeting, enjoy the holidays everyone :)
19:24:51 <kushal> #endmeeting