#fedora-meeting: FESCO (2014-12-10)

Meeting started by thozza at 18:00:43 UTC (full logs).

Meeting summary

  1. init process (thozza, 18:00:44)
  2. init process (thozza, 18:01:17)
  3. #1349 Fedora 22 scheduling strategy (and beyond) (thozza, 18:07:31)
    1. AGREED: Postpone the ticket to next week's meeting since mattdm can't attend today's meeting (+6, 0, -0) (thozza, 18:12:07)

  4. #1370 requesting exception for linking include-what-you-use with llvm-static (thozza, 18:12:18)
    1. AGREED: close and ask them to talk to FPC? (+5, 0, -0) (thozza, 18:18:35)

  5. #1371 Nonresponsive maintainer: clockfor (thozza, 18:18:43)
    1. AGREED: Reassign python-pyudev to dshea (+5, 0, -0) (thozza, 18:20:51)

  6. Next week's chair (thozza, 18:21:12)
    1. nirik to chair next week's meeting (thozza, 18:23:04)

  7. Open Floor (thozza, 18:23:14)
    1. FESCo thanks everyone for great Fedora 21 release! (thozza, 18:24:08)


Meeting ended at 18:26:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. thozza (40)
  2. nirik (9)
  3. zodbot (8)
  4. mattdm (7)
  5. kalev (7)
  6. sgallagh (6)
  7. t8m (5)
  8. jwboyer (3)
  9. dgilmore (1)
  10. mmaslano (0)
  11. mitr (0)
  12. stickster (0)
  13. jwb (0)


Generated by MeetBot 0.1.4.